Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 05-01-2011, 11:52 AM
  #8206  
Tech Adept
iTrader: (1)
 
retsoorkcuf's Avatar
 
Join Date: Mar 2010
Location: barstow, ca
Posts: 156
Trader Rating: 1 (100%+)
Default 1410 castle

has anyone ran the castle 1410 motor with there mmpsct I'm currently running 1415 mmp sct combo and having a problem with run times I can run the 6 min to 8 mins if needed but loses it's punch after about 5 mins or so ,I am running 5000 and 6000 2s lipos and was wondering if the 1410 would give me more power throughout my entire run or any other suggestions on motors maybe a sensored motor will run more efficient .
retsoorkcuf is offline  
Old 05-01-2011, 11:54 AM
  #8207  
Tech Fanatic
iTrader: (37)
 
S/X Runner's Avatar
 
Join Date: Feb 2010
Posts: 947
Trader Rating: 37 (100%+)
Default

Originally Posted by ilanstylz View Post
Nice vid, good choice of song and I like how you added the sound affects in certain areas , can't wait to run my scte........
Thanks bro. ahh, you caught the sound effects. nice.
S/X Runner is offline  
Old 05-01-2011, 12:25 PM
  #8208  
Tech Master
iTrader: (10)
 
Join Date: Nov 2009
Posts: 1,010
Trader Rating: 10 (100%+)
Default

Originally Posted by retsoorkcuf View Post
has anyone ran the castle 1410 motor with there mmpsct I'm currently running 1415 mmp sct combo and having a problem with run times I can run the 6 min to 8 mins if needed but loses it's punch after about 5 mins or so ,I am running 5000 and 6000 2s lipos and was wondering if the 1410 would give me more power throughout my entire run or any other suggestions on motors maybe a sensored motor will run more efficient .
I don't know if there's something wrong with your speedo setup or drag in the driveline, but I can make 10 minutes easy with my scte and 3800 1410 and only put back about 3600 mAh afterwards. I'm setting my son's truck up with the MMP with 1410 and I fully expect it to have the same run time.

Also in my last race, a friend was running the durango with the same motor and I don't know what battery and an RX8 and he put about the same amount of mAh into his battery after the main.
chiro972 is offline  
Old 05-01-2011, 12:28 PM
  #8209  
Tech Elite
iTrader: (24)
 
NitroXray80809's Avatar
 
Join Date: Mar 2010
Location: Bakersfield, California
Posts: 3,249
Trader Rating: 24 (100%+)
Default

Im ordering my losi this week, do i need any diff components like chris pins or are they updated from losi yet? Also what diff oils are a good start for out doors kinda loomy/loose. Im thinking more buggy like 7-7-5? Or 10-7-5 like im running in my e mugen??? Thanks for response, also while im here any one run the sidewinder esc with the 4pole castle? ESC looks like its no good, any info on this?

Thanks..!
NitroXray80809 is offline  
Old 05-01-2011, 12:32 PM
  #8210  
Tech Elite
iTrader: (127)
 
Dusttt's Avatar
 
Join Date: Dec 2009
Location: Lake Forest
Posts: 2,368
Trader Rating: 127 (100%+)
Default

selling my rig

http://www.rctech.net/forum/r-c-item...scte-sale.html
Dusttt is offline  
Old 05-01-2011, 12:32 PM
  #8211  
Tech Master
iTrader: (10)
 
Join Date: Nov 2009
Posts: 1,010
Trader Rating: 10 (100%+)
Default

Originally Posted by NitroXray80809 View Post
Im ordering my losi this week, do i need any diff components like chris pins or are they updated from losi yet? Also what diff oils are a good start for out doors kinda loomy/loose. Im thinking more buggy like 7-7-5? Or 10-7-5 like im running in my e mugen??? Thanks for response, also while im here any one run the sidewinder esc with the 4pole castle? ESC looks like its no good, any info on this?

Thanks..!
Sounds like you already have it figured. The pins will need to be replaced if the truck is from the first shipment. Basically, if someone has it in stock right now, the pins will need replacing. 5-5-2 works great on my dry somewhat loose track. For loamy, I'd put 3 in the rear. I haven't run that ESC but reports are that they cannot handle the load. That motor is AWESOME though.
chiro972 is offline  
Old 05-01-2011, 12:37 PM
  #8212  
Tech Adept
iTrader: (1)
 
retsoorkcuf's Avatar
 
Join Date: Mar 2010
Location: barstow, ca
Posts: 156
Trader Rating: 1 (100%+)
Default

Originally Posted by chiro972 View Post
I don't know if there's something wrong with your speedo setup or drag in the driveline, but I can make 10 minutes easy with my scte and 3800 1410 and only put back about 3600 mAh afterwards. I'm setting my son's truck up with the MMP with 1410 and I fully expect it to have the same run time.

Also in my last race, a friend was running the durango with the same motor and I don't know what battery and an RX8 and he put about the same amount of mAh into his battery after the main.
yea I expected a little more from this set up your putting about the same into your packs as I am I'm not aware of any drag issues with my drivetrain but could check it out ,are you running the mmp esc I'm running no drag brake no timing and no punch control guess il check drivetrain next thanks
retsoorkcuf is offline  
Old 05-01-2011, 12:44 PM
  #8213  
Tech Elite
iTrader: (24)
 
NitroXray80809's Avatar
 
Join Date: Mar 2010
Location: Bakersfield, California
Posts: 3,249
Trader Rating: 24 (100%+)
Default

Originally Posted by chiro972 View Post
Sounds like you already have it figured. The pins will need to be replaced if the truck is from the first shipment. Basically, if someone has it in stock right now, the pins will need replacing. 5-5-2 works great on my dry somewhat loose track. For loamy, I'd put 3 in the rear. I haven't run that ESC but reports are that they cannot handle the load. That motor is AWESOME though.
Ok thanks for quick response. Cant hurt to see if the esc can handle it lol im sure its worth buying for the motor and if esc dumps ill send it back and sell the new one for a basher and buy the 8th scale monster esc. Also will try 5-5-3 as my first set up. Thanks buch.
NitroXray80809 is offline  
Old 05-01-2011, 01:16 PM
  #8214  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by Chuck 21 View Post
I have no idea why this is not in the first
post on this thread yet??? But here you go...



From A-Main
OFN21003 - gears and pins (only using the small bevel gears and pins..)
KYO96775 - Kyosho bevel gear washer/shims or any 4x10x.15 washers
You will need two of those behind each bevel gear to help things mesh properly. At least that's what mine needed.




Just basically pull the losi or AE pins out and toss em on the side.. Same with the Losi gears, tiny washers and aluminum bushings and replace with OFNA gears, Kyosho washers (or equivalent). The shafts are a touch too long. You will need to trim equal amounts from both ends of the pin. It is nothing major, it isn't so much that you need to cut it off with a wheel. Just a touch on the grinder or dremel tool and all will be good.
Got it, Thanks Chuck!
SaladFork is offline  
Old 05-01-2011, 01:25 PM
  #8215  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Originally Posted by S/X Runner View Post
The 2400 is a dog on 2s. 15t might be a touch low, 16 might be perfect, 17 might be very close.
It kinda is a dog,I have one in my backup truck Slash 4x4 and you need to go up 5to7 teeth on the pinion which is fine cuz you still have the torque with more top end and still no heat issues,great motor on a mid size outdoor track as well.I have not hooked it to the RX8 in my Losi yet but want to try it out!! It works good on 2-cell tho..with the 1/8 shaft I think it would be a little to weak with this truck on a 3-cell? Have to try it!
BmainStar is offline  
Old 05-01-2011, 01:30 PM
  #8216  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by BmainStar View Post
It kinda is a dog,I have one in my backup truck Slash 4x4 and you need to go up 5to7 teeth on the pinion which is fine cuz you still have the torque with more top end and still no heat issues,great motor on a mid size outdoor track as well.I have not hooked it to the RX8 in my Losi yet but want to try it out!! It works good on 2-cell tho..with the 1/8 shaft I think it would be a little to weak with this truck on a 3-cell? Have to try it!
Someone in this thread tried the 1410 on 3S and clocked 51mph in their Losi. I also had the same thinking about the shaft being to small and breaking, but honestly after running hard on 2S I think it should be fine.
SaladFork is offline  
Old 05-01-2011, 01:31 PM
  #8217  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Originally Posted by russp View Post
What ev! Wish my losi was running. Front diff gears stripped out in practice yesterday. This is my second weekend with out my. 4 wheel. I now feel like a dope fiend without his methadone!
The only reason u did good was cuz I wasn't on the track to wad ur truck up foo! Lol jus kiddin u were movin out last night bro.
Man ..I brought the Slasher out for ya LOL..ya should be stuff coming in soon..If we all were one of the smart guys who bought multiple trucks to part out on Flee Bay we would be Rich..LOL.So get a diff off the bay AND IT`S ON NEXT WEEK END!!!!
BmainStar is offline  
Old 05-01-2011, 01:34 PM
  #8218  
Tech Regular
iTrader: (25)
 
AnonymousUser's Avatar
 
Join Date: Jan 2011
Location: San Diego, Ca
Posts: 307
Trader Rating: 25 (100%+)
Default

Originally Posted by BmainStar View Post
Man ..I brought the Slasher out for ya LOL..ya should be stuff coming in soon..If we all were one of the smart guys who bought multiple trucks to part out on Flee Bay we would be Rich..LOL.So get a diff off the bay AND IT`S ON NEXT WEEK END!!!!
Yup, $25 should get you a whole diff, case, outdrives, etc. Been there done that
AnonymousUser is offline  
Old 05-01-2011, 02:29 PM
  #8219  
Tech Elite
iTrader: (37)
 
godofcable's Avatar
 
Join Date: Oct 2010
Location: Spring Hill Fl
Posts: 2,022
Trader Rating: 37 (100%+)
Default

Originally Posted by dirtracer1 View Post
why did they run the main in the opposite direction from the heats? Or are the heat videos you just uploaded from a different week?

pretty sweet job man
godofcable is offline  
Old 05-01-2011, 02:30 PM
  #8220  
Tech Master
iTrader: (1)
 
Join Date: Aug 2009
Location: Havasu AZ
Posts: 1,143
Trader Rating: 1 (100%+)
Default

Originally Posted by SaladFork View Post
Got it, Thanks Chuck!


Your welcome, I'm not the original poster though. When he posted it got
over looked...

BTW: Nice work on your part helping all us SCTE oners out...
Chuck 21 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.