Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 04-14-2011, 04:43 PM
  #6556  
Tech Master
iTrader: (42)
 
Cult Racing's Avatar
 
Join Date: Dec 2010
Location: La$ Vega$
Posts: 1,806
Trader Rating: 42 (100%+)
Default

Originally Posted by SC_RAGE View Post
Couldnt give you a yes or no answer. Havent tested that combo. It is a sensor based esc.
Its 4500kv but not sensored so if it can, ill definitely order it.
Cult Racing is offline  
Old 04-14-2011, 04:45 PM
  #6557  
Tech Regular
iTrader: (31)
 
Join Date: Jan 2010
Posts: 326
Trader Rating: 31 (100%+)
Default

I just got an Losi SCTE and ran it for the 1st time this weekend. I have to say the truck is awesome but I was having a bit of a heat issue with my motor. I am running the RX8 with the SC4X 5.5T motor geared with a 16T pinion. I had the limiter at 80 and the timing advance at 60. The motor was temping over 180* in a 5min qualifier. I also tried a 15T gear but it was still about 180*. Should I try a 14T gear? Any help would be greatly appreciated.
MAPRACING is offline  
Old 04-14-2011, 04:55 PM
  #6558  
Tech Regular
iTrader: (6)
 
bajabro's Avatar
 
Join Date: Jun 2010
Location: High Desert
Posts: 420
Trader Rating: 6 (100%+)
Default

Is the RX8 with the tekin T8 2250 too much for this truck? If so i guess i will be selling a brand new motor.
bajabro is offline  
Old 04-14-2011, 05:02 PM
  #6559  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by Cult Racing View Post
You think it will handle a 4pole neu 1509 motor? if so im gonna sell one of my rx8s right now.
Sensored only... I wanted to test them on the CC's motors but couldn't.
SaladFork is offline  
Old 04-14-2011, 05:04 PM
  #6560  
Tech Master
iTrader: (24)
 
Feint Motion's Avatar
 
Join Date: Apr 2006
Location: So Cal IE
Posts: 1,346
Trader Rating: 24 (96%+)
Default

Originally Posted by SC_RAGE View Post
got to pay to play. Or you could wait 3 months or more and bitch about it the whole time.
heh, I'll bitch the whole time, and cry about it here.
Feint Motion is offline  
Old 04-14-2011, 05:05 PM
  #6561  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by MAPRACING View Post
I just got an Losi SCTE and ran it for the 1st time this weekend. I have to say the truck is awesome but I was having a bit of a heat issue with my motor. I am running the RX8 with the SC4X 5.5T motor geared with a 16T pinion. I had the limiter at 80 and the timing advance at 60. The motor was temping over 180* in a 5min qualifier. I also tried a 15T gear but it was still about 180*. Should I try a 14T gear? Any help would be greatly appreciated.
I have tested the same setup, exact gearing (16T). Take the timing off, I run zero timing motor temps at 145-155 after 8 minutes. 90% on current limiter. Try that.
SaladFork is offline  
Old 04-14-2011, 05:06 PM
  #6562  
Tech Fanatic
iTrader: (20)
 
stfitzgerald's Avatar
 
Join Date: Mar 2007
Posts: 785
Trader Rating: 20 (100%+)
Default

Will the sc10 gears work in the rebuild kit the pins come in with the ten diffs?
stfitzgerald is offline  
Old 04-14-2011, 05:07 PM
  #6563  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by stfitzgerald View Post
Will the sc10 gears work in the rebuild kit the pins come in with the ten diffs?
No the pins work, the gears are to small. I tried it.
SaladFork is offline  
Old 04-14-2011, 05:08 PM
  #6564  
Tech Fanatic
iTrader: (20)
 
stfitzgerald's Avatar
 
Join Date: Mar 2007
Posts: 785
Trader Rating: 20 (100%+)
Default

Originally Posted by SaladFork View Post
No the pins work, the gears are to small. I tried it.
Thanks
stfitzgerald is offline  
Old 04-14-2011, 05:09 PM
  #6565  
Tech Master
iTrader: (42)
 
Cult Racing's Avatar
 
Join Date: Dec 2010
Location: La$ Vega$
Posts: 1,806
Trader Rating: 42 (100%+)
Default

Originally Posted by SaladFork View Post
Sensored only... I wanted to test them on the CC's motors but couldn't.
Its only with sensored? theres no way to do non sensored motor? thats gay I was really looking forward to getting one!
Cult Racing is offline  
Old 04-14-2011, 05:11 PM
  #6566  
Tech Regular
iTrader: (31)
 
Join Date: Jan 2010
Posts: 326
Trader Rating: 31 (100%+)
Default

Originally Posted by SaladFork View Post
I have tested the same setup, exact gearing (16T). Take the timing off, I run zero timing motor temps at 145-155 after 8 minutes. 90% on current limiter. Try that.
Take the timing advance on the RX8 to 0? What about the timing in the motor?
MAPRACING is offline  
Old 04-14-2011, 05:19 PM
  #6567  
Tech Master
iTrader: (24)
 
Feint Motion's Avatar
 
Join Date: Apr 2006
Location: So Cal IE
Posts: 1,346
Trader Rating: 24 (96%+)
Default

Originally Posted by stfitzgerald View Post
Will the sc10 gears work in the rebuild kit the pins come in with the ten diffs?
I'm going to try Ofna Diff gears/pins. I'll post up some pics in the process tomorrow.
Feint Motion is offline  
Old 04-14-2011, 05:21 PM
  #6568  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by Cult Racing View Post
Its only with sensored? theres no way to do non sensored motor? thats gay I was really looking forward to getting one!
I never tried to run the sensorless motors, in the settings there was nothing to turn it to sensorless. Talking with Viper they said no sensorless. Sorry to get the hopes up, if you run sensored these are golden.
SaladFork is offline  
Old 04-14-2011, 05:23 PM
  #6569  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by MAPRACING View Post
Take the timing advance on the RX8 to 0? What about the timing in the motor?
I left the end bell timing stock... I don't run timing on 550's, they are not really that much quicker and you just up the heat and loose efficiency.
SaladFork is offline  
Old 04-14-2011, 05:23 PM
  #6570  
Tech Master
iTrader: (42)
 
Cult Racing's Avatar
 
Join Date: Dec 2010
Location: La$ Vega$
Posts: 1,806
Trader Rating: 42 (100%+)
Default

Originally Posted by SaladFork View Post
I never tried to run the sensorless motors, in the settings there was nothing to turn it to sensorless. Talking with Viper they said no sensorless. Sorry to get the hopes up, if you run sensored these are golden.
lol damn, will they be making one sensorless?
Cult Racing is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.