Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 04-14-2011, 02:03 PM
  #6526  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

NICE!!! Great idea!
SaladFork is offline  
Old 04-14-2011, 02:05 PM
  #6527  
Tech Fanatic
iTrader: (3)
 
shadowracer24's Avatar
 
Join Date: Jul 2010
Location: lakeland fla.
Posts: 824
Trader Rating: 3 (100%+)
Default

Has anyone else had issues with the screws backing out of the bottom of the shocks. I run em down pretty snug but everytime I bring it off the track one or two of them back out.
shadowracer24 is offline  
Old 04-14-2011, 02:14 PM
  #6528  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by shadowracer24 View Post
Has anyone else had issues with the screws backing out of the bottom of the shocks. I run em down pretty snug but everytime I bring it off the track one or two of them back out.
They do that for me sometimes.
SC_RAGE is offline  
Old 04-14-2011, 02:17 PM
  #6529  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by Theroc View Post
Rage,

No bind. Im running 18/40 gearing. I was running on Carpet with foams (I ran the exact setup as my MMP).

Thanks!

Roc
gear down. 18 seemed to generate some high temps at out local indoor track. try 16 or even 14. 18 is a bit much for small indoor. I havent even considered going that high for outdoors.
SC_RAGE is offline  
Old 04-14-2011, 02:19 PM
  #6530  
SEF
Tech Elite
iTrader: (39)
 
SEF's Avatar
 
Join Date: Aug 2009
Location: LA
Posts: 2,151
Trader Rating: 39 (100%+)
Default

Originally Posted by shadowracer24 View Post
Has anyone else had issues with the screws backing out of the bottom of the shocks. I run em down pretty snug but everytime I bring it off the track one or two of them back out.
Somewhere on this thread, D-money showed a mod that he did to keep the shock screw in place by drilling a small hole and using a set screw similar to what is done on the 8ight.

Other fixes I've seen are using reverse threaded screws will have less tendency to back out.

Lastly, if it is a real problem, a very small dab of ca will keep it in place.
SEF is offline  
Old 04-14-2011, 02:24 PM
  #6531  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by RAPER View Post
Yes.. All I have are 2s lipo's. My SCTE is run with the Castle MMP SCT setup with a SR300 receiver and a BEC. I had major issues with servo jitters untill I added the glitch buster.

I will be getting an Airtronics MT4X soon and I will post my results with that different Rx.
You are running a castle motor, This is why it works. Try a sensored novak or tekin. This is where the problem lies. Im aware that the castle motors work fine on the mmp. They should. sensorless is the only way you can go with that esc on 2s. This discussion has taken place in this thread a number of times. Not really anything new.
SC_RAGE is offline  
Old 04-14-2011, 02:26 PM
  #6532  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by SEF View Post
Been happy with Tekin and the RX8, but that's not to say I wasn't prone to the problems the 4 hole case had. I also returned a 3 hole case RX8 due to a soldering post coming loose. I've had the fewest issues with the current Castle MMM, just wish it was sensored as well.

So far for racing the SCTE, the 3 hole RX8 has been the best speedo I've used in it. It's smooth, adjustable, no BEC or glitch busters needed, switch is good, and overall fairly reliable.
yea, the 4 hole was a POS. At least tekin made changes and fixed the issue. unlike the other. The 3 hole has been flawless.
SC_RAGE is offline  
Old 04-14-2011, 02:31 PM
  #6533  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by MarqueeRc View Post
Rage ease up will you? I don't own a MMP but why be so arrogant and childish about the matter to others by laughing at there misfortune??I have seen this sytem run great in the SCTE when properly setup !!So we get it, you love the Rx8 and say you have had nothing but problems with the MMP.Yet there are also others have had good experiences with the MMP, so plz get over it and just move on!!
You dont get it. I wasnt laughing at him I was laughing with him because I have the same piece of burnt esc sitting in a box. Also a novak sct setup. Same results. If I hurt your feelings, Im sorry. If you want to run a sensorless 4.5 5.5 on 2s, get an rx8. Im not in love with it. It works worry free. Nice to have confidence in your setup. This is why we test many different combos. The answers are out there you just have to look for them.
SC_RAGE is offline  
Old 04-14-2011, 02:32 PM
  #6534  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by shadowracer24 View Post
Has anyone else had issues with the screws backing out of the bottom of the shocks. I run em down pretty snug but everytime I bring it off the track one or two of them back out.
http://www.tlracing.com/Products/Def...rodID=LOSA6284
Casper is offline  
Old 04-14-2011, 02:36 PM
  #6535  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by SC_RAGE View Post
You dont get it. I wasnt laughing at him I was laughing with him because I have the same piece of burnt esc sitting in a box. Also a novak sct setup. Same results. If I hurt your feelings, Im sorry. If you want to run a sensorless 4.5 5.5 on 2s, get an rx8. Im not in love with it. It works worry free. Nice to have confidence in your setup.
I was witness to both your Novaks going up in smoke, the last one brand new out of box actually caught fire. I also witnessed your MMP going up in smoke as well as you watching my MMP smoke at A52 before the main. Oh good times sitting around and smokin electronics. It's like 420 for R/C parts.
SaladFork is offline  
Old 04-14-2011, 02:38 PM
  #6536  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

For those who say they cant find parts. I've found enough parts on ebay to build a complete truck.
SC_RAGE is offline  
Old 04-14-2011, 02:38 PM
  #6537  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by SaladFork View Post
I was witness to both your Novaks going up in smoke, the last one brand new out of box actually caught fire. I also witnessed your MMP going up in smoke as well as you watching my MMP smoke at A52 before the main. Oh good times sitting around and smokin electronics. It's like 420 for R/C parts.
Love the smell of burnt resin in the morning.
SC_RAGE is offline  
Old 04-14-2011, 02:54 PM
  #6538  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

To all those who run the castle mmp, RX8, LRP, AND NOVAK

Dont take what I say personally. Many take it out of context and think Im trying to bash it. Im just saying it might not be the right application for the scte on a sensored motor on 2's. There are other options other than the rx8, but price wise you cant beat it. By the time you are done buying a mmp, glitch buster, and external bec. You are spending more than just buying an esc that works well with any servo and motor combo. Between SALAD FORK and my testing these different setups, we figured out what works and dosent. The LRP setup works great, but the cost is hard for some to swallow. Novak Has been hit or miss for awhile. Seen alot of 10th scale setups catching fire over the last couple of years. And Its happened to some veteran racers who really know what they are doing. RX8 4 hole esc's are another bad run of esc's im not going to debate that, but they took the time to fix whatever was causing the problem and released a 3 hole esc that works great for any application. Im not on here to start arguements or ruffle anyones feathers about this. I;ve just dedicated the last couple years strictly to testing different esc's and motors to make everyone elses lives easier.
Take it for what you will, Im not trying to be negative. But its hard when you spend alot of money on stuff and it turns out to be junk. I've put my fair share of useful info on the thread, Some use it some dont. Either way its here if you need it. [just wanted to clear the air]
SC_RAGE is offline  
Old 04-14-2011, 03:26 PM
  #6539  
Tech Master
iTrader: (24)
 
Feint Motion's Avatar
 
Join Date: Apr 2006
Location: So Cal IE
Posts: 1,346
Trader Rating: 24 (96%+)
Default

Originally Posted by SC_RAGE View Post
For those who say they cant find parts. I've found enough parts on ebay to build a complete truck.
Have fun buying it overpriced. Not worth it.
Feint Motion is offline  
Old 04-14-2011, 03:27 PM
  #6540  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Originally Posted by Feint Motion View Post
Have fun buying it overpriced. Not worth it.
got to pay to play. Or you could wait 3 months or more and bitch about it the whole time.
SC_RAGE is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.