Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 04-13-2013, 09:24 PM
  #44566  
Tech Adept
 
losi007's Avatar
 
Join Date: Feb 2013
Posts: 148
Default liquid bearing synthetic bearing oil

Anyone try this liquid bearing synthetic oil for lubing the bearings? My bearings are still stock and my truck has 170 packs through it ....checked the bearings at 90 runs after i cleaned out the stock grease and they still had lube after 90 runs and spinned great except for one bearing that the runner seal seemed to be warped from heat and let in dirt....
losi007 is offline  
Old 04-14-2013, 05:53 AM
  #44567  
Tech Regular
iTrader: (2)
 
mojo 309's Avatar
 
Join Date: Jan 2010
Location: Illinios
Posts: 320
Trader Rating: 2 (100%+)
Default

I replaced all the pivot balls on my scte with the hard anodized ball set and now every link binds and sqeaks when traveling up and down there is no free movment, it binds so bad the shocks wont rebound at all is this normal or does the pivot balls need lubed all the time now?. Every pivot ball is in the right place.
mojo 309 is offline  
Old 04-14-2013, 06:04 AM
  #44568  
Tech Addict
iTrader: (8)
 
eddomak's Avatar
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 531
Trader Rating: 8 (100%+)
Default

Originally Posted by mojo 309 View Post
I replaced all the pivot balls on my scte with the hard anodized ball set and now every link binds and sqeaks when traveling up and down there is no free movment, it binds so bad the shocks wont rebound at all is this normal or does the pivot balls need lubed all the time now?. Every pivot ball is in the right place.
I replaced both the balls (with the HA set) and the plastics that hold them at the same time and there was no binds or squeaks. The slop disappeared though.
eddomak is offline  
Old 04-14-2013, 06:08 AM
  #44569  
Tech Addict
iTrader: (8)
 
eddomak's Avatar
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 531
Trader Rating: 8 (100%+)
Default Setup Order - Height, Toe, Camber?

Just did a quick google, but couldn't find the information.

Which order is setup of the following three components generally done? Ride Height, Camber, Toe?

I remember that Camber & Toe affect one another, but generally one is done first.
eddomak is offline  
Old 04-14-2013, 06:20 AM
  #44570  
Tech Regular
iTrader: (2)
 
mojo 309's Avatar
 
Join Date: Jan 2010
Location: Illinios
Posts: 320
Trader Rating: 2 (100%+)
Default

Originally Posted by eddomak View Post
I replaced both the balls (with the HA set) and the plastics that hold them at the same time and there was no binds or squeaks. The slop disappeared though.
Did your pivot ball move freely inside your ball ends? because mine dont. Yes the slop did disappear but as i said the pivot balls are tight in the ball ends there no free movent causing binding.
mojo 309 is offline  
Old 04-14-2013, 07:25 AM
  #44571  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,315
Trader Rating: 3 (100%+)
Default

Originally Posted by mojo 309 View Post
Did your pivot ball move freely inside your ball ends? because mine dont. Yes the slop did disappear but as i said the pivot balls are tight in the ball ends there no free movent causing binding.
I had that problem also. tell I used Prolong Super lube . you put it on. then wipe it off, then they glide great. you can get it at some racing shops or on line. A tube of grease will last you tell the world ends.. lol I use the grease in the diffs to seal and I have been running for two yrs and the gears washers and shafts look like they are brand new. if you dont want to go to the hassle of buying that.. 3 in 1 oil works and helps with binding. you just have to clean the dirt after each race. make sure you rod ends and shock bolts are all loose so they travel free. if you tighten them to tight they will bind up.
chucko is offline  
Old 04-14-2013, 08:24 AM
  #44572  
Tech Addict
iTrader: (60)
 
chevelledude's Avatar
 
Join Date: Nov 2011
Posts: 590
Trader Rating: 60 (100%+)
Default

Can some one tell me the wheel nut thread size
chevelledude is offline  
Old 04-14-2013, 09:48 AM
  #44573  
Tech Apprentice
 
tbills66's Avatar
 
Join Date: Jan 2013
Location: Kentucky
Posts: 78
Default

Ride height is set first, then camber, then toe. They all effect each other.
tbills66 is offline  
Old 04-14-2013, 10:25 AM
  #44574  
Tech Elite
iTrader: (4)
 
platgof's Avatar
 
Join Date: Aug 2012
Posts: 3,464
Trader Rating: 4 (100%+)
Default

Use a toaster over outside or in the garage for odors. I use a small piece of wood for removing the tires. I also squirt small amounts of acetone on the rim and pick off the glue. The toaster oven is way more efficient that a regular stove.
platgof is offline  
Old 04-14-2013, 10:28 AM
  #44575  
Tech Elite
iTrader: (4)
 
platgof's Avatar
 
Join Date: Aug 2012
Posts: 3,464
Trader Rating: 4 (100%+)
Default

Ride balance. So what is the best balance to have on an Scte? I went to slightly forward of center on mine. Can anyone check and see what the 2.0, mip, and the tekno are set at. I don't have 4 scales to check.
platgof is offline  
Old 04-14-2013, 10:43 AM
  #44576  
Tech Addict
 
nanoverse's Avatar
 
Join Date: Nov 2011
Posts: 650
Default

Same here.
Suspension was binding bad but tried them for a few months, they didn't free up so put the stockers back in and all was good.

Don't use tha HA-balls but replace the stockers frequently.
nanoverse is offline  
Old 04-14-2013, 10:54 AM
  #44577  
Moderator
iTrader: (20)
 
bds81175's Avatar
 
Join Date: Jan 2011
Location: Litchfield, Minnesota
Posts: 2,745
Trader Rating: 20 (100%+)
Default

My 1.0 is almost exactly 50/50 with the Bump chassis, Pro4 4000kV, and an SMC 6500mAh battery mounted in the middle.
bds81175 is offline  
Old 04-14-2013, 04:34 PM
  #44578  
Tech Master
iTrader: (6)
 
silveraider14's Avatar
 
Join Date: Feb 2013
Posts: 1,096
Trader Rating: 6 (100%+)
Default

any of you guys interested in buying a roller? im gonna do 4x4 buggy instead the class died out here
silveraider14 is offline  
Old 04-14-2013, 04:37 PM
  #44579  
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,999
Default

Originally Posted by mojo 309 View Post
Did your pivot ball move freely inside your ball ends? because mine dont. Yes the slop did disappear but as i said the pivot balls are tight in the ball ends there no free movent causing binding.


Its weird the Torque rod has the HD balls and there tight the only was you can move them is by using needle nose .
tc5 man is offline  
Old 04-14-2013, 05:09 PM
  #44580  
Tech Elite
iTrader: (12)
 
weavty1's Avatar
 
Join Date: Apr 2012
Location: ATL.GA.USA
Posts: 2,121
Trader Rating: 12 (100%+)
Thumbs down

Originally Posted by silveraider14 View Post
any of you guys interested in buying a roller? im gonna do 4x4 buggy instead the class died out here
LOL no. Wrong place, bud. That's what we call a shameless plug - Please post in the "For Sale/Trade" section.
weavty1 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.