Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 03-06-2013, 07:08 PM
  #44206  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by nthunberg89 View Post
does any one else have friction issues with the shocks? I have the stock bodies and shafts. Would switching to the TiNi shaft and hard anodized bodies fix that?
How old are your shocks? HA bodies and tini shafts will help but your o-rings may be old as well.
Casper is offline  
Old 03-07-2013, 06:17 AM
  #44207  
Tech Regular
iTrader: (6)
 
Join Date: Feb 2013
Location: Park Hills, MO
Posts: 400
Trader Rating: 6 (100%+)
Default

just want to say i just got my SCTE 2 days ago and i absolutely love it!! these things are mean, i have an 1/8 buggy and there both a blast to drive! cant stop. so glad i picked this truck up.
BlantonBx8 is offline  
Old 03-07-2013, 02:56 PM
  #44208  
Tech Apprentice
 
tbills66's Avatar
 
Join Date: Jan 2013
Location: Kentucky
Posts: 78
Default

Do you guys use loc tite on the servo horn screw? I was thinking medium loc tite. Mine is coming loose constantly. I have found out real quick the screws on these come loose quite often? Oh, and what about the screws on the motor? Mine seem to come loose on their also.
tbills66 is offline  
Old 03-07-2013, 03:03 PM
  #44209  
Suspended
 
Join Date: Feb 2013
Posts: 534
Default

Originally Posted by tbills66 View Post
Do you guys use loc tite on the servo horn screw? I was thinking medium loc tite. Mine is coming loose constantly. I have found out real quick the screws on these come loose quite often? Oh, and what about the screws on the motor? Mine seem to come loose on their also.
Blue is all that's needed.

Any metal-on-metal connection should be Loctited.
pablo040 is offline  
Old 03-07-2013, 03:07 PM
  #44210  
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,999
Default

Originally Posted by tbills66 View Post
Do you guys use loc tite on the servo horn screw? I was thinking medium loc tite. Mine is coming loose constantly. I have found out real quick the screws on these come loose quite often? Oh, and what about the screws on the motor? Mine seem to come loose on their also.


No you need a Cap head screw i done did the Blue Locktight with a button head screw and washer the mesh still moves everytime after running, even if tighten good.
tc5 man is offline  
Old 03-07-2013, 03:42 PM
  #44211  
Tech Apprentice
 
tbills66's Avatar
 
Join Date: Jan 2013
Location: Kentucky
Posts: 78
Default

The motor adjustment screw doesn't come loose. It is the screws that mount the motor to the motor plate. The adjustment screw has already been modified.
tbills66 is offline  
Old 03-07-2013, 04:25 PM
  #44212  
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,999
Default

Originally Posted by tbills66 View Post
The motor adjustment screw doesn't come loose. It is the screws that mount the motor to the motor plate. The adjustment screw has already been modified.


Oh i see ive only had that issue once but i may check that to see if its lose.
tc5 man is offline  
Old 03-07-2013, 07:23 PM
  #44213  
Tech Fanatic
iTrader: (37)
 
Resqnu's Avatar
 
Join Date: Sep 2010
Location: NC
Posts: 968
Trader Rating: 37 (100%+)
Default

FYI, I,m selling a 3 race old scte with lots of upgrades. Brand new never run TLR chassis and TLR tuning kit.

http://www.rctech.net/forum/r-c-item...are-parts.html
Resqnu is offline  
Old 03-07-2013, 07:28 PM
  #44214  
Tech Apprentice
 
tbills66's Avatar
 
Join Date: Jan 2013
Location: Kentucky
Posts: 78
Default

I think you jinxed me. I had the adjustment screw come loose 2x's tonight. I have never had that problem before. LOL
tbills66 is offline  
Old 03-07-2013, 08:02 PM
  #44215  
Tech Regular
iTrader: (25)
 
taco0's Avatar
 
Join Date: Mar 2012
Location: melbourne FL
Posts: 366
Trader Rating: 25 (100%+)
Default

What bodies do you guys recommend? I currently have the losi stock body, althought it's nice, I'd like to know of more options. Durability for me is key, as shape and look aren't really a big deal.
taco0 is offline  
Old 03-07-2013, 10:50 PM
  #44216  
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,999
Default

Originally Posted by tbills66 View Post
I think you jinxed me. I had the adjustment screw come loose 2x's tonight. I have never had that problem before. LOL


Whats weird is my only seemed to get lose like that on super high traction tracks like carpet.

Very annoying intill you use a cap head screw on it ! Which im testing out when i race Saturday.
tc5 man is offline  
Old 03-08-2013, 04:58 AM
  #44217  
Moderator
iTrader: (20)
 
bds81175's Avatar
 
Join Date: Jan 2011
Location: Litchfield, Minnesota
Posts: 2,745
Trader Rating: 20 (100%+)
Default

Originally Posted by taco0 View Post
What bodies do you guys recommend? I currently have the losi stock body, althought it's nice, I'd like to know of more options. Durability for me is key, as shape and look aren't really a big deal.
I'm sportin' one of these right now: http://www.jconcepts.net/store/index...roducts_id=500
It's holding up okay. The previous owner chopped off the nerf bars and I usually add some velcro on those and the body to help support the middle of the body. This helps keep the body around longer along with strategically placed shoe goo at the stress concentration points.
bds81175 is offline  
Old 03-08-2013, 04:55 PM
  #44218  
Tech Apprentice
iTrader: (7)
 
Join Date: Dec 2009
Posts: 82
Trader Rating: 7 (100%+)
Default

What is a good starting point on droop on this truck rough sandy outdoor track, front and back?
bigsmitty is offline  
Old 03-08-2013, 06:04 PM
  #44219  
Tech Apprentice
 
tbills66's Avatar
 
Join Date: Jan 2013
Location: Kentucky
Posts: 78
Default

Originally Posted by tc5 man View Post
Whats weird is my only seemed to get lose like that on super high traction tracks like carpet.

Very annoying intill you use a cap head screw on it ! Which im testing out when i race Saturday.
I do race on carpet. My screw is not countersunk. It sits in a washer on the top. I need a new screw though.
tbills66 is offline  
Old 03-08-2013, 08:43 PM
  #44220  
Tech Adept
 
losi007's Avatar
 
Join Date: Feb 2013
Posts: 148
Default

I have run my scte 8 times on my local track and already have a bent a rear bent shock tower.....geeeesh....i thought this stock aluminum tower will last a bit longer. Forced me to by the CF rear tower. Besides that i have put this truck through HELL and its a champ....nothing broken and the pro4 pushes it around the track with authority.
losi007 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.