Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 12-12-2012, 11:15 AM
  #42001  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,553
Trader Rating: 13 (100%+)
Default

Originally Posted by St33v3 View Post
Hi guys,

I don't actually want to read the 2800 pages of this thread... lol

I just got a Tekin RX8 + Pro4 4000kv for my SCTE, and with a 13T at our indoor track I get ~170F temperature.

This is the track, pretty small with a lot of braking/throttle and tight corners:
http://www.steevebruno.com/junk/rc/p...e_du_hobby.jpg

Tomorrow I will try a 12T pinion (the smallest I got).

My question is: I'm planning on getting the M.I.P. conversion kit... will it be sufficient in terms of "weight reduction" to lower my temperature? Should I get a motor heatsink+fan? If so, which one?

Or should I get a Tekin SC4X 5.5T instead of the Pro4 4000kv?

Thank you!
Have you ever plugged that ESC in and looked at the settings? I only ask as with that low of a pinion on that motor, you should be pretty low in temp. You want to make sure that you have the latest software on that ESC and that your current limiter is around 80-85. Also, make sure there is no timing added as that ESC comes stock with timing. That just produces extra heat on these motors. Then you want to always turn your brakes down on your controller to just what is needed for that particular track and layout and this will help a lot with heat and driveability. And you may be undergeared.
hacker07 is offline  
Old 12-12-2012, 11:33 AM
  #42002  
Tech Elite
iTrader: (32)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,355
Trader Rating: 32 (100%+)
Default

Originally Posted by St33v3 View Post
Hi guys,

I don't actually want to read the 2800 pages of this thread... lol

I just got a Tekin RX8 + Pro4 4000kv for my SCTE, and with a 13T at our indoor track I get ~170F temperature.

This is the track, pretty small with a lot of braking/throttle and tight corners:
http://www.steevebruno.com/junk/rc/p...e_du_hobby.jpg

Tomorrow I will try a 12T pinion (the smallest I got).

My question is: I'm planning on getting the M.I.P. conversion kit... will it be sufficient in terms of "weight reduction" to lower my temperature? Should I get a motor heatsink+fan? If so, which one?

Or should I get a Tekin SC4X 5.5T instead of the Pro4 4000kv?

Thank you!
13 is pretty low for a 4000. Sometimes being undergeared can cause heat issues. Have you tried a 14 or 15?
rcgod is offline  
Old 12-12-2012, 11:42 AM
  #42003  
Tech Rookie
 
Join Date: Oct 2012
Posts: 18
Default

Originally Posted by St33v3 View Post
Hi guys,

I don't actually want to read the 2800 pages of this thread... lol

I just got a Tekin RX8 + Pro4 4000kv for my SCTE, and with a 13T at our indoor track I get ~170F temperature.

This is the track, pretty small with a lot of braking/throttle and tight corners:

Tomorrow I will try a 12T pinion (the smallest I got).

My question is: I'm planning on getting the M.I.P. conversion kit... will it be sufficient in terms of "weight reduction" to lower my temperature? Should I get a motor heatsink+fan? If so, which one?

Or should I get a Tekin SC4X 5.5T instead of the Pro4 4000kv?

Thank you!
I agree ^^^

I run the MIP on the SCTE with an RX8 and Pro4600 - never go over 170* after 10 minutes plus. I am running a 14 or 15 pinion depending on track so you should be fine. When I did my MIP, I increase my pinion size and the motor did run cooler Weight and the fact that they free up some drivetrain loss with moving stuff around it will def help. But throw that RX8 on the hotwire and take a look... you will want no timing, current limiter around 80-90% (this will save your batteries) and brakes (drag brake will slightly increase temps) I run 100% braking on the RX8 and about 55-65% on my transmitter. That usually helps.
MRDYOSHI is offline  
Old 12-12-2012, 11:58 AM
  #42004  
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,999
Default

Originally Posted by Grandturk View Post
Not sure why anyone would ever use shock boots.


I would if the stock boots were better for this truck sure . Its a must to run them on a 1/8 scale on dirt if you dont well $$$.
tc5 man is offline  
Old 12-12-2012, 12:04 PM
  #42005  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,812
Trader Rating: 4 (100%+)
Default

Originally Posted by timamybrown View Post
Ya thought the bec would fix it to. So i'm not sure what to do i checked all my solder joints they are all nice and shiny. What gets me is when the sensor wires unhooked its really smooth but way down on power. I've tried every lipo i have. The wife's going to kill me if i keep running this thing in the living room. But putting the cc bec on didn't change anything. The esc did reset once after adding the cc bec. I've tried 2 cc bec just to make sure i didn't get a bad one. And only seems to do it on a high traction surface if the tires can spin it works fine if you punch on the carpet then it freaks out.
Are you running bullet connectors into the batteries? If they are loose it will cause this problem, or if you are running the cage style ones.............
Slotmachine is offline  
Old 12-12-2012, 01:31 PM
  #42006  
Tech Addict
iTrader: (3)
 
Gene158's Avatar
 
Join Date: Jun 2012
Location: New Haven, CT
Posts: 634
Trader Rating: 3 (100%+)
Default

Originally Posted by St33v3 View Post
Hi guys,

I don't actually want to read the 2800 pages of this thread... lol

I just got a Tekin RX8 + Pro4 4000kv for my SCTE, and with a 13T at our indoor track I get ~170F temperature.

This is the track, pretty small with a lot of braking/throttle and tight corners:
http://www.steevebruno.com/junk/rc/p...e_du_hobby.jpg

Tomorrow I will try a 12T pinion (the smallest I got).

My question is: I'm planning on getting the M.I.P. conversion kit... will it be sufficient in terms of "weight reduction" to lower my temperature? Should I get a motor heatsink+fan? If so, which one?

Or should I get a Tekin SC4X 5.5T instead of the Pro4 4000kv?

Thank you!
Maybe your battery is insufficient. What battery are you using and what are your battery temps? If they are high along with the motor then it may be your batteries.
Gene158 is offline  
Old 12-12-2012, 01:48 PM
  #42007  
Tech Elite
iTrader: (32)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,355
Trader Rating: 32 (100%+)
Default

Originally Posted by tc5 man View Post
I would if the stock boots were better for this truck sure . Its a must to run them on a 1/8 scale on dirt if you dont well $$$.
Boots for the sc10 4x4 fit and are a lot more durable.
rcgod is offline  
Old 12-12-2012, 02:05 PM
  #42008  
Tech Adept
iTrader: (1)
 
Join Date: Jan 2009
Location: Alexandria,KY.
Posts: 105
Trader Rating: 1 (100%+)
Default

https://www.youtube.com/watch?v=PiZ4...o&feature=plcp
Sholler is offline  
Old 12-12-2012, 03:03 PM
  #42009  
Tech Regular
iTrader: (7)
 
St33v3's Avatar
 
Join Date: Nov 2011
Location: Quebec City
Posts: 270
Trader Rating: 7 (100%+)
Default

Originally Posted by hacker07 View Post
Have you ever plugged that ESC in and looked at the settings? I only ask as with that low of a pinion on that motor, you should be pretty low in temp. You want to make sure that you have the latest software on that ESC and that your current limiter is around 80-85. Also, make sure there is no timing added as that ESC comes stock with timing. That just produces extra heat on these motors. Then you want to always turn your brakes down on your controller to just what is needed for that particular track and layout and this will help a lot with heat and driveability. And you may be undergeared.
Here's my settings:











St33v3 is offline  
Old 12-12-2012, 03:05 PM
  #42010  
Tech Regular
iTrader: (7)
 
St33v3's Avatar
 
Join Date: Nov 2011
Location: Quebec City
Posts: 270
Trader Rating: 7 (100%+)
Default

* NOTE: current limiter was changed AFTER I got 170F... It was OFF when I got those temp.
St33v3 is offline  
Old 12-12-2012, 03:18 PM
  #42011  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,553
Trader Rating: 13 (100%+)
Default

Originally Posted by St33v3 View Post
* NOTE: current limiter was changed AFTER I got 170F... It was OFF when I got those temp.
Take the timing advance down to 0 and the rest look ok as they sit now. and I would gear up to at least a 14 or 15 if not higher.
hacker07 is offline  
Old 12-12-2012, 03:21 PM
  #42012  
Tech Regular
iTrader: (7)
 
St33v3's Avatar
 
Join Date: Nov 2011
Location: Quebec City
Posts: 270
Trader Rating: 7 (100%+)
Default

Alright, just did it!

I'm going to the track tomorrow evening.

I wil start with the 12T and see what temps I get and then move on to 13T and 14T if temps are ok.

Will get back here after that to keep you up-to-date!

Thanks!

PS: I guess I should turn off the timing and current limiter on my RS Pro (B44+7.5T)?
St33v3 is offline  
Old 12-12-2012, 03:39 PM
  #42013  
Tech Regular
 
MRANTITRAXXAS's Avatar
 
Join Date: Mar 2012
Location: Trumann, AR
Posts: 340
Default

Originally Posted by St33v3 View Post
Hi guys,

I don't actually want to read the 2800 pages of this thread... lol

I just got a Tekin RX8 + Pro4 4000kv for my SCTE, and with a 13T at our indoor track I get ~170F temperature.

This is the track, pretty small with a lot of braking/throttle and tight corners:
http://www.steevebruno.com/junk/rc/p...e_du_hobby.jpg

Tomorrow I will try a 12T pinion (the smallest I got).

My question is: I'm planning on getting the M.I.P. conversion kit... will it be sufficient in terms of "weight reduction" to lower my temperature? Should I get a motor heatsink+fan? If so, which one?

Or should I get a Tekin SC4X 5.5T instead of the Pro4 4000kv?

Thank you!
I run the same Tekin stuff and my motor gets 135 after an 8 minute main. Thats with a 15 or 16 pinion.
MRANTITRAXXAS is offline  
Old 12-12-2012, 04:23 PM
  #42014  
Tech Regular
iTrader: (7)
 
St33v3's Avatar
 
Join Date: Nov 2011
Location: Quebec City
Posts: 270
Trader Rating: 7 (100%+)
Default

Originally Posted by MRANTITRAXXAS View Post
I run the same Tekin stuff and my motor gets 135 after an 8 minute main. Thats with a 15 or 16 pinion.
Same settings in the RX8? Or you changed the current limiter and timing?
St33v3 is offline  
Old 12-12-2012, 04:31 PM
  #42015  
Tech Regular
iTrader: (17)
 
Join Date: Dec 2005
Location: Ontario, Canada
Posts: 343
Trader Rating: 17 (100%+)
Default

Originally Posted by St33v3 View Post
Alright, just did it!

I'm going to the track tomorrow evening.

I wil start with the 12T and see what temps I get and then move on to 13T and 14T if temps are ok.

Will get back here after that to keep you up-to-date!

Thanks!

PS: I guess I should turn off the timing and current limiter on my RS Pro (B44+7.5T)?
4pole motors like the pro4's and 1/8 scale motors do not like timing at all. That is why we turn them to 0 timing. But with a 2 pole motor like the one in your b44 they can handle timing and tend to work better with it.
mavrick0 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.