Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 11-12-2012, 08:34 PM
  #41056  
R/C Tech Elite Member
iTrader: (105)
 
thecman26's Avatar
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 7,994
Trader Rating: 105 (100%+)
Default

Originally Posted by Allen720 View Post
ok i have goose bumps but they are really hard. when i drop it from six inches i am at 30-33 i think the tires are too hard to do a ride height adjustment. when i drop it from 12 inches i was at about 25 mm. orange springs in rear black in front. emulsion shocks 35 wt with three piston in front and three in rear.
You should be good to go, I always drop mine from about 10 to 12 inches to measure my ride height! I have been doing that for years, it's the way I was shown.
thecman26 is offline  
Old 11-12-2012, 09:12 PM
  #41057  
Tech Fanatic
iTrader: (15)
 
fastchvy's Avatar
 
Join Date: Feb 2012
Location: Corona, Ca
Posts: 793
Trader Rating: 15 (100%+)
Default

maybe you have some bent h.ing pins.
fastchvy is offline  
Old 11-13-2012, 04:07 AM
  #41058  
Tech Regular
iTrader: (33)
 
Allen720's Avatar
 
Join Date: Jul 2010
Location: Clermont, FL
Posts: 435
Trader Rating: 33 (100%+)
Default

Originally Posted by fastchvy View Post
maybe you have some bent h.ing pins.
i can check them. but it would have to be all of them. it sits level. i dropped it from a foot four or five times. and set it to 28mm. but when i dropped it from six it was too high.
Allen720 is offline  
Old 11-13-2012, 04:26 AM
  #41059  
Tech Regular
 
rcus3r's Avatar
 
Join Date: Feb 2012
Location: any*cal
Posts: 353
Default

Originally Posted by rcus3r View Post
I cracked my rear one. Not sure how. I will post a picture later today.
When I said not sure how it happened, I did take a few tumbles, but nothing out of the ordinary. Looks like 3 layers cracked all the way accross, and about 1/4 inch tall.

Already have a new one. Just waiting to rebuilt my diff or snap it off, whichever comes first. I have been running it this way through a few LiPos and it hasn't gotten any worse.
Attached Thumbnails Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread-photo-1.jpg   Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread-photo-2.jpg  
rcus3r is offline  
Old 11-13-2012, 04:45 AM
  #41060  
Tech Regular
iTrader: (33)
 
Allen720's Avatar
 
Join Date: Jul 2010
Location: Clermont, FL
Posts: 435
Trader Rating: 33 (100%+)
Default

Originally Posted by rcus3r View Post
When I said not sure how it happened, I did take a few tumbles, but nothing out of the ordinary. Looks like 3 layers cracked all the way accross, and about 1/4 inch tall.

Already have a new one. Just waiting to rebuilt my diff or snap it off, whichever comes first. I have been running it this way through a few LiPos and it hasn't gotten any worse.
impressive
Allen720 is offline  
Old 11-13-2012, 07:16 AM
  #41061  
Tech Elite
 
allan42r's Avatar
 
Join Date: Jun 2008
Location: OSWEGO IL.
Posts: 2,602
Default

Originally Posted by Rockthecatbox21 View Post
+1 i have run the stock bodies and stock o-rings the whole season. Only replaced the o-rings now cause they were a little chewed up. My shocks don't leak and i am using the bleeder caps.
all orings swell, if you try moving the shock up/down with no oil in the shock you will feel how tight the seal is. on a low bite track your giving up traction, almost like your running a stiffer spring rate. i'll bet you liked your truck even more after the new o rings.
allan42r is offline  
Old 11-13-2012, 07:18 AM
  #41062  
Tech Regular
 
xxfile's Avatar
 
Join Date: May 2003
Location: Orangeville Ontario
Posts: 425
Default left handed

Just a quick question... Can the RTR scte radio be converted for left handed use?
xxfile is offline  
Old 11-13-2012, 07:19 AM
  #41063  
Tech Elite
 
allan42r's Avatar
 
Join Date: Jun 2008
Location: OSWEGO IL.
Posts: 2,602
Default

Originally Posted by Allen720 View Post
i can check them. but it would have to be all of them. it sits level. i dropped it from a foot four or five times. and set it to 28mm. but when i dropped it from six it was too high.
make sure the sway bars are not binding, set screw in the diff housing and the pivot balls.
allan42r is offline  
Old 11-13-2012, 07:26 AM
  #41064  
Tech Elite
 
allan42r's Avatar
 
Join Date: Jun 2008
Location: OSWEGO IL.
Posts: 2,602
Default

tires/foams/tread are not all the same height. i really like my truck with the dog bones level. i do measure my ride height on the rear after the bones look level and then make the front the same #. ive tried lowering/raising the truck but i like the bones level. try it you might like it.
allan42r is offline  
Old 11-13-2012, 07:26 AM
  #41065  
dtr
Tech Master
 
dtr's Avatar
 
Join Date: May 2011
Location: budapest, hungary
Posts: 1,664
Default

Originally Posted by xxfile View Post
Just a quick question... Can the RTR scte radio be converted for left handed use?
No, it is a Spektrum DX3E with a fixed wheel position.
dtr is offline  
Old 11-13-2012, 07:47 AM
  #41066  
Tech Fanatic
iTrader: (151)
 
dirt42fan's Avatar
 
Join Date: Feb 2012
Posts: 985
Trader Rating: 151 (100%+)
Default

Originally Posted by Allen720 View Post
I am running the carbon shock towers front and rear and i have had zero problems. And i crash a lot. and they are hard crashes.
Word!!!!
dirt42fan is offline  
Old 11-13-2012, 08:19 AM
  #41067  
Tech Regular
iTrader: (33)
 
Allen720's Avatar
 
Join Date: Jul 2010
Location: Clermont, FL
Posts: 435
Trader Rating: 33 (100%+)
Default

Originally Posted by allan42r View Post
tires/foams/tread are not all the same height. i really like my truck with the dog bones level. i do measure my ride height on the rear after the bones look level and then make the front the same #. ive tried lowering/raising the truck but i like the bones level. try it you might like it.
so maybe thats the key. shoot for level dogbones and then adjust the front and rear to be the same.
Allen720 is offline  
Old 11-13-2012, 12:18 PM
  #41068  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by allan42r View Post
all orings swell, if you try moving the shock up/down with no oil in the shock you will feel how tight the seal is. on a low bite track your giving up traction, almost like your running a stiffer spring rate. i'll bet you liked your truck even more after the new o rings.
Well i'll see tommorow as for some reason i decided to go to a different wt shock oil in my shocks. Like the feel of them, just need to test it out before i race to see what it does to my handling.
Rockthecatbox21 is offline  
Old 11-13-2012, 02:45 PM
  #41069  
Tech Regular
iTrader: (33)
 
Allen720's Avatar
 
Join Date: Jul 2010
Location: Clermont, FL
Posts: 435
Trader Rating: 33 (100%+)
Default

Wouldn't it make more sense with all the different tires and foams to measure the shock length instead of the actual ride height to get that adjustment
Allen720 is offline  
Old 11-13-2012, 03:48 PM
  #41070  
Tech Addict
iTrader: (20)
 
sbrewer's Avatar
 
Join Date: Dec 2011
Location: Amarillo Tx
Posts: 729
Trader Rating: 20 (100%+)
Default

Originally Posted by M1kect View Post
Im running a tenshock sc411/hobbywing esc combo and using turnigy nanotech 6600mah batteries and noticed my run times are not what they should be.. instead of 10-12 minute times like most people at my track are getting I get about 8 minutes. Nothing is binding and I run smoother than all of the people Im comparing run times too so I know its not my driving style. I had a very basic Dynamite charger and just yesterday bought a new imax b6 ac 80w charger so Im hoping that solves the problem. Is there any way this can be a motor/esc issue? I have my low voltage cut off set at 3.4 but most packs were at 3.8 when checked after running.
That motor is just a battery eater, I ran the same combo for he past 4 months. Just switched to the HobbyWing 4700 kv Sc motor. Run times improved, ran smother, more power and less heat!
sbrewer is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.