Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 10-21-2012, 10:40 AM
  #40351  
Tech Elite
iTrader: (25)
 
T. Herwig's Avatar
 
Join Date: May 2009
Location: Somerset, PA
Posts: 2,373
Trader Rating: 25 (100%+)
Default

Since the discussion of the runtime has been coming up a lot lately I figured I'd get some opinions. Recently, I upgraded from a Tekin SC4X 4.5 550 motor to the newer Pro 4 4600 motor. It's an awesome motor, however being 4 pole it is killing me on runtime! Most tracks around here run 10 minutes, and I am struggling to even make 8 minutes at my local track. I am running an RX8/Pro 4600/2S 5000mah lipo. The lipos worked fine with my SC4X, but that's not the case with the Pro 4. I take no practice laps, and still barely make the main, if at all. My question is: Are most guys really running 6000-7000mah packs in this truck? I've found the Nano-tech 6.6 pack and the Promatch 6800 pack so far and would like to order one before the weekend.
T. Herwig is offline  
Old 10-21-2012, 10:53 AM
  #40352  
Tech Elite
iTrader: (52)
 
rcracenut's Avatar
 
Join Date: Sep 2004
Location: WIS
Posts: 3,363
Trader Rating: 52 (96%+)
Default

I run the motor and have no problem running a 10 minute main when running a 6000+ pack. I have a Max amp 6500 and also a couple Racers Edge 6000. Both packs are excellent. I have had back luck with the Nanos. Would spend anything on those. I have had excellent quality/warranty service with the Racers Edge and Max amps. Customer service with Turnigy (Nano) sucks.30 day warranty with 21 of those days spent in shipping. Guess you get what you pay for.
rcracenut is offline  
Old 10-21-2012, 10:54 AM
  #40353  
Tech Master
iTrader: (55)
 
kjohnsiii's Avatar
 
Join Date: Mar 2011
Location: auburn, wa
Posts: 1,556
Trader Rating: 55 (100%+)
Default

Originally Posted by T. Herwig View Post
Since the discussion of the runtime has been coming up a lot lately I figured I'd get some opinions. Recently, I upgraded from a Tekin SC4X 4.5 550 motor to the newer Pro 4 4600 motor. It's an awesome motor, however being 4 pole it is killing me on runtime! Most tracks around here run 10 minutes, and I am struggling to even make 8 minutes at my local track. I am running an RX8/Pro 4600/2S 5000mah lipo. The lipos worked fine with my SC4X, but that's not the case with the Pro 4. I take no practice laps, and still barely make the main, if at all. My question is: Are most guys really running 6000-7000mah packs in this truck? I've found the Nano-tech 6.6 pack and the Promatch 6800 pack so far and would like to order one before the weekend.
Your batteries might last longer if you lower your current limiter on your RX8. Try lowering it to see if you get anymore time out of your system.
kjohnsiii is offline  
Old 10-21-2012, 12:59 PM
  #40354  
Tech Adept
 
DanielHolloway's Avatar
 
Join Date: Jun 2012
Location: at the track or wishing i was
Posts: 114
Default

Originally Posted by Gene158 View Post
I'm going to take the grease out of my diffs and replace it with fluid. I'm going to try 5-5-3 for the indoor clay track I race on. What is the best, fastest, easiest way to remove the grease?
Here ya go Gene.

Take out the gears and all the metal parts. Clean them with whatever you want to. Simple Green works good.

For the diff case itself, I do this before I go to bed for the night. I take the case, put it in a cup full of hot water with DAWN dishwashing liquid. I let it sit until the next day when I get home from work. The grease will literally pour out of the diff. The Dawn soap is gentle, won't deteriorate any of the plastics, or the silicone Orings, and it works.

After I dry it off, I use cotton swabs to finish off the inside of the case. This has been the easiest way I've found to get all that crap out.

The dishwashing soap does as advertised, "cuts grease out of the way"

You think they will send me some free soap for the endorsement??? lol
DanielHolloway is offline  
Old 10-21-2012, 01:03 PM
  #40355  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by DanielHolloway View Post
Here ya go Gene.

Take out the gears and all the metal parts. Clean them with whatever you want to. Simple Green works good.

For the diff case itself, I do this before I go to bed for the night. I take the case, put it in a cup full of hot water with DAWN dishwashing liquid. I let it sit until the next day when I get home from work. The grease will literally pour out of the diff. The Dawn soap is gentle, won't deteriorate any of the plastics, or the silicone Orings, and it works.

After I dry it off, I use cotton swabs to finish off the inside of the case. This has been the easiest way I've found to get all that crap out.

The dishwashing soap does as advertised, "cuts grease out of the way"

You think they will send me some free soap for the endorsement??? lol
good idea. I'm just a little too ocd to wait that long. I wouldn't be able to sleep that night knowing my diff wasn't clean.
Rockthecatbox21 is offline  
Old 10-21-2012, 01:03 PM
  #40356  
Tech Master
 
Kevin_M's Avatar
 
Join Date: Apr 2010
Location: Perry Hall MD, USA
Posts: 1,104
Default

Brake issues looking for any help.

While I was racing this past weekend and when going down the straight I would hit the brakes at end to make the turn and I would notice the rear end would lift up and sometimes swing around. I have my brake set to 60 on controller, my brake force set to 50 on esc with zero crag brake.

What would make my rear end keep coming off the ground?
Kevin_M is offline  
Old 10-21-2012, 01:08 PM
  #40357  
Tech Elite
iTrader: (25)
 
T. Herwig's Avatar
 
Join Date: May 2009
Location: Somerset, PA
Posts: 2,373
Trader Rating: 25 (100%+)
Default

Originally Posted by rcracenut View Post
I run the motor and have no problem running a 10 minute main when running a 6000+ pack. I have a Max amp 6500 and also a couple Racers Edge 6000. Both packs are excellent. I have had back luck with the Nanos. Would spend anything on those. I have had excellent quality/warranty service with the Racers Edge and Max amps. Customer service with Turnigy (Nano) sucks.30 day warranty with 21 of those days spent in shipping. Guess you get what you pay for.
Originally Posted by kjohnsiii View Post
Your batteries might last longer if you lower your current limiter on your RX8. Try lowering it to see if you get anymore time out of your system.
Thanks guys. Looks like I'll definitely order some 6000mah+ lipos!
T. Herwig is offline  
Old 10-21-2012, 01:11 PM
  #40358  
Tech Elite
iTrader: (32)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,355
Trader Rating: 32 (100%+)
Default

Originally Posted by Kevin_M View Post
Brake issues looking for any help.

While I was racing this past weekend and when going down the straight I would hit the brakes at end to make the turn and I would notice the rear end would lift up and sometimes swing around. I have my brake set to 60 on controller, my brake force set to 50 on esc with zero crag brake.

What would make my rear end keep coming off the ground?
High bite track and too much brake. I have that problem on our track where I need a lot of push brake on the infield but it unsettles the truck going into the sweeper at the end of the straight. Either back off your brake EPA or don't give full push brake on that part of the track.
rcgod is offline  
Old 10-21-2012, 01:12 PM
  #40359  
Tech Elite
iTrader: (41)
 
OG RC 10T's Avatar
 
Join Date: May 2007
Posts: 2,658
Trader Rating: 41 (100%+)
Default

Originally Posted by Kevin_M View Post
Brake issues looking for any help.

While I was racing this past weekend and when going down the straight I would hit the brakes at end to make the turn and I would notice the rear end would lift up and sometimes swing around. I have my brake set to 60 on controller, my brake force set to 50 on esc with zero crag brake.

What would make my rear end keep coming off the ground?
Drag brake isn't your issue. You have to turn the break setting on the esc down to 30 or 35 . Your brakes are too strong for the amount of traction you have.
OG RC 10T is offline  
Old 10-21-2012, 01:25 PM
  #40360  
Tech Addict
 
Pygmy's Avatar
 
Join Date: Sep 2012
Posts: 506
Default

I've been running my truck on carpet this afternoon (stock springs & diffs) and I think it has too much body-roll (lean), and bottoms out too much after jumps.

My first guesstimate is to replace the diff grease with oil 7-7-3, use the gold(hard) springs for the front shocks, and stiffen up the shock oil to something like 35 - 40.
Maybe use the stiffer swaybar as well.

So my question - does this all make sense ?
Pygmy is offline  
Old 10-21-2012, 01:25 PM
  #40361  
Tech Master
 
Kevin_M's Avatar
 
Join Date: Apr 2010
Location: Perry Hall MD, USA
Posts: 1,104
Default

Originally Posted by OG RC 10T View Post
Drag brake isn't your issue. You have to turn the break setting on the esc down to 30 or 35 . Your brakes are too strong for the amount of traction you have.
thx ill turn down the brake more and give it a try for next race.
Kevin_M is offline  
Old 10-21-2012, 01:41 PM
  #40362  
Tech Master
iTrader: (9)
 
TCCustoms's Avatar
 
Join Date: Oct 2011
Location: South Central Michigan
Posts: 1,512
Trader Rating: 9 (100%+)
Default

Originally Posted by Pygmy View Post
I've been running my truck on carpet this afternoon (stock springs & diffs) and I think it has too much body-roll (lean), and bottoms out too much after jumps.

My first guesstimate is to replace the diff grease with oil 7-7-3, use the gold(hard) springs for the front shocks, and stiffen up the shock oil to something like 35 - 40.
Maybe use the stiffer swaybar as well.

So my question - does this all make sense ?
Hey Buddy, you see my post on the times for the Nanos at my local track? i didnt get SOLID run time due to the steering issue but with the EPA/Travel setting on the remote down to 60/70 mainly just to clear 1 big jump since 100% power was way to uncontrollable on this small tight technical track. Was there for about 2 hours and didnt drain 1 battery to cut off and wont be able to make it back down for awhile to run. Sorry i can get you actual times but all seemed well other than the steering issue which i hope to have figured out but wont know til i hit the track again

Originally Posted by Kevin_M View Post
thx ill turn down the brake more and give it a try for next race.
IF i get a min also, i hook up to my ESC and double check my settings and also look at my TX and see what i got it set on...

Also like stated...if your hooking up too much that could be causing it. I run the Proline Ion SC tires and love them....The grip just right and so allow for some slipping(which i like) and not catching which im sure would cause it to traction roll.
TCCustoms is offline  
Old 10-21-2012, 01:56 PM
  #40363  
Tech Addict
 
Pygmy's Avatar
 
Join Date: Sep 2012
Posts: 506
Default

Originally Posted by TCCustoms View Post
Hey Buddy, you see my post on the times for the Nanos at my local track? i didnt get SOLID run time due to the steering issue but with the EPA/Travel setting on the remote down to 60/70 mainly just to clear 1 big jump since 100% power was way to uncontrollable on this small tight technical track. Was there for about 2 hours and didnt drain 1 battery to cut off and wont be able to make it back down for awhile to run. Sorry i can get you actual times but all seemed well other than the steering issue which i hope to have figured out but wont know til i hit the track again
Cheers!
I'm not sure anymore on buying another battery, I was also at the track for 2 hours with my 2x Gens Ace 7000mAh and also didn't run any them into cutoff. Usually something else happened (one wheel completely came off, the screw securing my motor came loose, etc.) which had me going back to the pits. And if I'm there' I might as well swap the batteries from car <-> charger...

Last edited by Pygmy; 10-21-2012 at 02:12 PM.
Pygmy is offline  
Old 10-21-2012, 02:17 PM
  #40364  
Tech Addict
iTrader: (3)
 
Gene158's Avatar
 
Join Date: Jun 2012
Location: New Haven, CT
Posts: 634
Trader Rating: 3 (100%+)
Default

Originally Posted by DanielHolloway View Post
Here ya go Gene.

Take out the gears and all the metal parts. Clean them with whatever you want to. Simple Green works good.

For the diff case itself, I do this before I go to bed for the night. I take the case, put it in a cup full of hot water with DAWN dishwashing liquid. I let it sit until the next day when I get home from work. The grease will literally pour out of the diff. The Dawn soap is gentle, won't deteriorate any of the plastics, or the silicone Orings, and it works.

After I dry it off, I use cotton swabs to finish off the inside of the case. This has been the easiest way I've found to get all that crap out.

The dishwashing soap does as advertised, "cuts grease out of the way"

You think they will send me some free soap for the endorsement??? lol
Thank you, I actually ended up getting some brake cleaner earlier today, I'll see how that works. If it doesn't I'll use your method! One more question about the diffs; I know the center diff leaks so I bought some rtv clear silicone sealant. Are there any tutorials on how to properly seal the diffs and do all the diffs need to be sealed or is it just an issue with the center one?
Gene158 is offline  
Old 10-21-2012, 02:41 PM
  #40365  
Tech Master
iTrader: (18)
 
Join Date: Jan 2004
Posts: 1,195
Trader Rating: 18 (100%+)
Default

Originally Posted by T. Herwig View Post
Since the discussion of the runtime has been coming up a lot lately I figured I'd get some opinions. Recently, I upgraded from a Tekin SC4X 4.5 550 motor to the newer Pro 4 4600 motor. It's an awesome motor, however being 4 pole it is killing me on runtime! Most tracks around here run 10 minutes, and I am struggling to even make 8 minutes at my local track. I am running an RX8/Pro 4600/2S 5000mah lipo. The lipos worked fine with my SC4X, but that's not the case with the Pro 4. I take no practice laps, and still barely make the main, if at all. My question is: Are most guys really running 6000-7000mah packs in this truck? I've found the Nano-tech 6.6 pack and the Promatch 6800 pack so far and would like to order one before the weekend.
I have the nano 6600 running the pro 4 4600 and running on a medium size track yesterday I was getting anywhere from 11:30 to 13:00 min runtime.When they watered the track the runtime dropped to 11:30.We have a couple of the nano's and so far haven't had any problems but for the money you really can't complain too much if one does go bad.
xxxntwv is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.