Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 09-30-2012, 04:45 AM
  #39676  
Tech Addict
iTrader: (20)
 
sbrewer's Avatar
 
Join Date: Dec 2011
Location: Amarillo Tx
Posts: 729
Trader Rating: 20 (100%+)
Default

Not Sure how many others have do this. But I sawped over to te 8ight 2.0 buggy shocks and it drives very good!
sbrewer is offline  
Old 09-30-2012, 06:50 AM
  #39677  
Tech Master
iTrader: (9)
 
TCCustoms's Avatar
 
Join Date: Oct 2011
Location: South Central Michigan
Posts: 1,512
Trader Rating: 9 (100%+)
Default

Originally Posted by sbrewer View Post
Not Sure how many others have do this. But I sawped over to te 8ight 2.0 buggy shocks and it drives very good!
i did it with the SNR +9mm graphite towers and like it...have red front springs with silver in rear. Nice that these towers also have the holes for stock or lower mounting holes if i decide to go back to stock shocks but doubt i will since they are just as much as the 8ights but a smidget cheaper. Cut off the bolth the standoff mounts to and drilled and tapped in a new smaller bolt so i didnt have to drill out the tower mounting holes since they are so close together
TCCustoms is offline  
Old 09-30-2012, 12:40 PM
  #39678  
Tech Addict
 
Pygmy's Avatar
 
Join Date: Sep 2012
Posts: 506
Default

Travis, since you have the same Esc / Motor combo I have, what kind of batteries are you using and what runtime do you usually get ?
Pygmy is offline  
Old 09-30-2012, 12:44 PM
  #39679  
Tech Addict
iTrader: (26)
 
cmace23's Avatar
 
Join Date: Apr 2011
Location: Nashville, Tn
Posts: 561
Trader Rating: 26 (100%+)
Default

Hey guys I'm in need of some parts if anyone has any extras.

Needed Losi Scte parts:
Body
Front and rear body Mount's
Rear Bumper
Front Bumper
Side guards
Mud Flaps
Rear center drive shaft
Wheel hexes
cmace23 is offline  
Old 09-30-2012, 01:13 PM
  #39680  
Tech Master
iTrader: (9)
 
TCCustoms's Avatar
 
Join Date: Oct 2011
Location: South Central Michigan
Posts: 1,512
Trader Rating: 9 (100%+)
Default

Originally Posted by Pygmy View Post
Travis, since you have the same Esc / Motor combo I have, what kind of batteries are you using and what runtime do you usually get ?
Nanotech 6600's with 13t pinion and i havent really had "track time" to get a estimate as usually if i am running, its around the yard testing and checking things or just not paid attention when running with the bro in law and nephew BUT our local indoor track just opened back up so i dont know if on Wed they are open for practice and thats when i go run as i just dont have the extra money to race on Fridays but i'll try to do some checking within the week and run the truck if i get some time

Originally Posted by cmace23 View Post
Hey guys I'm in need of some parts if anyone has any extras.

Needed Losi Scte parts:
Body
Front and rear body Mount's
Rear Bumper
Front Bumper
Side guards
Mud Flaps
Rear center drive shaft
Wheel hexes
If your converting your TEN-Te you will also need the chassis to get the extra 1" and also why you need the longer rear shaft...im sure you kno but just in case you didnt

Last edited by TCCustoms; 09-30-2012 at 01:24 PM.
TCCustoms is offline  
Old 09-30-2012, 01:29 PM
  #39681  
Tech Addict
 
Pygmy's Avatar
 
Join Date: Sep 2012
Posts: 506
Default

Originally Posted by TCCustoms View Post
Nanotech 6600's with 13t pinion and i havent really had "track time" to get a estimate as usually if i am running, its around the yard testing and checking things or just not paid attention when running with the bro in law and nephew BUT our local indoor track just opened back up so i dont know if on Wed they are open for practice and thats when i go run as i just dont have the extra money to race on Fridays but i'll try to do some checking within the week and run the truck if i get some time
Cool. I'm running the 13t as well. I was bashing today on my 7000mAh Gens Ace (they're shiny new, 2nd run) and imho I had less run time than I'd expect. I don't know if the batteries might improve a bit over time; I've read about preservatives added to lipo's in the factory (for transportation) that disintegrate over time resulting in better performance, don't know if that's true or hogwash. I'd like to hear about your runtimes, then I can compare when the indoor track here opens again somewhere in the next few weeks.
Pygmy is offline  
Old 09-30-2012, 01:45 PM
  #39682  
Tech Master
iTrader: (9)
 
TCCustoms's Avatar
 
Join Date: Oct 2011
Location: South Central Michigan
Posts: 1,512
Trader Rating: 9 (100%+)
Default

Originally Posted by Pygmy View Post
Cool. I'm running the 13t as well. I was bashing today on my 7000mAh Gens Ace (they're shiny new, 2nd run) and imho I had less run time than I'd expect. I don't know if the batteries might improve a bit over time; I've read about preservatives added to lipo's in the factory (for transportation) that disintegrate over time resulting in better performance, don't know if that's true or hogwash. I'd like to hear about your runtimes, then I can compare when the indoor track here opens again somewhere in the next few weeks.
Dunno, i use to run the Gens Ace 40c 5000mah batts and these nanos blow them outta the water BUT i was using direct wired batts with TRX connectors and now i have about 4-5" of wire out of the esc running straight to the batt with duratrax 4mm bullets and that reduced alot of heat and VERY PLEASED with the truck right now and flies through the air nicely and able to control it mid air very well. If i had some stuff around here or alittle more of an open area to run i would try to run it now but usually here im more speed runs or high speed running and not track style dinking around so it wont be worth comparing but our local indoor track is small also so this system will pry be way to much for the track but it will be fun to find out...
TCCustoms is offline  
Old 09-30-2012, 03:24 PM
  #39683  
Tech Master
iTrader: (7)
 
spider882009's Avatar
 
Join Date: Dec 2011
Location: Indiana, Pa
Posts: 1,955
Trader Rating: 7 (89%+)
Default

Does anyone have a center diff for sale with 10000wt built??? I need to purchase one asap. I have had some problems in building the last couple days!
spider882009 is offline  
Old 09-30-2012, 06:32 PM
  #39684  
Tech Addict
iTrader: (20)
 
sbrewer's Avatar
 
Join Date: Dec 2011
Location: Amarillo Tx
Posts: 729
Trader Rating: 20 (100%+)
Default

Originally Posted by TCCustoms View Post
i did it with the SNR +9mm graphite towers and like it...have red front springs with silver in rear. Nice that these towers also have the holes for stock or lower mounting holes if i decide to go back to stock shocks but doubt i will since they are just as much as the 8ights but a smidget cheaper. Cut off the bolth the standoff mounts to and drilled and tapped in a new smaller bolt so i didnt have to drill out the tower mounting holes since they are so close together
Where did you get the shock towers from?
sbrewer is offline  
Old 09-30-2012, 06:34 PM
  #39685  
Tech Regular
iTrader: (9)
 
scracer68's Avatar
 
Join Date: Nov 2011
Posts: 401
Trader Rating: 9 (100%+)
Default

Originally Posted by sbrewer View Post
Where did you get the shock towers from?
He got them from SNR more than likely.
http://www.snrgraphite.com/index.php...products_id=17
http://www.snrgraphite.com/index.php...products_id=18
scracer68 is offline  
Old 09-30-2012, 06:38 PM
  #39686  
Tech Regular
iTrader: (9)
 
scracer68's Avatar
 
Join Date: Nov 2011
Posts: 401
Trader Rating: 9 (100%+)
Default

Fixed the links.
scracer68 is offline  
Old 09-30-2012, 06:48 PM
  #39687  
Tech Master
iTrader: (9)
 
TCCustoms's Avatar
 
Join Date: Oct 2011
Location: South Central Michigan
Posts: 1,512
Trader Rating: 9 (100%+)
Default

u are correct...happy with them so far also! Just CA Glue the edges and install em
TCCustoms is offline  
Old 10-01-2012, 06:21 AM
  #39688  
Tech Addict
iTrader: (20)
 
sbrewer's Avatar
 
Join Date: Dec 2011
Location: Amarillo Tx
Posts: 729
Trader Rating: 20 (100%+)
Default

cool thank you
sbrewer is offline  
Old 10-01-2012, 09:08 AM
  #39689  
Tech Elite
iTrader: (12)
 
weavty1's Avatar
 
Join Date: Apr 2012
Location: ATL.GA.USA
Posts: 2,121
Trader Rating: 12 (100%+)
Default

Running a Novak Ballistic 4.5 motor, Tekin RX8 esc, and 5600-6000mah lipos... No matter what gearing I use, I can't seem to find myself making 10-minute mains. I'm lucky to get 9-minutes.

Also, not running any advanced timing, drag brake, or even a HV steering servo... Everything else seems legit, otherwise. Oh and no overheating of either the motor or ESC. Just poor run-times.

Help?
weavty1 is offline  
Old 10-01-2012, 09:26 AM
  #39690  
Tech Elite
iTrader: (5)
 
Grandturk's Avatar
 
Join Date: Jul 2011
Location: NYC
Posts: 3,485
Trader Rating: 5 (100%+)
Default

Originally Posted by weavty1 View Post
Running a Novak Ballistic 4.5 motor, Tekin RX8 esc, and 5600-6000mah lipos... No matter what gearing I use, I can't seem to find myself making 10-minute mains. I'm lucky to get 9-minutes.

Also, not running any advanced timing, drag brake, or even a HV steering servo... Everything else seems legit, otherwise. Oh and no overheating of either the motor or ESC. Just poor run-times.

Help?
I run 6500 Revtechs and the Activ8 from Novak with my Ballistic geared 15T and running timing advance on the speedo. No trouble making 10+ minutes.

Have you retarded the current limiter? I know that 100% will cook through batteries on the rx8. Try 60%
Grandturk is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.