Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 09-01-2012, 07:45 AM
  #38911  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,319
Trader Rating: 3 (100%+)
Default

Originally Posted by 1M
What needs to be done to have the SCTE rotate fast on a hair pin corner? If I drive it in deep, hit the breaks the truck just stops it doesn't slide the rear around.
Move your steering link in on the arm of the servo.. put the shorter control arm on. shocks oils and diff oils will make it do what you want. you just have to change oils take notes test.. its hard to say without watching you drive. go fast to turn break turn throttle and if you barrel role your getting close to becoming a great driver. set camber have fun
chucko is offline  
Old 09-01-2012, 07:49 AM
  #38912  
1M
Tech Fanatic
iTrader: (44)
 
1M's Avatar
 
Join Date: Feb 2002
Location: NY
Posts: 828
Trader Rating: 44 (100%+)
Default

The truck is great every where except for hair pin corners. I have gone to lighter diff oil in the center. I will be running it again tonight.
1M is offline  
Old 09-01-2012, 08:08 AM
  #38913  
Tech Elite
iTrader: (33)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,464
Trader Rating: 33 (100%+)
Default

Originally Posted by 1M
The truck is great every where except for hair pin corners. I have gone to lighter diff oil in the center. I will be running it again tonight.
What setup are you running? What track conditions? In general more front toe out, less rear toe in, more front camber, less rear, move rear shocks in on arms. I also find a small amount of drag brake to be helpful to get the truck to rotate on tight turns.
rcgod is offline  
Old 09-01-2012, 08:11 AM
  #38914  
Tech Elite
iTrader: (33)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,464
Trader Rating: 33 (100%+)
Default

Originally Posted by Rcdudes3475
Hey,
I recently just completely redid my Scte and And ever since Ive had a glitching issue. I am running a MMP with Novak 4.5 And S6040 servo. I went up to mikes and I was told to run a capacitor, lower my gearing from a 15t pinion to a 13t and I cut my motor wires shorter. That helped alot but the glitching is there and last week it brought me from 1st into 5th Plz help.
Most guys need an external bec when running the mmp. Capacitor doesn't always take care of it.
rcgod is offline  
Old 09-01-2012, 08:15 AM
  #38915  
1M
Tech Fanatic
iTrader: (44)
 
1M's Avatar
 
Join Date: Feb 2002
Location: NY
Posts: 828
Trader Rating: 44 (100%+)
Default

30 oil and black springs all shocks, 7 2 2 for diffs, Just changed the center and rear diff fluid. battery is to the rear with ESC behind the motor, Seems very balanced.
Tekin RX* and Pro4 4000 Futaba 9351 servo
1M is offline  
Old 09-01-2012, 08:37 AM
  #38916  
Tech Elite
iTrader: (33)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,464
Trader Rating: 33 (100%+)
Default

Originally Posted by 1M
30 oil and black springs all shocks, 7 2 2 for diffs, Just changed the center and rear diff fluid. battery is to the rear with ESC behind the motor, Seems very balanced.
Tekin RX* and Pro4 4000 Futaba 9351 servo
I would go to 3,3,2 on diff fluids if you want a lot of rotation going into a corner. 7k in front is hurting you. Never heard of anyone running 2k center. 3k is the lowest I've tried. Option springs and sway bars would help too. Might try disconnecting front swaybar. Some guys swear by it.
If you get the springs and sway bars run black/orange springs, smallest bar in rear and biggest or middle in front. If you want to save some $$ you can bend your own from piano wire.
rcgod is offline  
Old 09-01-2012, 08:54 AM
  #38917  
1M
Tech Fanatic
iTrader: (44)
 
1M's Avatar
 
Join Date: Feb 2002
Location: NY
Posts: 828
Trader Rating: 44 (100%+)
Default

maybe the heavy front diff fluid, I have front sway bar unhooked with heavy working in the rear.
1M is offline  
Old 09-01-2012, 09:05 AM
  #38918  
Tech Apprentice
iTrader: (1)
 
Join Date: Jan 2012
Location: Finland
Posts: 84
Trader Rating: 1 (100%+)
Default

Hello,

I have a small question and hope to find some answer for this:
The steering link that is between servo arm and steering crank (B4210) has two smaller pivot balls in both end of the rod.

Have somebody found this balls form the market? My balls are almost gone, and of course I could buy the whole set but itīs just stupid waste of material...
mamyllyn is offline  
Old 09-01-2012, 09:10 AM
  #38919  
Tech Elite
iTrader: (140)
 
timannnn6's Avatar
 
Join Date: Jul 2010
Posts: 2,285
Trader Rating: 140 (100%+)
Default

Originally Posted by mamyllyn
Hello,

I have a small question and hope to find some answer for this:
The steering link that is between servo arm and steering crank (B4210) has two smaller pivot balls in both end of the rod.

Have somebody found this balls form the market? My balls are almost gone, and of course I could buy the whole set but itīs just stupid waste of material...
I would go this route. You'll get the parts you need and some spares to boot.

http://www.ebay.com/itm/LOSB0128-Los...item564bf3e8d9
timannnn6 is offline  
Old 09-01-2012, 09:15 AM
  #38920  
Tech Elite
iTrader: (33)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,464
Trader Rating: 33 (100%+)
Default

Originally Posted by 1M
maybe the heavy front diff fluid, I have front sway bar unhooked with heavy working in the rear.
Heavy rear bar gives less entry steering and more exit. Try the smallest bar.
rcgod is offline  
Old 09-01-2012, 09:20 AM
  #38921  
Tech Master
iTrader: (40)
 
BlackStarRacing's Avatar
 
Join Date: Aug 2011
Location: Miramar, Florida
Posts: 1,786
Trader Rating: 40 (100%+)
Default

Originally Posted by rcgod
I would go to 3,3,2 on diff fluids if you want a lot of rotation going into a corner. 7k in front is hurting you. Never heard of anyone running 2k center. 3k is the lowest I've tried. Option springs and sway bars would help too. Might try disconnecting front swaybar. Some guys swear by it.
If you get the springs and sway bars run black/orange springs, smallest bar in rear and biggest or middle in front. If you want to save some $$ you can bend your own from piano wire.
When you say disconnect the front sway bar, exactly which part of the setup are you undoing?

Thanks
BlackStarRacing is offline  
Old 09-01-2012, 09:24 AM
  #38922  
Tech Apprentice
iTrader: (1)
 
Join Date: Jan 2012
Location: Finland
Posts: 84
Trader Rating: 1 (100%+)
Default

Hi,

Thanks for the answer. I infact have those spareparts, and that why searching for only the balls :-)

Originally Posted by timannnn6
I would go this route. You'll get the parts you need and some spares to boot.

http://www.ebay.com/itm/LOSB0128-Los...item564bf3e8d9
mamyllyn is offline  
Old 09-01-2012, 09:25 AM
  #38923  
Tech Elite
iTrader: (33)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,464
Trader Rating: 33 (100%+)
Default

Originally Posted by BlackStarRacing
When you say disconnect the front sway bar, exactly which part of the setup are you undoing?

Thanks
Either remove swaybar completely or one of the links that attach it to the arm.
rcgod is offline  
Old 09-01-2012, 09:59 AM
  #38924  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,993
Trader Rating: 1 (100%+)
Default

Fri ,nite race report....Thurs nite on the work bench when the old RX8 I was using decided to start doing stupid stuff I smacked it with my pliers on the bottom of the case and it stated to give off the evil white smoke
I posted the pix the other day of my Pro-4 that spun a can and at this point didn't know if I would make the final series race on friMy LHS had no rx8 in stock so had to run about an hour up to the high desert to grab one from Coyote hobbies(thanx Dave!)Got home soldered it up ,rebuilt that pro-4 using screws from the old tekin 5.5 laying around.Didn't know if the pro-4 would still work. Got to the track just in time to shake her down in the parking lot and jam it into the 1st qual round.Now here is the funny part before spinning the can on the motor it would temp at 160-165,last nite she temped at 141 -145!!!WTF????All went well and got my 2nd place plaque for the series with a worked motor that now runs cooler..P.S. got the win in the Main cuz the 14 yr old Phenom Rudy Rico Lost a wheelWhat a day!!!
BmainStar is offline  
Old 09-01-2012, 10:22 AM
  #38925  
Tech Fanatic
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 764
Default

Originally Posted by mamyllyn
Hi,

Thanks for the answer. I infact have those spareparts, and that why searching for only the balls :-)
When mine wore out i changed the to Traxxas rod ends and pivot balls

http://www.ebay.co.uk/itm/Traxxas-Sl...1#ht_477wt_928
.AJ. is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.