Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 08-25-2012, 10:38 PM
  #38716  
Tech Adept
iTrader: (1)
 
Join Date: Jan 2004
Location: Washington
Posts: 127
Trader Rating: 1 (100%+)
Default

i have a brand new losi ten scte and ran it for the first time today. and i had a very good local racer set up my gear mesh ect. when i run it and go full throttle from a dead start it makes a really nasty grinding noise for like a second and only a second then goes away. if im coasting, even if its the very slightest, if i give it full throttle it will not make any grinding noises at all. has anybody had anything like this before. im running the tekin pro 4 4600kv motor with a rx8 esc if any of that would matter. thanks guys!

i honestly have no clue where to start on taking part stuff to look for it. any help would be appreciated.
benicetofatkids is offline  
Old 08-25-2012, 11:37 PM
  #38717  
Tech Fanatic
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 757
Default

Originally Posted by NITROALM View Post
Hey Chuck Thank you and or other racers for the nice words
Btw.. The polish looks real nice

I spoke to Chris Attebery Yesterday and we went over a few things for him
to try. He did have alot of good info as far as his On track experience
He runs with some Very fast Nor Cal guys
I did also remind him that he has had his chassis for close to a year
and that we have made three changes since we first came out with His Generation. We will award him the Duriability Awarde..

Hi A/J drop me a em once you get to run with your A/E Long brace
we have had some favorable feed back from some of our local


No problem, ive got 3 different rear braces to try out now
.AJ. is offline  
Old 08-26-2012, 04:26 AM
  #38718  
Tech Fanatic
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 757
Default

Has anyone tried this rear brace yet??

http://www.ebay.co.uk/itm/Fioroni-As...c2f9fb6&_uhb=1
.AJ. is offline  
Old 08-26-2012, 07:23 AM
  #38719  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,316
Trader Rating: 3 (100%+)
Default wrong picture

I am so sorry I thought I was posting a picture of my totally dialed in scte when I did the 8. 2 0 e showing off my polish job. by mistake .yes I have to much time on my hands and polish my chassis to a mirror finish. then build every time I race and do a complete rebuild. I know your saying every time ? I hate breakdowns and DNF's because of a bearing or shaft or something little that make you go nuts. so I build it and make it like its new ever time. I have fun .. Thanks Bill for a great chassis. thanks casper for all you do to help the peps here at rctech with great set up ideas


Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread-7-10-2012-001.jpg.
chucko is offline  
Old 08-26-2012, 07:25 AM
  #38720  
Tech Apprentice
iTrader: (5)
 
Join Date: Oct 2010
Posts: 53
Trader Rating: 5 (100%+)
Default

Tlr released aluminum gearbox inserts for our rear diffs. Is this what weve all been waiting for? I was hoping for better diff cups.



http://www.thebigsc.com/?cat=3
Jspfeiss is offline  
Old 08-26-2012, 07:29 AM
  #38721  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,316
Trader Rating: 3 (100%+)
Default

Originally Posted by .AJ. View Post
Has anyone tried this rear brace yet??

http://www.ebay.co.uk/itm/Fioroni-As...c2f9fb6&_uhb=1
Thats a nice looking brace. I have not run that exact one but have tested three different braces on the bce chassis and can say on a tight track a long brace is good.. and on a large 1/8 scale size track I use the plastic short for more flex and traction... hope this helps.
chucko is offline  
Old 08-26-2012, 08:31 AM
  #38722  
Tech Elite
iTrader: (45)
 
goehm's Avatar
 
Join Date: May 2010
Location: Northern VA
Posts: 2,757
Trader Rating: 45 (100%+)
Default

Originally Posted by Jspfeiss View Post
Tlr released aluminum gearbox inserts for our rear diffs. Is this what weve all been waiting for? I was hoping for better diff cups.

http://www.thebigsc.com/?cat=3
I hope not, that was over a month ago.
goehm is offline  
Old 08-26-2012, 08:38 AM
  #38723  
Tech Elite
iTrader: (121)
 
ChrisAttebery's Avatar
 
Join Date: Oct 2009
Location: Gilroy, CA
Posts: 2,258
Trader Rating: 121 (100%+)
Default

Yep, I talked to Bill on Friday and I have a few things to try. My chassis is one of the very first batch and it has held up really well. I am not a great driver and my truck has been through some hellacious crashes. The chassis is still in great shape. My son ruined his stock chassis last weekend so I put my BCE on his truck for yesterday's race. That way I don't have to worry about straightening his chassis after every heat.

Originally Posted by NITROALM View Post
I spoke to Chris Attebery Yesterday and we went over a few things for him
to try. He did have alot of good info as far as his On track experience
He runs with some Very fast Nor Cal guys
I did also remind him that he has had his chassis for close to a year
and that we have made three changes since we first came out with His Generation. We will award him the Duriability Awarde..
ChrisAttebery is offline  
Old 08-26-2012, 09:01 AM
  #38724  
Tech Apprentice
iTrader: (5)
 
Join Date: Oct 2010
Posts: 53
Trader Rating: 5 (100%+)
Default

Originally Posted by goehm View Post
I hope not, that was over a month ago.
Good, I can stop writing my manifesto against horizon hobby......for now
Jspfeiss is offline  
Old 08-26-2012, 09:16 AM
  #38725  
Tech Master
iTrader: (5)
 
KingdomRacer's Avatar
 
Join Date: Feb 2010
Location: PA
Posts: 1,483
Trader Rating: 5 (100%+)
Default

Originally Posted by Jspfeiss View Post
Tlr released aluminum gearbox inserts for our rear diffs. Is this what weve all been waiting for? I was hoping for better diff cups.
+1
HD diff cups!
KingdomRacer is offline  
Old 08-26-2012, 10:24 AM
  #38726  
Tech Addict
iTrader: (22)
 
Join Date: May 2012
Location: Northern Illinois
Posts: 509
Trader Rating: 22 (100%+)
Default

looks great shiny.

how hard was it to flip the APE battery tray around like that? how does it handle?


Originally Posted by chucko View Post
I am so sorry I thought I was posting a picture of my totally dialed in scte when I did the 8. 2 0 e showing off my polish job. by mistake .yes I have to much time on my hands and polish my chassis to a mirror finish. then build every time I race and do a complete rebuild. I know your saying every time ? I hate breakdowns and DNF's because of a bearing or shaft or something little that make you go nuts. so I build it and make it like its new ever time. I have fun .. Thanks Bill for a great chassis. thanks casper for all you do to help the peps here at rctech with great set up ideas


Attachment 962633.
jonasm48 is offline  
Old 08-26-2012, 01:05 PM
  #38727  
Tech Elite
iTrader: (32)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,361
Trader Rating: 32 (100%+)
Default

Originally Posted by Jspfeiss View Post
Tlr released aluminum gearbox inserts for our rear diffs. Is this what weve all been waiting for? I was hoping for better diff cups.



http://www.thebigsc.com/?cat=3
Great. Something else that's not needed for this truck. Maybe for the few running an 1/8 scale system. Never had a problem with stock plastic pieces and I'm on my third truck. How about some new diff cases with bearings to support the wobbly outdrives? King headz already took care of the center diff for us.
rcgod is offline  
Old 08-26-2012, 01:14 PM
  #38728  
Tech Adept
iTrader: (1)
 
Join Date: Jan 2004
Location: Washington
Posts: 127
Trader Rating: 1 (100%+)
Default

i have a brand new losi ten scte and ran it for the first time today. and i had a very good local racer set up my gear mesh ect. when i run it and go full throttle from a dead start it makes a really nasty grinding noise for like a second and only a second then goes away. if im coasting, even if its the very slightest, if i give it full throttle it will not make any grinding noises at all. has anybody had anything like this before. im running the tekin pro 4 4600kv motor with a rx8 esc if any of that would matter. thanks guys!

i honestly have no clue where to start on taking part stuff to look for it. any help would be appreciated.
benicetofatkids is offline  
Old 08-26-2012, 02:41 PM
  #38729  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,316
Trader Rating: 3 (100%+)
Default

Originally Posted by benicetofatkids View Post
i have a brand new losi ten scte and ran it for the first time today. and i had a very good local racer set up my gear mesh ect. when i run it and go full throttle from a dead start it makes a really nasty grinding noise for like a second and only a second then goes away. if im coasting, even if its the very slightest, if i give it full throttle it will not make any grinding noises at all. has anybody had anything like this before. im running the tekin pro 4 4600kv motor with a rx8 esc if any of that would matter. thanks guys!

i honestly have no clue where to start on taking part stuff to look for it. any help would be appreciated.
i think it could be motor cog. unplug the censer cable and see if it still has that problem. then try a different censer cable. it could be also....a bearing in the diff cases about to go. or motor bearing. clean check replace as needed after 2 or 3 races.
chucko is offline  
Old 08-26-2012, 03:52 PM
  #38730  
Tech Regular
iTrader: (13)
 
pfraser2488's Avatar
 
Join Date: Aug 2010
Location: newbern,tn
Posts: 316
Trader Rating: 13 (100%+)
Questions?? heat in a losi scte

i know this is a subject that has been talked about but i have done everything
that everybody has said do about the heat
while running in the yard for about 7/8 min i got up to 203 degrees with a castle fan on the motor.
temps outside are 91 degrees w/46% humidity

what i am using
rx8,pro4 4600 kv
5900 mah w/60c battery
all new avid bearing kit in truck replaced all bearings
just installed the king headz motor mount and front diff holder
i have the tlr kit w tlr chassie
i have not added any weight or taken any out not sure what my trucks weighs rtr.
pfraser2488 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.