Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 07-27-2012, 05:29 PM
  #37681  
Tech Master
iTrader: (39)
 
BDRMBULLY's Avatar
 
Join Date: May 2006
Location: toronto CANADA
Posts: 1,490
Trader Rating: 39 (100%+)
Default

Originally Posted by chucko View Post
I.m getting ready to do a marathon with my SCTE... I have in it now a rx8 and 4600.. I don't want to toast these running for 4 hrs.. what would a good in-expensive motor and speed control that would last 4 hrs of hard running.. I have 9 6800 Pro match 2 cells... so batteries aren't the issue. or should I buy another 4600 and rx8 Thanks ? or maybe a 38 and go 3's ?? any Ideas with out starting a motor war. Please post part numbers if you got em Thanks
Ill sell you my viper copper head 5150 combo with pro guage for 165 shipped used for 2 heats then put my rx8 n 4600 back in
BDRMBULLY is offline  
Old 07-27-2012, 05:48 PM
  #37682  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,316
Trader Rating: 3 (100%+)
Default

Originally Posted by BDRMBULLY View Post
Ill sell you my viper copper head 5150 combo with pro guage for 165 shipped used for 2 heats then put my rx8 n 4600 back in
not being a smarty but Y aren't you running the copperhead ? I have been reading here on this thread that its a good unit. I was almost thinking about the hobby wing set ups on 2's maybe. I am so confused.. LOL
chucko is offline  
Old 07-27-2012, 06:09 PM
  #37683  
Tech Master
iTrader: (19)
 
Join Date: Oct 2005
Posts: 1,307
Trader Rating: 19 (100%+)
Default

I hated the viper combo. I have been running hw sct pro/tenshock 4600 and couldnt b happier
nitro0619 is offline  
Old 07-27-2012, 06:14 PM
  #37684  
Tech Master
iTrader: (40)
 
BlackStarRacing's Avatar
 
Join Date: Aug 2011
Location: Miramar, Florida
Posts: 1,786
Trader Rating: 40 (100%+)
Default

Originally Posted by nitro0619 View Post
I hated the viper combo. I have been running hw sct pro/tenshock 4600 and couldnt b happier
Hey Nitro what are you running as far as drag punch etc on your esc i got the same set up?
BlackStarRacing is offline  
Old 07-27-2012, 06:35 PM
  #37685  
Tech Elite
iTrader: (16)
 
justpoet's Avatar
 
Join Date: Jan 2012
Location: NH, USA
Posts: 2,063
Trader Rating: 16 (100%+)
Default

Originally Posted by chucko View Post
I.m getting ready to do a marathon with my SCTE... I have in it now a rx8 and 4600.. I don't want to toast these running for 4 hrs.. what would a good in-expensive motor and speed control that would last 4 hrs of hard running.. I have 9 6800 Pro match 2 cells... so batteries aren't the issue. or should I buy another 4600 and rx8 Thanks ? or maybe a 38 and go 3's ?? any Ideas with out starting a motor war. Please post part numbers if you got em Thanks
I don't know that I've hit 4 hours straight, but I've done a couple hours straight a few times during practice by cycling through 6600 turnigy's until LVC. I run an RX8/4600 13t, no timing, no drag brake, 65% current limit, AE heat sink on motor (and airflow through the body). Normal temps after a full pack (or several) are 130ish in 85 ambient or 135ish in 95+ ambient for the Pro4, RX8 below 115 even with the higher ambient, and battery about 105 after a hard full pack.

For reference, here's the heat sink I use (held on with some double sided thermal tape so it won't slide around during hard hits):
ASC3928

As long as you make sure your bearings are good all around, I'd think you'd be fine with a setup like that and not kill your existing electronics.

For further setup reference, I run the common 5/5/3 diff oil setup and my truck is not lightened (CF towers but tbone rear and rpm front bumpers).
justpoet is offline  
Old 07-27-2012, 06:54 PM
  #37686  
Tech Master
iTrader: (39)
 
BDRMBULLY's Avatar
 
Join Date: May 2006
Location: toronto CANADA
Posts: 1,490
Trader Rating: 39 (100%+)
Default

I just installed it while my rx8 was in for repair
BDRMBULLY is offline  
Old 07-27-2012, 07:56 PM
  #37687  
Tech Adept
 
DanielHolloway's Avatar
 
Join Date: Jun 2012
Location: at the track or wishing i was
Posts: 114
Default

Originally Posted by AbsolutAdikt7 View Post
its not hurting anything is it? its ok to do that?
Yeah man, perfectly fine. Every unsensored motor will do that. Nothing at all to be afraid of. Now go run the wheels off of it. Just make sure you tighten your wheel nuts or you will run the wheels off. Literally!

Have fun with it!
DanielHolloway is offline  
Old 07-27-2012, 09:19 PM
  #37688  
Tech Addict
iTrader: (47)
 
Join Date: Jun 2010
Location: Stevens Point, WI
Posts: 609
Trader Rating: 47 (100%+)
Default tie rods

Originally Posted by Casper View Post
I think some have done that. The 8ight2.0 titanium tie rod kit works on this truck which is what most of use use and then upgrade to the HA balls and you have a great setup.
Could you link the set you are referring to here? Is it a direct fit?
jcbudny is offline  
Old 07-27-2012, 09:29 PM
  #37689  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by AbsolutAdikt7 View Post
its not hurting anything is it? its ok to do that?
Nope completely normal. Sounds awful I agree but nothing wrong. Again normal.
Casper is offline  
Old 07-27-2012, 09:39 PM
  #37690  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by Casper View Post
Nope completely normal. Sounds awful I agree but nothing wrong. Again normal.
Savage flux with all metal mod 1 gears= sound like wall-e being murdered.
Rockthecatbox21 is offline  
Old 07-28-2012, 05:29 AM
  #37691  
Tech Elite
iTrader: (165)
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,958
Trader Rating: 165 (100%+)
Default

Originally Posted by AbsolutAdikt7 View Post
is this noise on my rtr normal?

this is how it sounded right when i got it.

http://youtu.be/PynO6WUrQXU
Originally Posted by Casper View Post
Nope completely normal. Sounds awful I agree but nothing wrong. Again normal.
The cogging sound to some degree is normal with that motor but making that much noise, it is possible your gear mesh is a little loose. Of course, it is also possible your gear mesh is fine but your microphone was very sensitive and recorded the sound louder than I hear it on my truck.
ta_man is offline  
Old 07-28-2012, 11:55 AM
  #37692  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Friday night Race report,,,,,,I tried the short ackerman plate (ha,ha auto correct wanted to change ackerman to mackerel)Any way what a difference in turning, WoW is all I can say the response is like NOW!!!!!It made it soo quick, I had to slow the servo speed down a Hair.My truck turned very well before, now it turns very well as soon as you touch the wheel .I like the way it feels..TQ and a win so I musta liked it!!!!
BmainStar is offline  
Old 07-28-2012, 01:33 PM
  #37693  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

What rate springs come stock front and rear? Been running them ever since i got the truck and just went to emulsion style 35wt in the rear stock pistons and stock springs. The rear feels a little soft for my liking. Seems like i could go up a rate both front and rear. What kind of springs are ya'll running? Sorry but the search feature doesn't work on mobile devices.
Rockthecatbox21 is offline  
Old 07-28-2012, 01:55 PM
  #37694  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Originally Posted by Rockthecatbox21 View Post
What rate springs come stock front and rear? Been running them ever since i got the truck and just went to emulsion style 35wt in the rear stock pistons and stock springs. The rear feels a little soft for my liking. Seems like i could go up a rate both front and rear. What kind of springs are ya'll running? Sorry but the search feature doesn't work on mobile devices.
I think emulsion is gonna feel softer which is more responsive actually.Get the new springs (race sets)Sucks you gotta get the whole set of four for the front and a whole set of four for the rear tho Most set ups sheets are using black front(new ones) not the same as stock black tho!! and orange rear!!I run the #4 pistons rear and #3 front! Also use new pistons when you can!!If your outdoor there than 35 wt in hot weather is fine ,I like 30 here!Cheers!!
BmainStar is offline  
Old 07-28-2012, 02:55 PM
  #37695  
Tech Initiate
iTrader: (1)
 
Join Date: Oct 2011
Posts: 42
Trader Rating: 1 (100%+)
Default

Originally Posted by Rockthecatbox21 View Post
What rate springs come stock front and rear?
f/r 3.9/3.3. Source of information is this thread, just couldn't find the exact post where i got that from.
Lomb4rd is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.