Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 05-12-2012, 10:56 AM
  #33961  
Tech Addict
 
Join Date: Mar 2011
Location: Leominster,Ma.
Posts: 656
Default

Originally Posted by .AJ. View Post
not the point of my post tho, would be nice if they lasted longer than a few packs and they have only been run of astro turf and carpet so its not down to dirt, it seem that the coating on one shaft is just very weak
I agree.All the tini shafts in my scte and 22 wear out really fast.For the extra money were paying they should last alot longer.
Losi57 is offline  
Old 05-12-2012, 12:05 PM
  #33962  
Tech Regular
iTrader: (9)
 
scracer68's Avatar
 
Join Date: Nov 2011
Posts: 401
Trader Rating: 9 (100%+)
Default

Originally Posted by jlfx car audio View Post
Finaly got my snr chassis fitted and body painted ( that was the easy part)
Bad ass.
scracer68 is offline  
Old 05-12-2012, 03:34 PM
  #33963  
Tech Regular
iTrader: (2)
 
Join Date: Mar 2011
Location: Newark ny
Posts: 297
Trader Rating: 2 (100%+)
Default

would a tenshock 411 work good with a mmp escand if so what gearing
jy144 is offline  
Old 05-12-2012, 10:26 PM
  #33964  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Was doing some maintenance on my truck yesterday and i Noticed some weird binding in the drivetrain on the rear diff. Put the bearing carriers in the diff cases just like their supposed to go in and started to turn the ring gear to check for smooth action. Was super smooth for about 7/8 of the way around until one spot where there seemed to be a kind of "grinding, Bumpy" part where the smooth action would stop. I know it's not my bearings considering i cleaned them out right before. Don't know whether it's a clearance issue, some plastic warped or what the deal is. Really need to know if I need a new pinon/ring gear, diff cases or a new diff housing. Any suggestions?
Rockthecatbox21 is offline  
Old 05-12-2012, 11:25 PM
  #33965  
Dan
Tech Champion
iTrader: (68)
 
Dan's Avatar
 
Join Date: Oct 2001
Posts: 5,625
Trader Rating: 68 (100%+)
Default

Am I going to be experiencing puffing problems running a 4 pole 4700kv on 5000mah 40C batteries?
Dan is offline  
Old 05-12-2012, 11:36 PM
  #33966  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by Dan View Post
Am I going to be experiencing puffing problems running a 4 pole 4700kv on 5000mah 40C batteries?
Not if you follow basic lipo battery guidlines. 40C will be plenty for that motor.
Rockthecatbox21 is offline  
Old 05-12-2012, 11:38 PM
  #33967  
Dan
Tech Champion
iTrader: (68)
 
Dan's Avatar
 
Join Date: Oct 2001
Posts: 5,625
Trader Rating: 68 (100%+)
Default

I'll be careful to gear it but just worried about having a small window before everyone goes nuclear.

My 3800KV Castle motor was making my batteries run a bit hot, and I'm not running advanced timing. 15T pinion too.
Dan is offline  
Old 05-12-2012, 11:44 PM
  #33968  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by Dan View Post
I'll be careful to gear it but just worried about having a small window before everyone goes nuclear.

My 3800KV Castle motor was making my batteries run a bit hot, and I'm not running advanced timing. 15T pinion too.
What did you exactly mean by "before everyone goes nuclear"?
I have the castle 3800 in my pede 4x4 and the batteries seem warm but certainly not hot running a 13 tooth pinion.
Rockthecatbox21 is offline  
Old 05-13-2012, 12:49 AM
  #33969  
Tech Fanatic
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 756
Default

Originally Posted by jy144 View Post
would a tenshock 411 work good with a mmp escand if so what gearing
I run my 411 4600kv with a Xerun and a 14t is good starting point
.AJ. is offline  
Old 05-13-2012, 01:44 AM
  #33970  
Dan
Tech Champion
iTrader: (68)
 
Dan's Avatar
 
Join Date: Oct 2001
Posts: 5,625
Trader Rating: 68 (100%+)
Default

What I mean is when the batteries puff, ESC runs too hot, motor too hot, etc.

I think I'll be fine with motor and ESC, but I'm most worried about batteries. I have puffed a 4700mah 40C lipo running a 4800kv 4 pole.
Dan is offline  
Old 05-13-2012, 02:15 AM
  #33971  
Tech Addict
iTrader: (8)
 
eddomak's Avatar
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 531
Trader Rating: 8 (100%+)
Questions?? Hobbywing Xerun features?

For those running the HobbyWing Xerun ESC with a sensored motor, does it support a "smart-start" mode like the MMP? Or is it running sensored at all speeds?

Also, are there any problems with the inbuilt BEC on the Hobbywing Xerun that mean you need to run a standalone BEC?

I am thinking of moving from my MMP to the Hobbywing. Having some problems (probably didn't take care of the MMP enough and it got loose and bumped around), and here in Australia it is probably easier to get a new ESC than to try and really fix the MMP.
eddomak is offline  
Old 05-13-2012, 05:37 AM
  #33972  
Tech Regular
iTrader: (8)
 
BradS's Avatar
 
Join Date: Jul 2010
Location: Fort Mill, SC
Posts: 353
Trader Rating: 8 (100%+)
Default Upgrades results

Finally upgraded my truck to the lightened outdrives and a BCE chassis. I ran it for the first time yesterday at Spring Sting at Badlands Myrtle Beach and took 2nd. As for upgrades feedback, I didn't notice a huge difference from the stock chassis and outdrives, so anyone on the fence I wouldn't recommend rushing out to upgrade parts. I upgraded the chassis because I wore out my stock one and bent the front coming up short on a huge jump a couple weeks ago. I did like the BCE chassis, definitely stiffer and seems like it will wear better. Didn't notice a difference on outdrives, upgraded because the stock ones had notches from wear. Truck handled well unfortunately, I was still no match for AE's Max Fluer, getting closer though.
BradS is offline  
Old 05-13-2012, 07:23 AM
  #33973  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,315
Trader Rating: 3 (100%+)
Default

Originally Posted by Rockthecatbox21 View Post
Was doing some maintenance on my truck yesterday and i Noticed some weird binding in the drivetrain on the rear diff. Put the bearing carriers in the diff cases just like their supposed to go in and started to turn the ring gear to check for smooth action. Was super smooth for about 7/8 of the way around until one spot where there seemed to be a kind of "grinding, Bumpy" part where the smooth action would stop. I know it's not my bearings considering i cleaned them out right before. Don't know whether it's a clearance issue, some plastic warped or what the deal is. Really need to know if I need a new pinon/ring gear, diff cases or a new diff housing. Any suggestions?
You said maintenance. if it worked before, then its what you did. if it did it before your maintenance then you did not fix it. with out knowing what you did, or did not do, its hard to say. but I would start with taking it apart redoing the inside diff, see it your screws are tight plastics are in alignment gear is straight and not melted and turning it, with out the cases together. are the shims in the right spot.? with it together, spin it, if it binds then its the case. it could be when your putting the shaft on.. pushing it together has that effect. good luck Post what it was when you get it fixed ..Thanks
chucko is offline  
Old 05-13-2012, 07:43 AM
  #33974  
Tech Master
iTrader: (90)
 
Join Date: Oct 2011
Location: Houston TX (formally Sou CA)
Posts: 1,220
Trader Rating: 90 (100%+)
Default

Originally Posted by Dan View Post
Am I going to be experiencing puffing problems running a 4 pole 4700kv on 5000mah 40C batteries?
Yes, some sooner than others.
Kuya_Kimo is offline  
Old 05-13-2012, 08:04 AM
  #33975  
Tech Elite
iTrader: (164)
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,949
Trader Rating: 164 (100%+)
Default Track Eats Losi SCTE!

At the track yesterday practicing with the SCTE and I miss-judged the line trying to get through the rhythm section. Next thing I know, car comes to a dead stop flipped on its back and I find the black maw of the track trying to eat my car (starting with the left front tire)! This is no joke, nor was it staged - I have 3 witnesses that were there and saw it happen. Had to fight to get my car back. Once it had a taste, the track didn't want to let go.

ta_man is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.