Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 03-19-2012, 02:18 PM
  #31381  
Tech Master
iTrader: (32)
 
Moogumby's Avatar
 
Join Date: May 2009
Location: Marysville, WA
Posts: 1,888
Trader Rating: 32 (100%+)
Default

Sorry but im jumping in the middle of a convo and not finding the start of it..

what going on with putting a bearing in the motor mount?
Moogumby is offline  
Old 03-19-2012, 02:35 PM
  #31382  
SEF
Tech Elite
iTrader: (39)
 
SEF's Avatar
 
Join Date: Aug 2009
Location: LA
Posts: 2,151
Trader Rating: 39 (100%+)
Default

Originally Posted by Moogumby
Sorry but im jumping in the middle of a convo and not finding the start of it..

what going on with putting a bearing in the motor mount?
There's been some Pro4 bearing failures. I believe Chris A. had his Pro4 fail on him because the pinion side bearing failed. He figured out a 5x11x4 bearing fits in the motor mount and will help provide more support.

Pros: More support for the motor bearing.

Cons: If a poorly rated bearing is used, or a blown bearing is used, it may hinder performance more than help. And you are also counting on the motor mount tolerances to be relatively tight. Having a shaft ride on 3 separated bearings requires pretty tight tolerances. Even a small misalignment can hinder motor performance. So you want the centerline of all 3 bearings to be very close to co-linear, and you want the motor mount bearing to fit snug in the motor mount so that it actually works.
SEF is offline  
Old 03-19-2012, 02:49 PM
  #31383  
Tech Regular
 
Dano628's Avatar
 
Join Date: Nov 2006
Location: North West Jersey
Posts: 258
Default

Originally Posted by SEF
There's been some Pro4 bearing failures. I believe Chris A. had his Pro4 fail on him because the pinion side bearing failed. He figured out a 5x11x4 bearing fits in the motor mount and will help provide more support.

Pros: More support for the motor bearing.

Cons: If a poorly rated bearing is used, or a blown bearing is used, it may hinder performance more than help. And you are also counting on the motor mount tolerances to be relatively tight. Having a shaft ride on 3 separated bearings requires pretty tight tolerances. Even a small misalignment can hinder motor performance. So you want the centerline of all 3 bearings to be very close to co-linear, and you want the motor mount bearing to fit snug in the motor mount so that it actually works.
Excellent explanation much better then I could done .
Dano628 is offline  
Old 03-19-2012, 03:04 PM
  #31384  
Tech Addict
iTrader: (19)
 
Join Date: Apr 2007
Posts: 696
Trader Rating: 19 (100%+)
Default

You would think if they got TLR kits they would get hd outdrives, but still on b/order, anyone know where to get it? Thanks in advance.
pooldoc is offline  
Old 03-19-2012, 03:22 PM
  #31385  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,557
Trader Rating: 13 (100%+)
Default

Originally Posted by pooldoc
You would think if they got TLR kits they would get hd outdrives, but still on b/order, anyone know where to get it? Thanks in advance.
We got a bunch in two weeks ago and they were ordered up as fast or faster than we got them. There are over 1500 sets coming in this week.
hacker07 is offline  
Old 03-19-2012, 03:32 PM
  #31386  
Tech Addict
iTrader: (19)
 
Join Date: Apr 2007
Posts: 696
Trader Rating: 19 (100%+)
Default

Kewl thanks Ryan
pooldoc is offline  
Old 03-19-2012, 03:37 PM
  #31387  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,175
Trader Rating: 58 (100%+)
Default

Originally Posted by SEF
There's been some Pro4 bearing failures. I believe Chris A. had his Pro4 fail on him because the pinion side bearing failed. He figured out a 5x11x4 bearing fits in the motor mount and will help provide more support.

Pros: More support for the motor bearing.

Cons: If a poorly rated bearing is used, or a blown bearing is used, it may hinder performance more than help. And you are also counting on the motor mount tolerances to be relatively tight. Having a shaft ride on 3 separated bearings requires pretty tight tolerances. Even a small misalignment can hinder motor performance. So you want the centerline of all 3 bearings to be very close to co-linear, and you want the motor mount bearing to fit snug in the motor mount so that it actually works.
Great recap..

I'd love to know how many pro4 failures there have been; for those that failed under what conditions ;P One of those posts made it sound like there was an epademic, and I've never heard of one. Typically I find if the bearings are kept up and the gear mesh is correct, you will get more than a year easily. I've only played w/ my 4600, so I can't speak to the long term quality, but my primary motor is the castle 3800 (at least till the 1/8 scale track opens), and those babies are tough as nails.
8ight-e is offline  
Old 03-19-2012, 03:50 PM
  #31388  
Tech Regular
iTrader: (21)
 
Join Date: May 2006
Location: MN
Posts: 341
Trader Rating: 21 (100%+)
Default

Anyone know of any online hobby shops with the SCTE Roller in stock?
REVX is offline  
Old 03-19-2012, 04:01 PM
  #31389  
Tech Rookie
 
Join Date: Mar 2011
Posts: 7
Default

Originally Posted by 8ight-e
Great recap..

I'd love to know how many pro4 failures there have been; for those that failed under what conditions ;P One of those posts made it sound like there was an epademic, and I've never heard of one. Typically I find if the bearings are kept up and the gear mesh is correct, you will get more than a year easily. I've only played w/ my 4600, so I can't speak to the long term quality, but my primary motor is the castle 3800 (at least till the 1/8 scale track opens), and those babies are tough as nails.

I haven't heard of any bearing failures on the Pro 4's at the tracks I run on. I did change mine out after 6 months of racing and could not tell the difference in shaft movement. The old ones were fine but since I was tearing the motor down for cleaning I thought for sure I would have to replace the bearings, boy was I wrong.

As far running that 3rd bearing I tend to disagree with the idea. You are basically relying on oval head screws to maintain alignment for the 3rd bearing and that is a poor idea. Oval headed screws shouldn't be used for machine type tolerances.

I think there are other issues if people are blowing out their motor bearings, like what has been said before, gear mesh being the biggest factor.

Just my $.02, to each his own.

Race-on!
Keith
Old VW racer is offline  
Old 03-19-2012, 04:17 PM
  #31390  
Tech Master
iTrader: (90)
 
Join Date: Dec 2010
Location: Sonora, California
Posts: 1,324
Trader Rating: 90 (100%+)
Default

Does anyone know the legality of running 1/8th big bore shocks on the scte or any sct at roar events? Big discussion on another regional forum, someone thinks they are illegal and a big advantage over the stocker's.
b121774 is offline  
Old 03-19-2012, 04:30 PM
  #31391  
Tech Elite
iTrader: (121)
 
ChrisAttebery's Avatar
 
Join Date: Oct 2009
Location: Gilroy, CA
Posts: 2,258
Trader Rating: 121 (100%+)
Default

I can tell you that in my case there wasn't a problem with gear mesh, at least not until the bearing blew. Then there was a 1/8" gap. I did hear a clicking noise just before it let go. I thought that I had chipped a ring gear then the truck just stopped.

I also agree that the motor mount is not designed optimally to hold the bearings in alignment, but I'd rather have the extra bearing than run without it. It costs very little and creates almost zero extra load on the motor. I checked the motor's temp every couple minutes for a run to make sure that the bearing wasn't adding any additional load. So far it seems fine.

It could have just been a bad batch of bearings, but there were several reports of them failing in the Pro4 thread. It does happen to even the biggest names in the hobby once in a while. The only way to tell is to wait and see. Tekin has been very good about getting them fixed. I had my replacement parts in 2-3 days.


Chris



Originally Posted by Old VW racer
I haven't heard of any bearing failures on the Pro 4's at the tracks I run on. I did change mine out after 6 months of racing and could not tell the difference in shaft movement. The old ones were fine but since I was tearing the motor down for cleaning I thought for sure I would have to replace the bearings, boy was I wrong.

As far running that 3rd bearing I tend to disagree with the idea. You are basically relying on oval head screws to maintain alignment for the 3rd bearing and that is a poor idea. Oval headed screws shouldn't be used for machine type tolerances.

I think there are other issues if people are blowing out their motor bearings, like what has been said before, gear mesh being the biggest factor.

Just my $.02, to each his own.

Race-on!
Keith
ChrisAttebery is offline  
Old 03-19-2012, 04:47 PM
  #31392  
Tech Rookie
 
Join Date: Mar 2011
Posts: 7
Default

Originally Posted by ChrisAttebery
I can tell you that in my case there wasn't a problem with gear mesh, at least not until the bearing blew. Then there was a 1/8" gap. I did hear a clicking noise just before it let go. I thought that I had chipped a ring gear then the truck just stopped.

I also agree that the motor mount is not designed optimally to hold the bearings in alignment, but I'd rather have the extra bearing than run without it. It costs very little and creates almost zero extra load on the motor. I checked the motor's temp every couple minutes for a run to make sure that the bearing wasn't adding any additional load. So far it seems fine.

It could have just been a bad batch of bearings, but there were several reports of them failing in the Pro4 thread. It does happen to even the biggest names in the hobby once in a while. The only way to tell is to wait and see. Tekin has been very good about getting them fixed. I had my replacement parts in 2-3 days.


Chris
I am guilty of not watching or following the threads you mentioned, I am sure there are some failures in all brands of motors. It could have been some faulty bearing too. Let us know how it works for you. There is one thing I cannot stand is a DNF in a race! Whatever it takes for reliability must be done.

Race-on!
Keith
Old VW racer is offline  
Old 03-19-2012, 04:50 PM
  #31393  
Tech Initiate
iTrader: (2)
 
Join Date: Feb 2012
Posts: 46
Trader Rating: 2 (100%+)
Default

Originally Posted by REVX
Anyone know of any online hobby shops with the SCTE Roller in stock?
Try hobbycrap . Com
speeed is offline  
Old 03-19-2012, 05:41 PM
  #31394  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by b121774
Does anyone know the legality of running 1/8th big bore shocks on the scte or any sct at roar events? Big discussion on another regional forum, someone thinks they are illegal and a big advantage over the stocker's.
There are no rules that dictate shock size. If you can fit them on the car they are legal as long as it continues to fit in the overall size limits.

Huge advantage. Not so sure on that one but to each there own.
Casper is offline  
Old 03-19-2012, 05:48 PM
  #31395  
Tech Regular
iTrader: (8)
 
Join Date: Sep 2010
Location: nassau new york
Posts: 279
Trader Rating: 8 (100%+)
Default

Are all these trucks loud.I noticed that the pinion and spur make an almost grinding noise.Thanks John
tripleh is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.