Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 03-18-2012, 04:57 PM
  #31336  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,557
Trader Rating: 13 (100%+)
Default

Originally Posted by 05PSD
Just watched the SCTE dominate round 1 of the Scotty Ernst Short Course Showdown. Root and Castallano kicked some serious tail against what I consider the two really great AE drivers (Micheal Shoettler and Scott Brown).
Its nice to see Frank and Matt do well, they are both really good guys. And I know Michael and Scott are fast, especially with SCT's...Way to go TLR
hacker07 is offline  
Old 03-18-2012, 05:39 PM
  #31337  
Tech Master
iTrader: (20)
 
Join Date: Sep 2007
Posts: 1,314
Trader Rating: 20 (100%+)
Default

has anybody bought the tekno stuff I keep braking the center front drive shaft. Three races is all I`am gettting
xxxtruck is offline  
Old 03-18-2012, 06:14 PM
  #31338  
Tech Champion
iTrader: (107)
 
lbckevin's Avatar
 
Join Date: Jan 2003
Location: Orange County, CA
Posts: 5,735
Trader Rating: 107 (99%+)
Default

never broke that....you must be lawn darting ...
lbckevin is online now  
Old 03-18-2012, 06:15 PM
  #31339  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,175
Trader Rating: 58 (100%+)
Default

Originally Posted by xxxtruck
has anybody bought the tekno stuff I keep braking the center front drive shaft. Three races is all I`am gettting
Originally Posted by lbckevin
never broke that....you must be lawn darting ...
You typically wear the small pin on the front shaft before you have any other issues.. as noted you must be doing some serious crashing or have a messed up chassis or bad bearing set on the diff pinion.
8ight-e is offline  
Old 03-18-2012, 06:37 PM
  #31340  
Tech Master
iTrader: (20)
 
Join Date: Sep 2007
Posts: 1,314
Trader Rating: 20 (100%+)
Default

no I,m in the top three in 4wd sct. I keep snapping the pin on accelartion.
xxxtruck is offline  
Old 03-18-2012, 06:41 PM
  #31341  
Tech Champion
iTrader: (107)
 
lbckevin's Avatar
 
Join Date: Jan 2003
Location: Orange County, CA
Posts: 5,735
Trader Rating: 107 (99%+)
Default

are you running 2s and which motor...? How are your outdrives, any grooves in them...Are they the HD version...?

I have not snapped a pin, wore through one in over 10 months...
lbckevin is online now  
Old 03-18-2012, 07:08 PM
  #31342  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,175
Trader Rating: 58 (100%+)
Default

Originally Posted by xxxtruck
no I,m in the top three in 4wd sct. I keep snapping the pin on accelartion.
I replaced my pins long ago with a hardened shaft from an old bit driver.. just use a dremel to cut it to size. You can make several from one shaft.. sorry forget what size driver it was, just compare till you find one
8ight-e is offline  
Old 03-18-2012, 07:10 PM
  #31343  
Tech Fanatic
 
wcrase101's Avatar
 
Join Date: Sep 2008
Location: freeport il
Posts: 764
Default

I used some harden pins that were 2x11mm, can't remember what brand
wcrase101 is offline  
Old 03-18-2012, 07:55 PM
  #31344  
Tech Rookie
 
johnson19's Avatar
 
Join Date: Dec 2011
Location: Green Bay, WI
Posts: 18
Default SCTE Motor advice

I know this has been stated before somewhere in the 2090 pages but I'll ask again for the heck of it.

Purchasing a RX8 for my SCTE. I will be running indoor and some larger outdoor tracks. I am totally new the the SC4x4 scene.
I want to purchase either the Pro4 4000kv or 4600kv.
What is the pros and cons. What I get so far is get the 4600kv and turn down your EPA on smaller tracks. What effect will one motor have over the other for run time, heat etc?

Any advice is appreciated.
johnson19 is offline  
Old 03-18-2012, 08:04 PM
  #31345  
SEF
Tech Elite
iTrader: (39)
 
SEF's Avatar
 
Join Date: Aug 2009
Location: LA
Posts: 2,151
Trader Rating: 39 (100%+)
Default tlr carbon tower

I've been running on a large 1/8 track (Revelation Raceway) with large jumps.

I run carbon towers, and the rear tower has visible cracks forming.

The rear aluminum towers always bent around the gearbox. But now I am having issues with the carbon towers. Anyone else that runs on large tracks having this problem?

Just thinking about replacing it since it has lasted a while, and there's not too many other options that are stronger.
SEF is offline  
Old 03-18-2012, 08:16 PM
  #31346  
Tech Addict
iTrader: (7)
 
Join Date: Sep 2011
Location: Sydney
Posts: 715
Trader Rating: 7 (100%+)
Default TLR upgrade kit

Hi

On my TLR upgrade kit, the aluminum shock collars and shock caps are both too tight to be threaded on!??!?

Did anyone else have the same problems? What should I do???

Thx!
zzztech is offline  
Old 03-18-2012, 08:53 PM
  #31347  
Tech Elite
iTrader: (86)
 
gawith0413's Avatar
 
Join Date: Aug 2011
Location: Springfield, MO
Posts: 2,720
Trader Rating: 86 (100%+)
Default

Originally Posted by gawith0413
Where can I find a 5mm/11mm/3mm sealed bearing?
?
gawith0413 is offline  
Old 03-18-2012, 09:02 PM
  #31348  
Tech Fanatic
 
wcrase101's Avatar
 
Join Date: Sep 2008
Location: freeport il
Posts: 764
Default

Originally Posted by gawith0413
?
avid should have every bearing you will need
wcrase101 is offline  
Old 03-18-2012, 09:02 PM
  #31349  
Tech Addict
iTrader: (8)
 
Jake C6R's Avatar
 
Join Date: Jan 2011
Location: Simi Valley, CA
Posts: 557
Trader Rating: 8 (100%+)
Default

Originally Posted by zzztech
Hi

On my TLR upgrade kit, the aluminum shock collars and shock caps are both too tight to be threaded on!??!?

Did anyone else have the same problems? What should I do???

Thx!
I just did this upgrade with no issues. So you could get the plastic caps and collar off but can't get the aluminum ones on? The threads are pretty fine, did you try turning them backwards first to get them threaded correctly? Maybe add some oil to get them started easier?
Jake C6R is offline  
Old 03-18-2012, 09:39 PM
  #31350  
R/C Tech Elite Member
iTrader: (112)
 
thecman26's Avatar
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 8,269
Trader Rating: 112 (100%+)
Default

Originally Posted by zzztech
Hi

On my TLR upgrade kit, the aluminum shock collars and shock caps are both too tight to be threaded on!??!?

Did anyone else have the same problems? What should I do???

Thx!
Get the HA shock bodies and they go on nice and smooth! Don't bother putting them on the blue stock shocks, you will end up mangling them and being pissed... Trust me! It will look better with the HA bodies also!
thecman26 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.