Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 01-29-2012, 04:02 PM
  #28426  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,319
Trader Rating: 3 (100%+)
Default

Originally Posted by jketron View Post
Deans connector issue,

My Scte is using deans along with the RTR electronics. I've notice that the deans will loose connectivity if I gently touch them.

How are you folks wiring up your batteries? I've been using Gens Ace with leads on them that I change to a Dean.
I use EC5 plugs they can handle the volts and amps this unit needs
chucko is offline  
Old 01-29-2012, 04:03 PM
  #28427  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,319
Trader Rating: 3 (100%+)
Default

Originally Posted by WideOpenThrottle RC View Post
What has everyone found to work the best for removing the stock grease from the diffs?? Gotta make a run to Home Depot or a local auto parts store for something to clean this mess up...
save some cash and clean your hands at the same time DAWN dishwashing liquid
The Wife will never know unless you ask her to dry lol
chucko is offline  
Old 01-29-2012, 04:10 PM
  #28428  
Tech Master
iTrader: (3)
 
chucko's Avatar
 
Join Date: Apr 2011
Location: Hell
Posts: 1,319
Trader Rating: 3 (100%+)
Default

Originally Posted by big_alex39301 View Post
I only have the funds for one of these upgrades, and would like some insight on which one you guys think I should get and why?
BCE if your on a budget. cant complain about mine. I won the first race after three and its great.
chucko is offline  
Old 01-29-2012, 04:26 PM
  #28429  
Tech Fanatic
iTrader: (2)
 
Join Date: Feb 2008
Posts: 778
Trader Rating: 2 (100%+)
Default

Originally Posted by jketron View Post
Deans connector issue,

My Scte is using deans along with the RTR electronics. I've notice that the deans will loose connectivity if I gently touch them.

How are you folks wiring up your batteries? I've been using Gens Ace with leads on them that I change to a Dean.
I use bullets and plug directly into the battery from the ESC. I have one battery that has wires so I put female bullets/tube connectors on it.
LosiMadMan is offline  
Old 01-29-2012, 05:23 PM
  #28430  
Tech Master
iTrader: (104)
 
Join Date: Aug 2001
Location: Kalamazoo,MI
Posts: 1,971
Trader Rating: 104 (100%+)
Default

Originally Posted by WideOpenThrottle RC View Post
What has everyone found to work the best for removing the stock grease from the diffs?? Gotta make a run to Home Depot or a local auto parts store for something to clean this mess up...
I like to take a paper towel while holding the outdrive and stick it in the.diff housing while rotating the gear assy. The grease will transfer to the paper towel , just repeat on clean sections. It will remove the majority. I have done this on my 1/8 scale for years. GOOD. LUCK!!!
dan-o is offline  
Old 01-29-2012, 05:39 PM
  #28431  
Tech Master
iTrader: (24)
 
Feint Motion's Avatar
 
Join Date: Apr 2006
Location: So Cal IE
Posts: 1,346
Trader Rating: 24 (96%+)
Default

i blew 2 rear diffs today, not sure how
Feint Motion is offline  
Old 01-29-2012, 05:43 PM
  #28432  
Tech Master
iTrader: (1)
 
shinnbad12's Avatar
 
Join Date: Jun 2008
Location: eureka IL.
Posts: 1,143
Trader Rating: 1 (100%+)
Default

Originally Posted by Feint Motion View Post
i blew 2 rear diffs today, not sure how
Check your pinion bearings, when they start to wear the mesh can spread.

Scott
shinnbad12 is offline  
Old 01-29-2012, 06:04 PM
  #28433  
Tech Regular
iTrader: (8)
 
BradS's Avatar
 
Join Date: Jul 2010
Location: Fort Mill, SC
Posts: 353
Trader Rating: 8 (100%+)
Default

Originally Posted by 10sctrel0v3r View Post
even a guide on the link http://www.amainhobbies.com/product_...ow-2-2WD-Slash to show where you need to trim the inside of the wheel. $9.49 on amain
Pro-line needs to fix this if they want my money for their wheels. Guess I'll stick with the losi wheels.
BradS is offline  
Old 01-29-2012, 06:13 PM
  #28434  
Tech Regular
iTrader: (30)
 
Join Date: Oct 2009
Location: Ohio
Posts: 350
Trader Rating: 30 (100%+)
Default

Anybody running the Pro4 3300 on 3s? I am looking to get a new motor and would like to go 3s to keep temps down and runtime up. My local track doesn't care if you run 3s and I was stressing my batterys pretty bad with the castle 3800 on 2s 40c batterys so figured the 3300 would be more efficiant. Just wondering if anyone has experiance with this set up and how it runs.
Jay13 is offline  
Old 01-29-2012, 06:26 PM
  #28435  
Tech Regular
 
Dano628's Avatar
 
Join Date: Nov 2006
Location: North West Jersey
Posts: 258
Default

Originally Posted by WideOpenThrottle RC View Post
What has everyone found to work the best for removing the stock grease from the diffs?? Gotta make a run to Home Depot or a local auto parts store for something to clean this mess up...
Originally Posted by shinnbad12 View Post
The BEST product to clean is gasoline,,,,, nothing cuts as well or as fast ! Not everyone wants to use gas so some people use a product called Naptha, it is a paint product found with the reducers and thinners.

Scott
Mineral Spirits used gas on two trucks and Mineral Spirits on two trucks . Mineral Spirits worked much better !
Dano628 is offline  
Old 01-29-2012, 06:28 PM
  #28436  
Tech Champion
iTrader: (167)
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 5,120
Trader Rating: 167 (100%+)
Default

Originally Posted by Jay13 View Post
Anybody running the Pro4 3300 on 3s? I am looking to get a new motor and would like to go 3s to keep temps down and runtime up. My local track doesn't care if you run 3s and I was stressing my batterys pretty bad with the castle 3800 on 2s 40c batterys so figured the 3300 would be more efficiant. Just wondering if anyone has experiance with this set up and how it runs.
I've run the Castle 2400 on 3S and that runs great. Plenty fast even with a 13T pinion. You could probbaly get away with an 11T on the Tekin 3300 and 3S.
ta_man is offline  
Old 01-29-2012, 06:30 PM
  #28437  
Tech Fanatic
iTrader: (2)
 
Join Date: Feb 2008
Posts: 778
Trader Rating: 2 (100%+)
Default

Originally Posted by shinnbad12 View Post
Check your pinion bearings, when they start to wear the mesh can spread.

Scott
+1
At practice the other day my truck started making a bad clicking noise under acceleration and braking. I stopped it right away and checked the rear diff and both my pinion gear bearing had exploded. Luckily I stopped when I did because there was no damage to the gears.

Originally Posted by BradS View Post
Pro-line needs to fix this if they want my money for their wheels. Guess I'll stick with the losi wheels.
It's a shame that one of the most popular sc 4x4 trucks out there can't get rims made specifily for it.

Originally Posted by Jay13 View Post
Anybody running the Pro4 3300 on 3s? I am looking to get a new motor and would like to go 3s to keep temps down and runtime up. My local track doesn't care if you run 3s and I was stressing my batterys pretty bad with the castle 3800 on 2s 40c batterys so figured the 3300 would be more efficiant. Just wondering if anyone has experiance with this set up and how it runs.
A guy at my track runs a castle system with 3s and he put a 4600 in place of his stock motor and he didn't like it. I was out running him on the straight aways with my RX8 and 4600 on 2s. He didn't like that it didn't have the low end his other motor had. He destroys his truck on 3s, twists drive shaft blows bearing ext. I'm pretty sure it's the way he drives combined with instant low end torque. He wasn't happy that I was out running him with my truck no matter what motor he put in his truck.

I was following a guys 10th scale truck the other day at practice. The guy said he felt like he was being chased by Black Death. My truck is totally black with green skull stickers lol it was funny. I love my truck it's insanely fast but smooth.
LosiMadMan is offline  
Old 01-29-2012, 06:48 PM
  #28438  
Tech Master
iTrader: (24)
 
darryl80's Avatar
 
Join Date: Jul 2010
Posts: 1,263
Trader Rating: 24 (100%+)
Default

what is the best motor & esc combo setup for the losi ten scte?
darryl80 is offline  
Old 01-29-2012, 07:19 PM
  #28439  
Tech Elite
iTrader: (33)
 
Join Date: Sep 2002
Location: Austin, Tx
Posts: 2,384
Trader Rating: 33 (100%+)
Default

Originally Posted by darryl80 View Post
what is the best motor & esc combo setup for the losi ten scte?
rx8 and pro 4
dgrobe2112 is offline  
Old 01-29-2012, 07:37 PM
  #28440  
Tech Master
iTrader: (38)
 
alvinsmith75's Avatar
 
Join Date: Jul 2007
Location: New Orleans Area
Posts: 1,107
Trader Rating: 38 (100%+)
Default

Originally Posted by dgrobe2112 View Post
rx8 and pro 4
I gotta ask this. What makes the RX8 so good? Or should I ask why does everyone think it is so good? I have been running castle mmp and mmms for years now and they have been almost flawless. A friend just bought a buggy and since most people on this forum bleed red and black I recommended, against my experiences, that he go with the tekin motor/rx8 combo. Low and behold the rx8 lasted 2 races before going out. This is extremely common for rx8's from what I have seen at our local track. Anyone have any kind of positive response to this?
I know this isnt the tekin forum but get over it.
alvinsmith75 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.