Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 11-18-2011, 06:35 PM
  #24496  
Tech Fanatic
iTrader: (37)
 
omenwolf's Avatar
 
Join Date: Sep 2009
Location: Gresham Or
Posts: 940
Trader Rating: 37 (100%+)
Default

here is what I run on most of the time exactly what you decribed. I am running 7500f 10000c 1500r and it fits my driving style.

http://www.youtube.com/watch?v=OMJWGkkudvs

http://www.youtube.com/watch?v=cWy-8-BVD0M
omenwolf is offline  
Old 11-18-2011, 08:44 PM
  #24497  
Tech Master
 
Chad Smith's Avatar
 
Join Date: Sep 2010
Posts: 1,286
Default

Ok if anyone can help me out. I know it was probably already answered a thousand times but bear with me. I am switching from a AE 4x4 to this truck. My current electronics is a Hitec, .10 speed servo with 130-135 oz of torque cant remeber exactly. A LRP SXX v2 tc spec esc and a tekin 5.5 motor. Will these electronics work ok in this truck? Is there any mods to do right out of the box. For example, screws backing out that need loctite, things not built right etc. Thanks in advance for the help.
Chad Smith is offline  
Old 11-18-2011, 10:12 PM
  #24498  
Tech Adept
 
DBARB's Avatar
 
Join Date: Nov 2010
Location: Portland, MI
Posts: 175
Default

Ok so I am running the TL servo arm and I switched to the inside hole but the nut hits my Spektrum 6040 servo case when I turn all the way to the right, is anyone else having this problem?
DBARB is offline  
Old 11-18-2011, 10:18 PM
  #24499  
R/C Tech Elite Member
iTrader: (112)
 
thecman26's Avatar
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 8,269
Trader Rating: 112 (100%+)
Default

Originally Posted by DBARB
Ok so I am running the TL servo arm and I switched to the inside hole but the nut hits my Spektrum 6040 servo case when I turn all the way to the right, is anyone else having this problem?
Have ya tried screwing it up from below and putting the nut on top?
thecman26 is offline  
Old 11-18-2011, 10:22 PM
  #24500  
Tech Fanatic
iTrader: (37)
 
omenwolf's Avatar
 
Join Date: Sep 2009
Location: Gresham Or
Posts: 940
Trader Rating: 37 (100%+)
Default

Try the TLR 22 servo arm, it works perfect.

omenwolf is offline  
Old 11-18-2011, 10:29 PM
  #24501  
Tech Elite
iTrader: (5)
 
Grandturk's Avatar
 
Join Date: Jul 2011
Location: NYC
Posts: 3,485
Trader Rating: 5 (100%+)
Default

Sanity check - the gold front springs - color actually looks brown to me?
Grandturk is offline  
Old 11-18-2011, 10:38 PM
  #24502  
Tech Apprentice
 
bdechenzio's Avatar
 
Join Date: Oct 2011
Location: Deployed (Batesville, Ar when I'm home)
Posts: 56
Default

Originally Posted by teknic
Well I offed my Ofna and ordered a TEN-SCTE yesterday. Looks like I have a lot of reading to do...again!

I'm going to be putting a Novak Havoc Pro/Ballistic 4.5 combo in it and it seems that a 15-16t is a good starting point? Just wanted to confirm.

Also, I thought I had read a while back that the "newer" versions of the trucks are coming with the hardened pins. Is that accurate?

Thanks in advance!
I have the same set up, and I'm going to second the suggestion to look at the tekin 4 pole, or any 4 pole for that matter (tenshock just put out a new sensored that I'll be trying out shortly, viper just put out a new sensorless that seems like it'll be pretty hot if you dont mind sensorless...). Just seems the 4 poles are stronger, lighter, and have less heat issues.

Good luck with whatever you choose
Brad
bdechenzio is offline  
Old 11-18-2011, 10:57 PM
  #24503  
Tech Regular
iTrader: (12)
 
Josey Wales's Avatar
 
Join Date: Oct 2011
Posts: 454
Trader Rating: 12 (100%+)
Talking KA-LEEEEEN

JUST GOT DONE WIRING UP THE RX8 AND PRO 4, IVE BEEN SLOWLY GETTING ALL THE ELECTRONICS FOR THE LAST 4 MONTHS, THIS SCTE HASENT EVEN SEEN PAVEMENT IT WILL BE MY FIRST TIME RUNNING IT AT THE TRACK THIS SUNDAY CANT WAIT TO SEE HOW THIS THING HANDLES DURING THE TESTING AND TUNING PHASE IM COMING FROM A SLASH 4X4 ULTIMANTE SO I HOPE TO SEE A MAJOR DIFFERENCE HOPE THIS SET UP WAS MONEY WORTH SPENDING!!!!!!!!!!!!
Attached Thumbnails Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread-img_0602.jpg  
Josey Wales is offline  
Old 11-18-2011, 11:02 PM
  #24504  
Tech Fanatic
iTrader: (37)
 
omenwolf's Avatar
 
Join Date: Sep 2009
Location: Gresham Or
Posts: 940
Trader Rating: 37 (100%+)
Default

A friend is sending me an RX8 with a scx4 5.5 to tru out and see if i like it. Not too sure going from a 4 pole to a 2 pole is gunna end well but we will see. I have a 14t 17t 18t 20t and all the goodies so im thinking of trying the 17t with low timing any thoughts?
omenwolf is offline  
Old 11-18-2011, 11:06 PM
  #24505  
Tech Fanatic
iTrader: (37)
 
omenwolf's Avatar
 
Join Date: Sep 2009
Location: Gresham Or
Posts: 940
Trader Rating: 37 (100%+)
Default

Originally Posted by Josey Wales
JUST GOT DONE WIRING UP THE RX8 AND PRO 4, IVE BEEN SLOWLY GETTING ALL THE ELECTRONICS FOR THE LAST 4 MONTHS, THIS SCTE HASENT EVEN SEEN PAVEMENT IT WILL BE MY FIRST TIME RUNNING IT AT THE TRACK THIS SUNDAY CANT WAIT TO SEE HOW THIS THING HANDLES DURING THE TESTING AND TUNING PHASE IM COMING FROM A SLASH 4X4 ULTIMANTE SO I HOPE TO SEE A MAJOR DIFFERENCE HOPE THIS SET UP WAS MONEY WORTH SPENDING!!!!!!!!!!!!
Night and Day bud you wont be dissapointed.
Nice wiring too.
omenwolf is offline  
Old 11-19-2011, 12:16 AM
  #24506  
Tech Elite
iTrader: (8)
 
DBL15's Avatar
 
Join Date: Dec 2010
Location: Gold Coast
Posts: 3,171
Trader Rating: 8 (100%+)
Default

Originally Posted by Josey Wales
JUST GOT DONE WIRING UP THE RX8 AND PRO 4, IVE BEEN SLOWLY GETTING ALL THE ELECTRONICS FOR THE LAST 4 MONTHS, THIS SCTE HASENT EVEN SEEN PAVEMENT IT WILL BE MY FIRST TIME RUNNING IT AT THE TRACK THIS SUNDAY CANT WAIT TO SEE HOW THIS THING HANDLES DURING THE TESTING AND TUNING PHASE IM COMING FROM A SLASH 4X4 ULTIMANTE SO I HOPE TO SEE A MAJOR DIFFERENCE HOPE THIS SET UP WAS MONEY WORTH SPENDING!!!!!!!!!!!!
looks great mate but why the slicks? are you running it on a onroad track or something?
DBL15 is offline  
Old 11-19-2011, 12:42 AM
  #24507  
R/C Tech Elite Member
iTrader: (112)
 
thecman26's Avatar
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 8,269
Trader Rating: 112 (100%+)
Default

Originally Posted by Josey Wales
JUST GOT DONE WIRING UP THE RX8 AND PRO 4, IVE BEEN SLOWLY GETTING ALL THE ELECTRONICS FOR THE LAST 4 MONTHS, THIS SCTE HASENT EVEN SEEN PAVEMENT IT WILL BE MY FIRST TIME RUNNING IT AT THE TRACK THIS SUNDAY CANT WAIT TO SEE HOW THIS THING HANDLES DURING THE TESTING AND TUNING PHASE IM COMING FROM A SLASH 4X4 ULTIMANTE SO I HOPE TO SEE A MAJOR DIFFERENCE HOPE THIS SET UP WAS MONEY WORTH SPENDING!!!!!!!!!!!!
The Pro4 is crazy and the RX8 is bulletproof, great combo!
thecman26 is offline  
Old 11-19-2011, 01:50 AM
  #24508  
Tech Master
iTrader: (13)
 
KalEl63's Avatar
 
Join Date: Jun 2011
Location: 3rd Rock
Posts: 1,996
Trader Rating: 13 (100%+)
Default

OK I will apologise in advance if this has been asked but reading thru 1600 odd pages to find out will take me a month of Sundays to find it.

I am looking to get a one of these fine machines on the back of me really liking my RTR XXX-SCT. My question is would I be better off buying a roller and putting the electrics in or just going with the RTR version considering I have only messed around with the shocks and put a 10T in my XXX-SCT and I am really happy with that.

To cut down on how long is a piece of string question is how good will the RTR electrics be especially the motor and ESC or would I be swapping it out in a matter of months after getting used to the car like I did the XXX-SCT

Sorry for the really noob question guys
KalEl63 is offline  
Old 11-19-2011, 05:54 AM
  #24509  
Tech Apprentice
iTrader: (5)
 
Join Date: Sep 2011
Location: Berlin, Wi
Posts: 84
Trader Rating: 5 (100%+)
Default

from what ive been reading the rtr's electronics are top notch. It looks to be a mmp esc and some "550" sized 4 pole. So it shouldnt dissappoint out of the box. And should be race worthy
naterpatater77 is offline  
Old 11-19-2011, 06:24 AM
  #24510  
Tech Master
iTrader: (42)
 
DoogieLee's Avatar
 
Join Date: Feb 2010
Location: Lake Alfred, FL
Posts: 1,363
Trader Rating: 42 (100%+)
Default

Quick question for anyone thats running the TLR kit, the rear al hubs to be specific.
Has anyone had problems getting the bearings to fit?

Im running Avid bearings, and the small outer bearing in the hub was a little more than snug, while the inner, larger bearing just flat out didnt fit.
I took the calipers to them and got 15.00mm's on the bearing and 14.78 on the id of the hub.
DoogieLee is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.