Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 10-22-2011, 08:51 AM
  #23071  
Tech Master
iTrader: (45)
 
StPete40's Avatar
 
Join Date: Aug 2010
Location: Land O' Lakes
Posts: 1,326
Trader Rating: 45 (100%+)
Default

Originally Posted by Divey View Post
I got a couple more packs in last night and also in my SC10 4x4. Kinda weird having to adjust my driving style for each truck. While I can run harder and faster with the scte, the lack of steering is getting to me. Maybe I am just getting used to the sc10 with so much steering. Either way how can I get more steering from the scte. I am not a regular racer so bear with me on the terms I use. How do I get the rear end of the truck to whip around like in my sc10.
Stiffer rear sway bar
Heavier shock oil
Move the rear bearing carriers forward
Move the battery forward
StPete40 is offline  
Old 10-22-2011, 09:06 AM
  #23072  
Tech Master
iTrader: (109)
 
Divey's Avatar
 
Join Date: Nov 2009
Location: San Diego
Posts: 1,359
Trader Rating: 109 (100%+)
Default

Originally Posted by StPete40 View Post
Stiffer rear sway bar
Heavier shock oil
Move the rear bearing carriers forward
Move the battery forward
I am using the lightest bar in the rear so should I go with the second or third bar out of the three that come on the lot. As for shock oil I am happy with where its at. I am using the 13mm sc10 shocks and they work great. I will try the battery since I run it all the way back. And the carriers are already forward. When I get home from work I will try these changes.
Thank You

Terry
Divey is offline  
Old 10-22-2011, 09:17 AM
  #23073  
Tech Master
iTrader: (24)
 
Feint Motion's Avatar
 
Join Date: Apr 2006
Location: So Cal IE
Posts: 1,346
Trader Rating: 24 (96%+)
Default

Originally Posted by NitroLuver View Post
Still chasing temps in this thing:
LRP SPX8 4600 14 T Pinion (203), 13T (253),15T(221)
Speed Passion/4600 13Tmotor temp 118/esc 169()
LRP TC Spec /4600 13T 196(WTF?)

next gonna try an RX8 and before you ask no there is no binding what so ever
2 pole?
Feint Motion is offline  
Old 10-22-2011, 09:38 AM
  #23074  
Tech Elite
iTrader: (32)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,355
Trader Rating: 32 (100%+)
Default

Originally Posted by NitroLuver View Post
Still chasing temps in this thing:
LRP SPX8 4600 14 T Pinion (203), 13T (253),15T(221)
Speed Passion/4600 13Tmotor temp 118/esc 169()
LRP TC Spec /4600 13T 196(WTF?)

next gonna try an RX8 and before you ask no there is no binding what so ever
Not sure about the speedpassions but the other two escs run in sensored mode all the time. Rx8 in dual mode should run cooler. Also maybe your motor has an issue. Bad bearing or something coming apart inside. Does it have any drag when you spin it? Have you tried different batteries? My truck runs hotter when I use one of my practice packs versus a good race pack.
rcgod is offline  
Old 10-22-2011, 09:54 AM
  #23075  
Tech Master
iTrader: (45)
 
StPete40's Avatar
 
Join Date: Aug 2010
Location: Land O' Lakes
Posts: 1,326
Trader Rating: 45 (100%+)
Default

Originally Posted by Divey View Post
I am using the lightest bar in the rear so should I go with the second or third bar out of the three that come on the lot. As for shock oil I am happy with where its at. I am using the 13mm sc10 shocks and they work great. I will try the battery since I run it all the way back. And the carriers are already forward. When I get home from work I will try these changes.
Thank You

Terry
With everything else staying the same, a stiffer rear bar will decrease rear traction and should help it rotate.
StPete40 is offline  
Old 10-22-2011, 09:56 AM
  #23076  
Tech Master
iTrader: (45)
 
StPete40's Avatar
 
Join Date: Aug 2010
Location: Land O' Lakes
Posts: 1,326
Trader Rating: 45 (100%+)
Default

Originally Posted by Bondonutz View Post
+1
Ebay or Habor Frieght and Tool

IMHO I wouldn't have much faith in a cheap Chinese $5.00 model ?
Agreed on the $5 version. After reading some reviews, I think you get what you pay for. Mine works very well for removing dirt and clay residue. Not as well on heavy grease.
StPete40 is offline  
Old 10-22-2011, 10:14 AM
  #23077  
Tech Master
iTrader: (39)
 
BDRMBULLY's Avatar
 
Join Date: May 2006
Location: toronto CANADA
Posts: 1,490
Trader Rating: 39 (100%+)
Default

Originally Posted by Divey View Post
I got a couple more packs in last night and also in my SC10 4x4. Kinda weird having to adjust my driving style for each truck. While I can run harder and faster with the scte, the lack of steering is getting to me. Maybe I am just getting used to the sc10 with so much steering. Either way how can I get more steering from the scte. I am not a regular racer so bear with me on the terms I use. How do I get the rear end of the truck to whip around like in my sc10.
I found giving the front more toe out helps to get the back end to swing around more
BDRMBULLY is offline  
Old 10-22-2011, 10:30 AM
  #23078  
Tech Adept
iTrader: (18)
 
Stuntbikemike's Avatar
 
Join Date: Feb 2011
Location: Florida
Posts: 220
Trader Rating: 18 (100%+)
Default

Originally Posted by SaladFork View Post
Dany your 1 month on the forum and under 70 post makes me believe you have one agenda to slam me and Viper. My suggestion to you, do not read the first post, sell your SCTe and leave this thread. The 9 months I have been running this thread it's been up to me to come here DAILY, read every post and update the thread with the info people provided. No one else put all that info there, I did. I also started the thread formatting on RCT, me updating the first page started something here and now look everyone is starting the trend.

Ask how many people in this thread I have sent free SCTe parts to when Losi was sold out, I even paid for the shipping. I never asked for anything in return. Ask Seabass from OCRC who got him back up and running after his trucks where stolen. I donated my 1410 and a $225.00 ESC, paid for shipping and asked for nothing in return. WTF have you done?

I am also a paid advertiser on this website, I deal with Internet Brands on a monthly basis. I also am a paid member here as a Tech Elite. I have done MORE THAN MY SHARE to help support this site and it's members and have never asked for anything in return.

The guys I see with sand in their vaginas are new to this thread, have not seen the work that has gone into it. If you don't like me, then leave this thread because I am not. I will not be run out of my own thread which I have worked my ass off to help grow.



Exactly what I would expect from an adult, someone who can make their own discussions and doesn't rely on anyone else to help form their opinion. And you are right, I had no choice about making the thread official, as I mentioned I woke up and the name was changed. Thanks Go!

It's really easy if this thread bugs anyone, don't come in here. Go start your own thread and put the work I have into it and maybe it will take off if you hand hold it long enough. The you have the option of what you want to add in your first post.

Anyone else has an issue with it, see my avatar.
I ve seen a few try to make a non bias scte thread, but it gets closed.
I could care less , I can make my own decision. But I cant understand how this helps VIPER as a business. Mcdonalds , burger king, pepsi,coke, all these compianes have no problem mentioning the competition.
It more detrimental to a business to not or to disparage , the competiton. Like i said before, my concern is the integrity of your thread SALAD. Is yours and represents your view.
How do you feel when the news doesn't give all the facts? Is that cool with you?
Why not just keep the viper thread and the scte thread separate?
Let people make up thier minds.

Yes, you have put in hard work here. Your motivation in life should be intrinsic.

If im wrong , i suppose im in the wrong place
Stuntbikemike is offline  
Old 10-22-2011, 10:35 AM
  #23079  
Tech Elite
 
porkchop's Avatar
 
Join Date: May 2004
Location: o-h-i-o
Posts: 2,830
Default

its only moeny and for 150 bucks i try and see if blows up on 3s
porkchop is offline  
Old 10-22-2011, 10:51 AM
  #23080  
Tech Master
iTrader: (109)
 
Divey's Avatar
 
Join Date: Nov 2009
Location: San Diego
Posts: 1,359
Trader Rating: 109 (100%+)
Default

I found giving the front more toe out helps to get the back end to swing around more
With everything else staying the same, a stiffer rear bar will decrease rear traction and should help it rotate.
Thanks fellas. I will try one at a time and see what happens.

Terry
Divey is offline  
Old 10-22-2011, 10:58 AM
  #23081  
Tech Master
iTrader: (109)
 
Divey's Avatar
 
Join Date: Nov 2009
Location: San Diego
Posts: 1,359
Trader Rating: 109 (100%+)
Default

Originally Posted by Stuntbikemike View Post
I ve seen a few try to make a non bias scte thread, but it gets closed.
I could care less , I can make my own decision. But I cant understand how this helps VIPER as a business. Mcdonalds , burger king, pepsi,coke, all these compianes have no problem mentioning the competition.
It more detrimental to a business to not or to disparage , the competiton. Like i said before, my concern is the integrity of your thread SALAD. Is yours and represents your view.
How do you feel when the news doesn't give all the facts? Is that cool with you?
Why not just keep the viper thread and the scte thread separate?
Let people make up thier minds.

Yes, you have put in hard work here. Your motivation in life should be intrinsic.

If im wrong , i suppose im in the wrong place
Enough with the bs already. It's real irritating to have to scroll through post after post filled with useless info. I like many others here post on here for informational purposes. Bottom line is
IF YOU DISAGREE THEN POSTS SOMEWHERE ELSE. WHO CARES WHAT HE DOES ON THIS THREAD.
For pete's sake it's a freaking forum online.
Divey is offline  
Old 10-22-2011, 11:28 AM
  #23082  
Tech Master
iTrader: (47)
 
Littlejohn Dsgn's Avatar
 
Join Date: May 2011
Posts: 1,332
Trader Rating: 47 (98%+)
Default

Originally Posted by Divey View Post
Enough with the bs already. It's real irritating to have to scroll through post after post filled with useless info. I like many others here post on here for informational purposes. Bottom line is
IF YOU DISAGREE THEN POSTS SOMEWHERE ELSE. WHO CARES WHAT HE DOES ON THIS THREAD.
For pete's sake it's a freaking forum online.
+1
Littlejohn Dsgn is offline  
Old 10-22-2011, 11:43 AM
  #23083  
Tech Master
iTrader: (70)
 
Join Date: May 2007
Location: Houston
Posts: 1,190
Trader Rating: 70 (100%+)
Default Center diff help

nevermind

Last edited by Krafcik; 10-22-2011 at 12:36 PM. Reason: solution found
Krafcik is offline  
Old 10-22-2011, 11:57 AM
  #23084  
Tech Elite
iTrader: (46)
 
Join Date: Sep 2001
Location: Some where
Posts: 3,088
Trader Rating: 46 (100%+)
Default

Originally Posted by rcgod View Post
Not sure about the speedpassions but the other two escs run in sensored mode all the time. Rx8 in dual mode should run cooler. Also maybe your motor has an issue. Bad bearing or something coming apart inside. Does it have any drag when you spin it? Have you tried different batteries? My truck runs hotter when I use one of my practice packs versus a good race pack.
the motor is the tekin 4600 4 pole, and no the motor doesn't have any drag when I spin it(feels free) batteries are 5000mah 40c gens or 6000 60c Revtechs both have the same temps, no cogging due to bad sensor cable either runs fine at low speeds..I personally have no idea what the problem is or could be other than the esc's
NitroLuver is offline  
Old 10-22-2011, 12:06 PM
  #23085  
Tech Elite
iTrader: (32)
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Blackfoot Idaho.
Posts: 3,355
Trader Rating: 32 (100%+)
Default

Originally Posted by NitroLuver View Post
the motor is the tekin 4600 4 pole, and no the motor doesn't have any drag when I spin it(feels free) batteries are 5000mah 40c gens or 6000 60c Revtechs both have the same temps, no cogging due to bad sensor cable either runs fine at low speeds..I personally have no idea what the problem is or could be other than the esc's
Well sounds like you have eliminated all other possibilities. Try the rx8 and report back. Have you tried a different temp gun?
rcgod is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.