Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 10-17-2011, 06:02 AM
  #22426  
Tech Elite
iTrader: (3)
 
cyclone x's Avatar
 
Join Date: Jul 2008
Location: Gaithersburg MD
Posts: 2,547
Trader Rating: 3 (100%+)
Default

Originally Posted by StPete40 View Post
My push problems are directly related to my throttle finger. The more drive time I get the less push I have.
i know its not the driving because sometimes in order for me to go right i woulf have to stop complelty and then turn
cyclone x is offline  
Old 10-17-2011, 06:08 AM
  #22427  
R/C Tech Elite Member
iTrader: (105)
 
thecman26's Avatar
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 7,992
Trader Rating: 105 (100%+)
Default

Originally Posted by cyclone x View Post
i know its not the driving because sometimes in order for me to go right i woulf have to stop complelty and then turn
I would definately look the truck over very well, maybe something is binding up intermittently, with a 4WD you really shouldn't have to stop to turn, the front should really pull it around the corners.
thecman26 is offline  
Old 10-17-2011, 06:08 AM
  #22428  
Tech Elite
iTrader: (5)
 
Grandturk's Avatar
 
Join Date: Jul 2011
Location: NYC
Posts: 3,485
Trader Rating: 5 (100%+)
Default

Originally Posted by thecman26 View Post
?
How about any successes this last weekend racing?
This weekend I finished ahead of someone who was still racing... That's about the best I've been able to manage so far. Usually the only guys behind me are the DNF and DNS guys...
Grandturk is offline  
Old 10-17-2011, 06:29 AM
  #22429  
Tech Addict
iTrader: (22)
 
rcguy76559's Avatar
 
Join Date: Dec 2009
Location: Jarrell tx
Posts: 668
Trader Rating: 22 (100%+)
Default

Originally Posted by qwkpony View Post
CC 3800kv 4 pole ran 8 min A main on small indoor track with 13t pinion and came off at 139 degrees last Saturady night. No fan and ambient temp was about 85 degrees.
yeah been running that hot whole time small to med track 14t to 17t i run temps don't really change much on my gearing so i know i'm in the right spot current limit set @80
rcguy76559 is offline  
Old 10-17-2011, 07:18 AM
  #22430  
Tech Elite
iTrader: (176)
 
Brushless420's Avatar
 
Join Date: Mar 2011
Location: St.Pete, FL
Posts: 2,007
Trader Rating: 176 (100%+)
Default turning

Originally Posted by cyclone x View Post
i know its not the driving because sometimes in order for me to go right i woulf have to stop complelty and then turn
First check the servo saver. You should have a minimum of 2-3 threads showing below once its cranked down. Also if you havent already red loctite it. Second check the steering drag link. The stock chassis tweaks fairly easily and the drag link ends up rubbing the front diff case. I noticed this to be especially prevalent when running the CF unit as it seems to be slightly wider. Then check to make sure the screws from the tie rods arent hanging up on the underside of the drag link.
Brushless420 is offline  
Old 10-17-2011, 07:19 AM
  #22431  
Tech Regular
 
Buzz3's Avatar
 
Join Date: Jan 2009
Location: San Antonio, Texas
Posts: 440
Default

If I had control of this thread i'd just wipe the whole first post clean and be done with it. No more hassle and you could just read 22,000 posts for your info.


Now, how about that new Copperhead system Viper is coming out with? I was looking at going to the Hobbywing ESC and Tenshock motor, but for 150 bucks I can't wait to run this setup. The problem is which kv to pick. The 4600 should be fine but the 5150 is such a catchy number for that motor. Salad, I want the 5150 with the whoopAss label on it real bad.
Buzz3 is offline  
Old 10-17-2011, 07:49 AM
  #22432  
Tech Adept
iTrader: (12)
 
B.P.'s Avatar
 
Join Date: Jan 2006
Location: Cherryville,NC
Posts: 108
Trader Rating: 12 (100%+)
Default BCE

Anybody ordered a BCE chassis lately? How long did it take to get it?
B.P. is offline  
Old 10-17-2011, 07:55 AM
  #22433  
Tech Elite
iTrader: (45)
 
goehm's Avatar
 
Join Date: May 2010
Location: Northern VA
Posts: 2,756
Trader Rating: 45 (100%+)
Default

Originally Posted by SaladFork View Post
No what doesn't make sense is why people care... This is my thread, I can post what ever I want in the first page or on any page for that matter, I can also remove what I want from the first page. I have ZERO obligation to keep any of the first page up to date and what I want to add or remove is up to me, not anyone else.
You called this the Official SCTE thread and that's what it is, and you do the thread injustice by omitting a product just because it is a competitor's, and it simply isn't in the best interest of the community here (the SCTE owners or soon to be owners).

Sure you can post whatever you want. Conversely, we can post whatever we want in this thread, including our opinions - as well as pointing out conflict of interests.

I do not run Tekin, and quite honestly I am more inclined to purchase Viper products.

Post viable options, or post none. I see you took the 'none' route and that's fine too. Anyway, that's all I got.
goehm is offline  
Old 10-17-2011, 07:56 AM
  #22434  
Tech Regular
 
namewasdallas's Avatar
 
Join Date: Aug 2011
Posts: 299
Default

So I said yesterday I started to paint my Losi Body well today I finished it up, Remmber this is the First body I've ever painted so It's not perfect but no absolute crap either. I'm not sure if i want to paint the windows black or leave clear but here she is



Uploaded with ImageShack.us
namewasdallas is offline  
Old 10-17-2011, 08:04 AM
  #22435  
Tech Elite
iTrader: (45)
 
goehm's Avatar
 
Join Date: May 2010
Location: Northern VA
Posts: 2,756
Trader Rating: 45 (100%+)
Default

And for the record, I very much appreciate SaladFork, his post, info and work he's done. It's very refreshing to see new video and products. I think it's great as a matter of fact and is the very reason I am considering Viper for my next set of motors.

So thank you Salad, and I think you do great things for Viper.

I do vote with my $$ and am not asking anyone else to do the same.
goehm is offline  
Old 10-17-2011, 08:07 AM
  #22436  
Tech Initiate
 
Lap Traffic's Avatar
 
Join Date: Feb 2011
Location: Wayne, NJ
Posts: 39
Default

Originally Posted by namewasdallas View Post
So I said yesterday I started to paint my Losi Body well today I finished it up, Remmber this is the First body I've ever painted so It's not perfect but no absolute crap either. I'm not sure if i want to paint the windows black or leave clear but here she is
Nice Job first time out
Lap Traffic is offline  
Old 10-17-2011, 08:13 AM
  #22437  
Tech Elite
iTrader: (42)
 
Asharus's Avatar
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 3,123
Trader Rating: 42 (100%+)
Default

Originally Posted by Wldmoose View Post
Anyone know what the Losi PN# is for the two long screws that go into the rear diff to hold the bottom of the rear bumper on? Exploded view in the manual shows the screws but no number.
Wow, that was a rough last couple of pages. Come on guys, we all know what the best combo is out there right now... Lets get back on topic.

To the guy who asked for the 2 screws that hold the rear bumper to the rear diff case, Ryan already provided the p/n to a BHS 5-40 x 1 7/8" screw, but I've been using a caphead 5-40 1 3/4 plus a washer. I hope this is OK? I guess so because that's how I've been running it for the past several months.
Asharus is offline  
Old 10-17-2011, 08:14 AM
  #22438  
Tech Addict
 
Join Date: Mar 2011
Location: Leominster,Ma.
Posts: 656
Default

Originally Posted by nitro0619 View Post
no i think ur stuck glueing tires. De racing makes a great wheel for the scte. Scuff the wheel bead and tire bead,install the tire to wheel, and take ur time goin around and gluein...really not that hard
DE wheels are aweful man.Way too much flex and the plastic cracks easily.Ive had this happen too me many times ive recently gone back to stock losi rims and havent had a problem yet.
Losi57 is offline  
Old 10-17-2011, 08:15 AM
  #22439  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by Asharus View Post
Wow, that was a rough last couple of pages. Come on guys, we all know what the best combo is out there right now... Lets get back on topic.

To the guy who asked for the 2 screws that hold the rear bumper to the rear diff case, Ryan already provided the p/n to a BHS 5-40 x 1 7/8" screw, but I've been using a caphead 5-40 1 3/4 plus a washer. I hope this is OK? I guess so because that's how I've been running it for the past several months.
that's what Tony's screws suggests on their page for the scte kit. 5/40 by 1 and 3/4".
lowroad is offline  
Old 10-17-2011, 08:16 AM
  #22440  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by Losi57 View Post
DE wheels are aweful man.Way too much flex and the plastic cracks easily.Ive had this happen too me many times ive recently gone back to stock losi rims and havent had a problem yet.
count yourself amongst the minority with this opinion. LOTS of top guys run DE wheels. Lots. Personally, I love them, but I like the stock losi rims too. Except for the trim ring.
lowroad is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.