Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 10-10-2011, 10:02 PM
  #21931  
Tech Master
iTrader: (75)
 
Join Date: Aug 2010
Location: Orange county CA
Posts: 1,988
Trader Rating: 75 (100%+)
Default

Originally Posted by namewasdallas View Post
well its not plastic so i called it metal, but whats it really made out of steal?

I don't have many 32p pinions so I'm going to try the few that I do have, 13t, 18t , 19t and see what works best.


Also how do you adjust the droop on these trucks??

- Ive only ever adjusted ride height and shock mounting location.
You should read page 1. mod 1 pinions only.. their are droop screws in the A-arms.
Chase1472 is offline  
Old 10-10-2011, 10:22 PM
  #21932  
Tech Master
iTrader: (41)
 
Join Date: Nov 2009
Posts: 1,230
Trader Rating: 41 (100%+)
Default

Hello guy's..I am new to the losi scte truck,I am trying to read through all these pages for tips/tricks,and I think I got most of them.On all the cvd's am I understanding to use black greese in the outdrive cups to reduce wear/friction were the ends of the cvd's hammer inside the outdrives Thanks,
rifraf is offline  
Old 10-10-2011, 10:30 PM
  #21933  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by rifraf View Post
Hello guy's..I am new to the losi scte truck,I am trying to read through all these pages for tips/tricks,and I think I got most of them.On all the cvd's am I understanding to use black greese in the outdrive cups to reduce wear/friction were the ends of the cvd's hammer inside the outdrives Thanks,
The only place I used grease in the cups is in the front drive shaft CVD. Everything else I run dry... Still using the original CVD's also.
SaladFork is offline  
Old 10-10-2011, 10:33 PM
  #21934  
Tech Elite
iTrader: (46)
 
Join Date: Sep 2001
Location: Some where
Posts: 3,088
Trader Rating: 46 (100%+)
Default

Originally Posted by BmainStar View Post
Hey what`s up Jayson? Not sure bout rev but sounds like a good idea! And will check the track 2-maro night, wed nite practice and report back! Stay FasT!See ya Soon bro!!
for sure
NitroLuver is offline  
Old 10-10-2011, 10:34 PM
  #21935  
Tech Master
iTrader: (41)
 
Join Date: Nov 2009
Posts: 1,230
Trader Rating: 41 (100%+)
Default

Originally Posted by SaladFork View Post
The only place I used grease in the cups is in the front drive shaft CVD. Everything else I run dry... Still using the original CVD's also.
Thank-you Sir,
rifraf is offline  
Old 10-10-2011, 10:38 PM
  #21936  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Originally Posted by SaladFork View Post
The only place I used grease in the cups is in the front drive shaft CVD. Everything else I run Mustard!!... Still using the original CVD's also.
fixed fer ya Fork
BmainStar is offline  
Old 10-10-2011, 10:45 PM
  #21937  
Tech Master
iTrader: (21)
 
suby723's Avatar
 
Join Date: May 2011
Location: Spring Hill Tennessee
Posts: 1,378
Trader Rating: 21 (100%+)
Default

Originally Posted by rifraf View Post
Hello guy's..I am new to the losi scte truck,I am trying to read through all these pages for tips/tricks,and I think I got most of them.On all the cvd's am I understanding to use black greese in the outdrive cups to reduce wear/friction were the ends of the cvd's hammer inside the outdrives Thanks,
Buy this stuff at any motorcycle shop.. Just clean the cvds every few runs.

http://pitposse.com/machlu20.html
suby723 is offline  
Old 10-10-2011, 10:47 PM
  #21938  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by BmainStar View Post
fixed fer ya Fork
SaladFork is offline  
Old 10-10-2011, 10:51 PM
  #21939  
R/C Tech Elite Member
iTrader: (105)
 
thecman26's Avatar
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 7,994
Trader Rating: 105 (100%+)
Default

Originally Posted by SaladFork View Post
The only place I used grease in the cups is in the front drive shaft CVD. Everything else I run dry... Still using the original CVD's also.
Originally Posted by BmainStar View Post
The only place I used grease in the cups is in the front drive shaft CVD. Everything else I run Mustard!!... Still using the original CVD's also. fixed fer ya Fork
The only place I used grease in the cups is in the front drive shaft CVD. Everything else I run Mayo!!... Still using the original CVD's also.

fixed fer both of ya!
thecman26 is offline  
Old 10-10-2011, 11:26 PM
  #21940  
Suspended
iTrader: (4)
 
Join Date: Oct 2010
Posts: 870
Trader Rating: 4 (64%+)
Default

has the rtr version came out yet if so how is it
zenbonzakura is offline  
Old 10-10-2011, 11:30 PM
  #21941  
Tech Fanatic
iTrader: (37)
 
omenwolf's Avatar
 
Join Date: Sep 2009
Location: Gresham Or
Posts: 940
Trader Rating: 37 (100%+)
Default

Originally Posted by namewasdallas View Post
can someone post up a picture of a MMP mounted in the truck, I just got my scte today in the mail I dropped in my MMP but i really couldnt find a good way to mount it...

I also ran the ESC wire's that go to the receiver under the drive shaft and motor is that way or the way next to the battery first.

Also is everyones truck noisey as hell with the metal spur and pinion???
I guess im so use to my quite E-Firestorm and this thing sounds like a train
rx wire is run under the battery tray, there are wire keepers under the tray. Then run across inbetween the front chasis brace mounts.


omenwolf is offline  
Old 10-10-2011, 11:51 PM
  #21942  
Tech Master
iTrader: (9)
 
ScottKelly911's Avatar
 
Join Date: Jun 2010
Location: Los Angeles
Posts: 1,736
Trader Rating: 9 (100%+)
Default

Originally Posted by larlev View Post
Did you run the heat shrink tip when you had issues? Curious
Yeah I did try that. But I never ran grease in them until the last time I replaced them. So that may have also been a contributor. But now with the Aluminum Sleeves I wont have to worry. $30 may seem expensive, but in relation to most of what we buy for these things, it's a great preventive measure. Oh and it's pretty nice and blingy too for those of us who figure if we can't be the fastest, at least we'll look good
ScottKelly911 is offline  
Old 10-10-2011, 11:54 PM
  #21943  
Tech Master
iTrader: (75)
 
Join Date: Aug 2010
Location: Orange county CA
Posts: 1,988
Trader Rating: 75 (100%+)
Default

Originally Posted by ScottKelly911 View Post
Yeah I did try that. But I never ran grease in them until the last time I replaced them. So that may have also been a contributor. But now with the Aluminum Sleeves I wont have to worry. $30 may seem expensive, but in relation to most of what we buy for these things, it's a great preventive measure. Oh and it's pretty nice and blingy too for those of us who figure if we can't be the fastest, at least we'll look good
I have gone threw a # of the OEM sleeves. If you pack them full of grease they seem to really hold up great. But I spent the $30 for the CNC sleeves since I plan to keep this truck for awhile.
Chase1472 is offline  
Old 10-11-2011, 02:24 AM
  #21944  
Tech Fanatic
iTrader: (41)
 
NitroDirtMan's Avatar
 
Join Date: Jun 2008
Location: Northern Indiana
Posts: 775
Trader Rating: 41 (100%+)
Default

Originally Posted by TheBoot View Post
How many guys can make a 10min main?? If you can what motor and speedo along with battery mah are u using.
Novak havoc sc pro with a novak 4.5. Promatch 6000 60 battery. I can run around 11:30 on a fairly small track running fairly hard.
NitroDirtMan is offline  
Old 10-11-2011, 03:34 AM
  #21945  
Tech Elite
iTrader: (12)
 
badassrevo's Avatar
 
Join Date: May 2007
Location: Roaming Shores, Ohio
Posts: 3,324
Trader Rating: 12 (100%+)
Default

Originally Posted by TheBoot View Post
How many guys can make a 10min main?? If you can what motor and speedo along with battery mah are u using.
No problems with 10min here. I run the Tekin 4600, RX8 and MaxAmps 6500
with a 14 tooth pinion.
badassrevo is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.