Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 09-16-2011, 11:52 AM
  #20251  
Tech Addict
iTrader: (17)
 
Jenzorace's Avatar
 
Join Date: Dec 2006
Posts: 667
Trader Rating: 17 (100%+)
Default

Thanks casper!
Jenzorace is offline  
Old 09-16-2011, 12:19 PM
  #20252  
Tech Master
iTrader: (32)
 
Moogumby's Avatar
 
Join Date: May 2009
Location: Marysville, WA
Posts: 1,888
Trader Rating: 32 (100%+)
Default

Originally Posted by Moogumby View Post
Ok i have looked but found no real info. ...

so im tryign to fit my %50 trinity motor but it has that little lip. are people actually dremeling the lip or dremeling the motor mount piece?

if so what bit did you use and where did you dremel?
Originally Posted by SaladFork View Post
Speed Passions V10 and the Fusion 3's have the same issue. I left the lip and mounted them. Just make sure it's even.
Anyone else have a solution? I relly dont wanna try to make sure the motor mount peice is straight.. my eye isnt that good lol
Moogumby is offline  
Old 09-16-2011, 12:36 PM
  #20253  
Tech Regular
iTrader: (17)
 
Join Date: Dec 2005
Location: Ontario, Canada
Posts: 343
Trader Rating: 17 (100%+)
Default

Originally Posted by Moogumby View Post
Anyone else have a solution? I relly dont wanna try to make sure the motor mount peice is straight.. my eye isnt that good lol
I'm pretty sure someone earlier on just took a little material off of the motor mount so the motor would fit properly.
mavrick0 is offline  
Old 09-16-2011, 12:46 PM
  #20254  
Tech Addict
iTrader: (17)
 
Jenzorace's Avatar
 
Join Date: Dec 2006
Posts: 667
Trader Rating: 17 (100%+)
Default Tuning kit

OK Now im pissed.. The tuning kit shock caps wont fit the shock bodies... Do i have to buy special shock bodies for these caps??? What the hell did i wait so long for this kit for?????? The measurement inside the threads is .590 on the new ones the old ones measure .605..... BULLSHIT!!!!!!
Jenzorace is offline  
Old 09-16-2011, 12:51 PM
  #20255  
Tech Champion
iTrader: (141)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 5,135
Trader Rating: 141 (100%+)
Default

Originally Posted by Jenzorace View Post
OK Now im pissed.. The tuning kit shock caps wont fit the shock bodies... Do i have to buy special shock bodies for these caps??? What the hell did i wait so long for this kit for?????? The measurement inside the threads is .590 on the new ones the old ones measure .605..... BULLSHIT!!!!!!
RC*PHREAK is offline  
Old 09-16-2011, 12:53 PM
  #20256  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Those caps should thread right on. No different bodies required for them. Stupid question but all 4 of them don't fit and you are using stock Losi shock bodies? Contact HH CS and they should be able to help you out.
Casper is offline  
Old 09-16-2011, 01:07 PM
  #20257  
Tech Addict
iTrader: (17)
 
Jenzorace's Avatar
 
Join Date: Dec 2006
Posts: 667
Trader Rating: 17 (100%+)
Default

Originally Posted by Casper View Post
Those caps should thread right on. No different bodies required for them. Stupid question but all 4 of them don't fit and you are using stock Losi shock bodies? Contact HH CS and they should be able to help you out.
Right! None of them fit.. Horizon hobbies customer service right?
Jenzorace is offline  
Old 09-16-2011, 01:13 PM
  #20258  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Any ideas for sway bars. Tight indoor clay track. I had this written down but lost it.
SC_RAGE is offline  
Old 09-16-2011, 01:15 PM
  #20259  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by Jenzorace View Post
Right! None of them fit.. Horizon hobbies customer service right?
That is quite odd. Yeah horizon hobby Customer service.

Originally Posted by SC_RAGE View Post
Any ideas for sway bars. Tight indoor clay track. I had this written down but lost it.
follow what they guys run on these setup sheets.

http://www.losi.com/Products/Support...rodID=LOSB0127
Casper is offline  
Old 09-16-2011, 01:21 PM
  #20260  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Originally Posted by SoCal Jared View Post
Wow, great night tonight practicing with the SCTE at WCRC.
Tuning kit was dialed and new springs helped alot.
Good to hear Jared!!!Your sig cracks me up,I tell people all the time (sometimes yell)LOL STRIAT or CALL THE STRIAT . It`s funny cuz if there new they look at you like yer crazy! And some people are jus introvert R/C Nerds with no social skillz that wouldn't yell at a FLY!!Anyway just built my TLR chassis headed to the track tonight to dial her in
BmainStar is offline  
Old 09-16-2011, 01:26 PM
  #20261  
Tech Addict
iTrader: (17)
 
Jenzorace's Avatar
 
Join Date: Dec 2006
Posts: 667
Trader Rating: 17 (100%+)
Default

After further inspection all 4 caps fit one of my shocks. So its the 3 shock bodies that must be oversize..
Jenzorace is offline  
Old 09-16-2011, 01:39 PM
  #20262  
Tech Master
iTrader: (89)
 
SCUBA STEVE's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 1,872
Trader Rating: 89 (99%+)
Default

Originally Posted by Jenzorace View Post
After further inspection all 4 caps fit one of my shocks. So its the 3 shock bodies that must be oversize..
If that was the case you'd have different bladders, o-rings, pistons ect that would not fit correctly niether .... There must be a bur in the threads or something goofy like that going on... there are no two sets of losi shocks that close together in size but yet for different models to get'm mixed up.....
SCUBA STEVE is offline  
Old 09-16-2011, 01:59 PM
  #20263  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,553
Trader Rating: 13 (100%+)
Default

Originally Posted by Asharus View Post
Ryan, I know that we've had conversations regarding this already, but I'm still having trouble picturing in my mind what you mean by the shaft binding. I know that it has an awkward angle coming from the pinion shaft to the center diff, but do you mean it binds when it's pushed all the way into the pinion? In my mind, the driveshaft/cv joint will be more straight the further away it's from the center outdrive. Sorry, this would probably be more clear to me if I had the truck in front of me.
If you take the front drive shaft in your hand and put angle in it and it rotates freely, thats a great start. What happens is that when you place it onto the pinion output shaft, you can actually put it on so far that the shaft hits the cv joint ever so slightly. This casues binding and the hole oblonging and the pin going through the plastic.

Originally Posted by Jenzorace View Post
OK Now im pissed.. The tuning kit shock caps wont fit the shock bodies... Do i have to buy special shock bodies for these caps??? What the hell did i wait so long for this kit for?????? The measurement inside the threads is .590 on the new ones the old ones measure .605..... BULLSHIT!!!!!!
Originally Posted by Jenzorace View Post
After further inspection all 4 caps fit one of my shocks. So its the 3 shock bodies that must be oversize..

Something must be going on here...I havent seen this yet although stranger things have happened. CS will take care of you regardless. Please allow them to help.
hacker07 is offline  
Old 09-16-2011, 02:03 PM
  #20264  
Tech Elite
iTrader: (42)
 
Asharus's Avatar
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 3,123
Trader Rating: 42 (100%+)
Default

Originally Posted by hacker07 View Post
If you take the front drive shaft in your hand and put angle in it and it rotates freely, thats a great start. What happens is that when you place it onto the pinion output shaft, you can actually put it on so far that the shaft hits the cv joint ever so slightly. This casues binding and the hole oblonging and the pin going through the plastic.






Something must be going on here...I havent seen this yet although stranger things have happened. CS will take care of you regardless. Please allow them to help.

Ok now I understand, the pinion shaft is what's hitting the CV joint on the inside, thanks.

Also, regarding the shock caps. I think it's just user error. I know it was pretty difficult for me to thread that on at first as well. Just use some elbow grease and back it off if it's not straight, it has to be perfectly aligned when you're initially threading it in. Good luck!
Asharus is offline  
Old 09-16-2011, 02:09 PM
  #20265  
Tech Addict
 
Join Date: Jun 2010
Location: Idaho,
Posts: 729
Default

Thankyou casper. will do. Got this thing 90% back together. Cant wait to run it again. Been awhile.
SC_RAGE is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.