R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-13-2010, 06:08 AM   #1
Tech Initiate
 
Join Date: Sep 2010
Posts: 31
Default Traxxas 1/16 E-revo ESC problems need help

I have 2 1/16 scale brushless E-revos vxl and both of the ESC's have cut out while driving.. i took the cases off and looked to see if it was over heating but they weren't that hot at all.the problem is i cant turn the esc on now all i get is a quick green flash then 2 red flashes then just turns off,i have tryed all the programing i can think of to no luck. the cars are only 3 months old both happend while running a 3s 1200mah lipo venom li-power battery only 1. i have run 2s lipos parrel a few times and have never had the problem so i wouldnt think it is the batterys.has anyone had this problem and know how to solve it.
Thanks in advance, Scott

PS:i can post some video if need of what the ESC does..
traxxasarecool is offline   Reply With Quote
Old 11-13-2010, 11:47 AM   #2
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

I don't see that LED ssequence listed in the manual, but would suggest you try and re-calibrate the esc on one of them and see if that fixes the prob. This is covered on pg 16 in the manual for the merv. If that doesn't solve the prob, you'll prob have to call Traxxas for help. Good luck.
Duster_360 is offline   Reply With Quote
Old 11-13-2010, 02:16 PM   #3
Tech Initiate
 
Join Date: Sep 2010
Posts: 31
Default

the traxxas support line is american,i live in australia will this cost me a fortune since they will probibly place me on hold..
traxxasarecool is offline   Reply With Quote
Old 11-13-2010, 05:35 PM   #4
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

Cool......maybe email them and see what they say. When Traxxas forums come back up, maybe you can find an answer there. I haven't seen the LED coses listed for these escs.

If you need more information, use these Traxxas resources E-mail: [email protected]
Web Site: http://www.traxxas.com/
Phone: 888-872-9927
Postal Address:
Traxxas
1100 KLEIN RD
PLANO, TX 75074
Duster_360 is offline   Reply With Quote
Old 12-09-2010, 07:01 AM   #5
Tech Rookie
 
Join Date: Dec 2010
Posts: 16
Default general

hey guys thanks so so much for your replies and taking the time to read and research this topic i reset the esc and it still had the same problem but then i reset it again and reset the transmitter rebind it basically reset everything possible in the manual and now it works perfect im still a newbie so i was really scared to reset stuff incase i messed it up even worse lol ive only ran 1 battery through it so far howcome thanks once again!

the brakes are so weak!! howcome.. i heard the faster you go the better they get but thats not good because for me driving inside its so powerfull so you need good brakes but i cant go fast inside my house meaning weak brakes and bashing into walls lol
shawn setia is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net