R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree11Likes
Reply
 
Thread Tools Search this Thread
Old 07-17-2011, 01:37 AM   #3046
Tech Master
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,442
Trader Rating: 21 (100%+)
Send a message via MSN to RatsacK
Default

Quote:
Originally Posted by dumbcomputers View Post
One step ahead of you
Nice. How are you doing it? Boiling, taking off heat and then adding? Or, boiling and keeping it on heat while they're in there?
Also, for how long?

Thanks!
__________________
Team C 2WD SCT
Axial SCX10 Honcho
LRP S10 Drifter
Spektrum DX3C

Last edited by RatsacK; 07-17-2011 at 02:07 AM.
RatsacK is offline   Reply With Quote
Old 07-17-2011, 10:09 AM   #3047
Tech Apprentice
 
jromero01's Avatar
 
Join Date: Dec 2010
Posts: 80
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by RatsacK View Post
Nice. How are you doing it? Boiling, taking off heat and then adding? Or, boiling and keeping it on heat while they're in there?
Also, for how long?

Thanks!
The Mini Truggy had almost 22 racers two saturdays ago.

I dont think its dying , atleast i hope not. My nephew and friend just picked 1 up.

hope to see u all next saturday at SDRC.
thx James.
jromero01 is offline   Reply With Quote
Old 07-17-2011, 02:06 PM   #3048
Tech Rookie
 
Join Date: Jul 2011
Location: San Diego, CA
Posts: 1
Default

I'm really enjoying the truggy. I wish it was a bit more durable out of the box but I'll boil some parts and take my chances
gonkgonk is offline   Reply With Quote
Old 07-17-2011, 06:25 PM   #3049
Tech Regular
 
rbcts's Avatar
 
Join Date: Jun 2011
Location: South Florida
Posts: 446
Trader Rating: 34 (100%+)
Default

Hi all. Just picked up a hyper TT last week and tested it out for the first time today. Did the nitrohouse setup except for the diff fluid because I didnt have time and I wanted to test it out . Anyways truck runs great but towards the end of my first pack it started to nose dive on me. Almost as if the drag brake was on. I plugged the esc in and no drag brake. Anything else I should look into? Diffs? Seems like the wheels have roll fine when I spin them freely.
__________________
-AE FT RC8.2
-AE RC8T CE
-Kyosho RB5 SP2 WC
rbcts is offline   Reply With Quote
Old 07-18-2011, 01:54 PM   #3050
Tech Apprentice
 
dumbcomputers's Avatar
 
Join Date: May 2011
Posts: 60
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by RatsacK View Post
Nice. How are you doing it? Boiling, taking off heat and then adding? Or, boiling and keeping it on heat while they're in there?
Also, for how long?

Thanks!

I'm far from the expert on this one being the first time I've done it. Doesn't even know if it even helps or just Snake Oil.

But for what it's worth, I boiled them on medium low for 20mins. Time will tell if it helped or not.
__________________
- Ten-Te
- Hyper 10TT
dumbcomputers is offline   Reply With Quote
Old 07-18-2011, 02:15 PM   #3051
Suspended
 
Join Date: Jul 2011
Location: Warren, M.I
Posts: 170
Trader Rating: 3 (80%+)
Default

any one got any ideas on the shocks that suck on the tt?
nicholos914 is offline   Reply With Quote
Old 07-18-2011, 02:40 PM   #3052
Tech Adept
 
LDOstrem's Avatar
 
Join Date: Aug 2010
Location: Seattle, Washington
Posts: 120
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by nicholos914 View Post
any one got any ideas on the shocks that suck on the tt?
Never had a problem with the shocks. Why do you think they suck?
__________________
Why doesnt anyone makeing desert buggy cage/body's or do I have to fab my own :/
LDOstrem is offline   Reply With Quote
Old 07-18-2011, 02:45 PM   #3053
Suspended
 
Join Date: Jul 2011
Location: Warren, M.I
Posts: 170
Trader Rating: 3 (80%+)
Default

its the bladders in them me and few other people that i know have them all have the same problem the bladders seem to smash up in the shock
nicholos914 is offline   Reply With Quote
Old 07-19-2011, 08:19 AM   #3054
Tech Rookie
 
Join Date: Jun 2011
Location: delaware ohio
Posts: 16
Default help with hyper 10tt

Can someone confirm (or not) that the Ofna part number ofn21318 17mm hub adapters are a direct fit on the Hyper 10tt

website says for the hyper 10 series of trucks just want to make sure they would fit

thanks for your time
__________________
MY EBAY user name is bogiejoe1
MY PBNATION FEEDBACK
http://www.pbnation.com/showthread.php?t=696428&highlight=
losi 22,losi scte,rc4wd subzero,blitz ese,mugen mbx6 eco,wraith
bogiejoe1 is offline   Reply With Quote
Old 07-19-2011, 09:00 AM   #3055
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by bogiejoe1 View Post
Can someone confirm (or not) that the Ofna part number ofn21318 17mm hub adapters are a direct fit on the Hyper 10tt

website says for the hyper 10 series of trucks just want to make sure they would fit

thanks for your time
I can't answer that question but I can offer some advice. Save yourself some money and bypass on getting the 17mm hub adapters and just put on some Traxxas Slash 4X4 rear wheels and tires of your choice. They fit perfectly and provide a little improvement on the handling IMHO. Good Luck!!
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 07-19-2011, 09:01 AM   #3056
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by rbcts View Post
Hi all. Just picked up a hyper TT last week and tested it out for the first time today. Did the nitrohouse setup except for the diff fluid because I didnt have time and I wanted to test it out . Anyways truck runs great but towards the end of my first pack it started to nose dive on me. Almost as if the drag brake was on. I plugged the esc in and no drag brake. Anything else I should look into? Diffs? Seems like the wheels have roll fine when I spin them freely.
See if you can push the battery back some, that helped me. Good Luck!
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 07-19-2011, 09:06 AM   #3057
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by toast1125 View Post
I absolutely think this truck is a blast. Have only had it for the better part of 2 weeks and one race so far. Seems fairly durable and handles great. Got a new Tekin SC4x coming in for it. Going to have to run it with a MMP too, as that's what I already have. I really hope this doesn't die out at SDRC, either way, count me in for Saturday.
If you are going to go with the MMPro, hopefully you don't have a Spektrum receiver. I have heard of some issues (it also happened to me) with the internal BEC going out. It's an easy fix though, just get the Castle External BEC and you'll be fine. The MMPro is a solid ESC, it's just the internal BEC that sometimes fails. The TT is a blast and once you get it how you want it, you won't want to put it down.
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 07-19-2011, 09:43 AM   #3058
Tech Master
 
Join Date: Jun 2009
Posts: 1,737
Trader Rating: 56 (100%+)
Default

This worries me seeing as i am setting my truck up currently with a mmpro, 4pole 3800, speky receiver, and havnt picke me servo yet. Is it going out becausepeople are running too much voltage or what? High draw servo and not upping the bec alittle could be cause aswell. Hmmmm makes me worry about my setup.
Ride1226 is offline   Reply With Quote
Old 07-19-2011, 10:01 AM   #3059
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by Ride1226 View Post
This worries me seeing as i am setting my truck up currently with a mmpro, 4pole 3800, speky receiver, and havnt picke me servo yet. Is it going out becausepeople are running too much voltage or what? High draw servo and not upping the bec alittle could be cause aswell. Hmmmm makes me worry about my setup.
It you pick a servo that is voltage hungry then you will have issues. Most of the guys that I know are running their MMPro with an External Castle BEC.
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 07-19-2011, 10:51 AM   #3060
Tech Apprentice
 
dumbcomputers's Avatar
 
Join Date: May 2011
Posts: 60
Trader Rating: 9 (100%+)
Default

Here RPM's response to my inquiry about RPM A-Arms for the Hyper 10TT/10SC:

Dear xxxxxxx,
Unfortunately there aren't any plans for parts for the OFNA Hyper line at the moment, but that can change at any time. Please continue to be patient with us and with a little luck, hopefully we'll have something available for you in the not too distant future.
Take care and thank you for your interest and support of RPM products. If you have any other questions or comments, please feel free to send us another e-mail.


It's a long shot but if you have 2-3mins shoot them an email at [email protected] maybe if we get enough people to do it they might change their mind.
__________________
- Ten-Te
- Hyper 10TT
dumbcomputers is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net