R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree11Likes
Reply
 
Thread Tools Search this Thread
Old 06-26-2011, 01:30 AM   #2971
Tech Regular
 
jaybird95's Avatar
 
Join Date: Oct 2010
Location: Bellflower,CA(B-Town)
Posts: 269
Trader Rating: 14 (100%+)
Post

Quote:
Originally Posted by bigfred819 View Post
I ran the MMP with Tekin SC4X 4.5 with a 14t pinion in my TT and it was SOOOOO AWESOME. Never got hot and it flat out hauled arse.
I run mine with a 15t pinion,it stays cool and keeps the front end down a little better.
__________________
SC10 4x4 / Tekin RX8 / XP1015 / Pro 4
RC8be / Tekin RX8 / XP1015 / Tekin 1900 Airtronics M11x
jaybird95 is offline   Reply With Quote
Old 06-27-2011, 12:36 PM   #2972
Tech Adept
 
goatsblood666's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2011
Location: Seattle,WA
Posts: 119
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by jaybird95 View Post
I run mine with a 15t pinion,it stays cool and keeps the front end down a little better.
I am running the Novak 550 5.5t with a 15T pinion. Its running awesome!!!
goatsblood666 is offline   Reply With Quote
Old 06-27-2011, 01:54 PM   #2973
Tech Addict
 
Join Date: Apr 2011
Location: MI
Posts: 645
Trader Rating: 18 (100%+)
Default

I ran mine for the first time yesterday with the Tekin 4.5 (sensorless) and a 14t and it was much more than I needed for the track I was at.

I planned on going to the outdoor 1/8th scale track, but it was still pretty wet/muddy so I ended up going to the indoor track so I could run both my trucks a bit.

I'm having a problem where it seems like if I take a hard landing the electronics will shut off...not sure what's causing it though.

TT ran pretty well also with the VXL and 14t until I broke the rear upright on it.
teknic is offline   Reply With Quote
Old 06-27-2011, 01:58 PM   #2974
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by teknic View Post
I ran mine for the first time yesterday with the Tekin 4.5 (sensorless) and a 14t and it was much more than I needed for the track I was at.

I planned on going to the outdoor 1/8th scale track, but it was still pretty wet/muddy so I ended up going to the indoor track so I could run both my trucks a bit.

I'm having a problem where it seems like if I take a hard landing the electronics will shut off...not sure what's causing it though.

TT ran pretty well also with the VXL and 14t until I broke the rear upright on it.
You might have a bad on/off switch. YOu can either replace it or remove it all together. Are you using the RX8 or MMPro? I had issues with the MMPro so I went to the RX8 and no more problems.
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 06-27-2011, 02:10 PM   #2975
Tech Addict
 
Join Date: Apr 2011
Location: MI
Posts: 645
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by FangsCPO View Post
You might have a bad on/off switch. YOu can either replace it or remove it all together. Are you using the RX8 or MMPro? I had issues with the MMPro so I went to the RX8 and no more problems.
I have an MMP, I wish I would've just got the RX8, but didn't have the extra money for one at the time. I may try just removing the switch and soldering the wires together and see if that helps.

Edit: Just noticed I'm in the TT forum lol thought I was in the 10SC, it's the 10SC I'm having trouble with shutting down. Ah well same thing

On a side note, I really like the TT so far, it's my first Truggy. I was pretty surprised that after 10 minutes of run time with the VXL at 14T pinion both motor and esc were only 120 degrees. Which is about 20 degrees cooler than it ran after that amount of time in the Slash 4x4 I took it out of.
teknic is offline   Reply With Quote
Old 06-27-2011, 02:38 PM   #2976
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by teknic View Post
I have an MMP, I wish I would've just got the RX8, but didn't have the extra money for one at the time. I may try just removing the switch and soldering the wires together and see if that helps.

Edit: Just noticed I'm in the TT forum lol thought I was in the 10SC, it's the 10SC I'm having trouble with shutting down. Ah well same thing

On a side note, I really like the TT so far, it's my first Truggy. I was pretty surprised that after 10 minutes of run time with the VXL at 14T pinion both motor and esc were only 120 degrees. Which is about 20 degrees cooler than it ran after that amount of time in the Slash 4x4 I took it out of.
It most likely the internal BEC in the MMPro but I'm no expert. I'm just basing that assessment on past experience. The MMPro is a great ESC but it came with a weak BEC and it just goes sometimes or causes glitches. I know when mine starting acting up. I would pull the trigger and it would start fast and then just slow down. So I borrowed a MMPro from a friend that just happen to have the Castle External BEC attached to his MMPro. I put it in and bang....I was good to race. You may want to try that first, it will run you about $19 and it's a pretty easy mod for the MMPro.
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 06-27-2011, 02:41 PM   #2977
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by jaybird95 View Post
I run mine with a 15t pinion,it stays cool and keeps the front end down a little better.
I run a 15T as well and once I went to a 5-7-3 in the diffs, my front wheels stay down much more. These rigs are great and tons of fun!!!!
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 06-27-2011, 02:47 PM   #2978
Tech Addict
 
Join Date: Apr 2011
Location: MI
Posts: 645
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by FangsCPO View Post
It most likely the internal BEC in the MMPro but I'm no expert. I'm just basing that assessment on past experience. The MMPro is a great ESC but it came with a weak BEC and it just goes sometimes or causes glitches. I know when mine starting acting up. I would pull the trigger and it would start fast and then just slow down. So I borrowed a MMPro from a friend that just happen to have the Castle External BEC attached to his MMPro. I put it in and bang....I was good to race. You may want to try that first, it will run you about $19 and it's a pretty easy mod for the MMPro.
Thanks, I'll grab one of those. I currently have a Spektrum cap on it because if I don't it glitches horribly. It seemed to be ok when I had my Castle/Neu 1410 in it, but now with the Tekin 4.5 I'm getting where it cuts off on impacts.
teknic is offline   Reply With Quote
Old 06-28-2011, 12:39 PM   #2979
Tech Elite
 
tedstryker's Avatar
 
Join Date: May 2009
Location: East Coast like butta toast
Posts: 3,905
Trader Rating: 76 (100%+)
Default

I have another Ofna Hyper tt for sale just roller..comes with spares...stock wheels and tires...bk bars mounted on white wheels....original box pm for more details...
__________________
AGAMA A215E
TLR 22T 2.0
Kyosho RT5
tedstryker is offline   Reply With Quote
Old 06-29-2011, 03:40 PM   #2980
Tech Fanatic
 
bigfred819's Avatar
 
Join Date: Mar 2010
Location: Land of "Oz"
Posts: 844
Trader Rating: 45 (100%+)
Default

Is anybody running a 1/8th scale motor on their TT? I just acquired a Tekin 1700 T8 and was thinking about running it with a MMP on 2s, maybe 3s.
bigfred819 is offline   Reply With Quote
Old 06-29-2011, 04:35 PM   #2981
Tech Master
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,442
Trader Rating: 21 (100%+)
Send a message via MSN to RatsacK
Default

I've got some random 540 motor (think it can handle up to 4s but I've only tried 3s max so far). I've just bought a Hyper TT and I was wondering how 540 motors handled these trucks? The 540 motor I have is bigger then a normal one (longer...). Is it better to have 1/8 scale electronics in these or what?
I'll be using a eZRun 60A ESC, will that be fine? How do these run on 2s? Need 3s really?
__________________
Team C 2WD SCT
Axial SCX10 Honcho
LRP S10 Drifter
Spektrum DX3C
RatsacK is offline   Reply With Quote
Old 06-29-2011, 06:37 PM   #2982
Tech Adept
 
LDOstrem's Avatar
 
Join Date: Aug 2010
Location: Seattle, Washington
Posts: 120
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by RatsacK View Post
I've got some random 540 motor (think it can handle up to 4s but I've only tried 3s max so far). I've just bought a Hyper TT and I was wondering how 540 motors handled these trucks? The 540 motor I have is bigger then a normal one (longer...). Is it better to have 1/8 scale electronics in these or what?
I'll be using a eZRun 60A ESC, will that be fine? How do these run on 2s? Need 3s really?
No need for 1/8 scale setup. I run a longer can as well. More torque is the benefit there, so youre alright. Youll have to figure out what pinion works best for the kv of the motor you have. And the 60A is probably okay for 2s, but what Ive learned is its always better to go a little bigger esc wise for this truck. 100A is best in my opinion. I just bought a Quik 100A from hobbyking after burning up a 60A on 3s. But the ezrun might work well for you if youre not crazy bashing Oh and maybe try to score a Sidewinder SCT esc. Lots of people run em, and you could find one on here for 50 bucks probably.
__________________
Why doesnt anyone makeing desert buggy cage/body's or do I have to fab my own :/
LDOstrem is offline   Reply With Quote
Old 06-29-2011, 07:26 PM   #2983
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Quote:
Originally Posted by bigfred819 View Post
Is anybody running a 1/8th scale motor on their TT? I just acquired a Tekin 1700 T8 and was thinking about running it with a MMP on 2s, maybe 3s.
I can't see how you would find the room for it. I'm running a Tekin SC4x 4.5T and that's cutting it close. Also, the 1/8 scale motor may be too heavy. I don't know. If you can fit it, give it a shot but I think that is just way too much motor for this little rig.
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 06-29-2011, 07:29 PM   #2984
Tech Master
 
FangsCPO's Avatar
 
Join Date: Jul 2010
Location: Chula Vista, CA
Posts: 1,081
Default

Has anyone tried any other type of shocks for this rig?? What else will fit??? Anyone??? I'm also curious to hear what are you current shock settings. Thanks!!
__________________
Losi 5ive-T - OBR G320RC "Reed" 31.5cc Full Mod
Losi 5ive-T - "2WD PRO2" OBR G290RC 30.5cc Full Mod
Losi 5ive-B - OBR G320RC 31.5cc Full Mod
OBR/TR Core Team Driver
TLR Team Driver
FangsCPO is offline   Reply With Quote
Old 06-29-2011, 07:31 PM   #2985
Tech Regular
 
jaybird95's Avatar
 
Join Date: Oct 2010
Location: Bellflower,CA(B-Town)
Posts: 269
Trader Rating: 14 (100%+)
Post

Quote:
Originally Posted by bigfred819 View Post
Is anybody running a 1/8th scale motor on their TT? I just acquired a Tekin 1700 T8 and was thinking about running it with a MMP on 2s, maybe 3s.
Way too heavy.
__________________
SC10 4x4 / Tekin RX8 / XP1015 / Pro 4
RC8be / Tekin RX8 / XP1015 / Tekin 1900 Airtronics M11x
jaybird95 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net