R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-11-2010, 07:38 PM   #16
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

Lipo chargers won't charge with a lipo that has a voltage reading thats below 3v/cell, so a 4S needs to be at 12v or better. There are inaccuracies in these chargers so its not surprising if you go to 12v on NiMh mode it may not charge yet as a lipo. I try to get teh voltage up to 12. something.

Another tip - 1.0amp on NiMh rate will cause voltage to go up too fast unless the capacity is large. I use 0.5amp - this also gives a more balanced charge to the cells at this lower rate.

The best way to fix low voltage cell issues is with a lipo charger that charges only thru the balance connector. If you're going to use lipos from HobbyKing, next time you see this in stock and are ordering, get one -

http://www.hobbycity.com/hobbycity/s...Charge_Capable


I have one and its already paid for itself. It forces the low voltage cell to come into balance with the others.
Duster_360 is offline   Reply With Quote
Old 05-11-2010, 08:35 PM   #17
Tech Master
 
Join Date: Apr 2009
Location: Orlando / Maitland, FL
Posts: 1,770
Trader Rating: 25 (100%+)
Send a message via AIM to agarabaghi
Default

well it seems to be working now.

Im going to charge it and watch the cells. Right now the low voltage cell is actually .09 higher than the rest...

Im going to leave it on slow balance over night....
agarabaghi is offline   Reply With Quote
Old 05-11-2010, 08:45 PM   #18
Super Moderator
 
tmail55's Avatar
 
Join Date: Oct 2005
Location: Sunny Florida!!!!!
Posts: 3,280
Trader Rating: 61 (100%+)
Default

Look at my amp suggestion again it's .1 amp not 1 amp

Point one amp! :-)

===

Had a through the balance plug charger, cost about $8 shipped from Hong Kong (ebay) 12 volt input .8 output. Worked sweet, red LED charging, green LED charged. Gave it to a kid to charge his 3200 lipo.
__________________
Rev. Terrance / Team HOLY Rollers / R/C Tech > R/C Racers 4 Christ
Petit RC / RC WISH / RCTen.com #WeAreAE
I believe the word of God for what it says, not what people want it to say!
RC10GT2-E, SC5M, RC10T2, Spec-R S2, FX10
tmail55 is offline   Reply With Quote
Old 05-11-2010, 08:58 PM   #19
Tech Elite
 
klaymon's Avatar
 
Join Date: Nov 2009
Location: Columbus, OH
Posts: 2,330
Trader Rating: 71 (100%+)
Default

Quote:
Originally Posted by agarabaghi View Post
well it seems to be working now.

Im going to charge it and watch the cells. Right now the low voltage cell is actually .09 higher than the rest...

Im going to leave it on slow balance over night....
I don't know that I would leave a LiPo on any kind of charge overnight and unsupervised unless you have it out in the middle of your yard or something.
klaymon is offline   Reply With Quote
Old 05-11-2010, 09:06 PM   #20
Tech Master
 
Join Date: Apr 2009
Location: Orlando / Maitland, FL
Posts: 1,770
Trader Rating: 25 (100%+)
Send a message via AIM to agarabaghi
Default

Hmm, it is outside, on a ceramic plate, but thats a good point... maybe just for a couple more hours then ill pass out....
agarabaghi is offline   Reply With Quote
Old 05-12-2010, 02:01 AM   #21
Tech Master
 
Yosh70's Avatar
 
Join Date: Jul 2009
Location: Sask. Canada
Posts: 1,620
Trader Rating: 17 (100%+)
Default

When you connect the battery to the charger, all its doing is slow balancing.
Not charging.
Got 2 of my 2S' and my 4S back up to snuff so far by doing this.....
__________________
TLR 8T 1.5, AE SC10, TLR 22SCT
Yosh70 is offline   Reply With Quote
Old 05-12-2010, 02:43 AM   #22
Tech Lord
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

I tried that before, managed to get the cell up to 3v n above but it heat up n finally kill 2 cells.

So I downgraded from 6c to 4s. Bad idea
__________________
Hobbywing-Acorn Racing-ManiaRC-UpgradeRC-Hong nor-Rc monster-Blackbeard-Rc-MoosDesign-SweepRacing-Boca bearings-Tresrey USA-Velociti raceware-Tekno Rc-Team J-JPL Models-SNR Graphite (RETIRED)
SuperEk4 is offline   Reply With Quote
Old 05-12-2010, 06:31 AM   #23
Tech Master
 
Join Date: Apr 2009
Location: Orlando / Maitland, FL
Posts: 1,770
Trader Rating: 25 (100%+)
Send a message via AIM to agarabaghi
Default

I left the battery outside, and will put it on the charger tonight again, and see if the cell lost all of its voltage. But from last night it seemed to be charging just fine

hopefully i dont end up in because i will look all and be slightly ....
agarabaghi is offline   Reply With Quote
Old 05-12-2010, 05:18 PM   #24
Tech Fanatic
 
brofroe's Avatar
 
Join Date: May 2008
Location: Cleveland, TN
Posts: 877
Trader Rating: 20 (100%+)
Default

I had a 4S pack go low low on 1 cell after letting it sit for a few days after I had used it on a LONG run before. Iwent to charge it and my charger said low voltage. I checked and one cell was 0.8V. I had always heard throw it away if they drop below 3.0V. I just slow charged the one cell through the balance connector until the voltage in that cell was close to the others(make an adapter out of and old reciever connector from a bad servo or esc). I then balance charged the pack at 0.5A until finished. Pack has been working just fine!!
__________________
JESUS IS LORD!!

Losi 810/Slash 4x4
brofroe is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2WD electric Sedan to save the class? SweepRacingUSA Electric On-Road 79 12-07-2009 01:19 PM
C rating in a Lipo jpedersm Electric Off-Road 7 10-08-2009 12:20 PM
Who uses a lipo bag/sack ? Briguy Electric Off-Road 32 08-19-2008 08:16 AM
Maxamps Lipo Battery Review killer89 Electric Off-Road 48 10-24-2007 07:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net