R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-20-2004, 01:38 PM   #1
Suspended
 
Join Date: Apr 2004
Posts: 6
Unhappy Radio system problems Need help !!

I have a JR radio system in a RC10B4, Saturday at the track I practiced for about 2 hours and had no problems. Soon as it was time for my heat race, I made 1 hot lap and everything was OK. While waiting at the start line, the steering and motor start twitching like crazy. I cheched to see if anybody had my freq. or if someone left there Transmitter on. Nobody did. I changed Freq. and made another hot lap and it was OK. Same thing happened again when it was time for heat race ( twitching ) that is. Changed rec. and Transmmiter and it work the rest of the night. My question is : How do I tell if the transmitter or rec. is the problem. Thanks in advance for your input.
wrenchman is offline   Reply With Quote
Old 04-20-2004, 09:47 PM   #2
Tech Elite
 
Aaron Waldron's Avatar
 
Join Date: Apr 2004
Location: Escondido, CA
Posts: 3,720
Default

Put your old receiver back in the car and see if it works..if so, then it's your old radio. If not, it's your reciever (or both).

I would be willing to bet that it is the receiver
__________________
Aaron Waldron - LiveRC
www.liverc.com
Aaron Waldron is offline   Reply With Quote
Old 04-23-2004, 06:06 AM   #3
Tech Master
 
1fastdude's Avatar
 
Join Date: Apr 2002
Location: Sinsinnati
Posts: 1,938
Trader Rating: 15 (100%+)
Default

There are many thing that may cause radio glithing!! Sometimes its the motor (brushes not making good contact). Sometimes its where the wires are routed. Sometimes its the batteries shorting out on the chassis. Why does most racers automatically think that it is because someone is on their channel? Most of the time it is because of operator error!
__________________
★RCAmerica •Xray •Hudy •BSR •Absolute Hobbyz •Gravity RC •PROTOform •Avid •TQ Racing Wire •C & M Motorsports ★
1fastdude is offline   Reply With Quote
Old 04-23-2004, 07:00 AM   #4
Suspended
 
Join Date: Apr 2004
Posts: 6
Default

1fastdude. Thanks for your input, but if you read the post it says that I changed the rec. & transmitter and it worked fine all night. Why do some guys think it's operator error when in fact thats the same guy that left his transmitter on in his pit. LOL Anyway thanks .
wrenchman is offline   Reply With Quote
Old 04-23-2004, 07:52 AM   #5
Tech Elite
 
Aaron Waldron's Avatar
 
Join Date: Apr 2004
Location: Escondido, CA
Posts: 3,720
Default

A little birdie from Airtronics told me it's something like 85% of glitching is from something OTHER than someone else on the same channel..
__________________
Aaron Waldron - LiveRC
www.liverc.com
Aaron Waldron is offline   Reply With Quote
Old 04-23-2004, 07:59 AM   #6
Suspended
 
Join Date: Apr 2004
Posts: 6
Default

Aaron, I have narrowed it down to the rec. or transmitter. Is there a easy way to to find out if it's the rec. or transmitter ?
wrenchman is offline   Reply With Quote
Old 04-23-2004, 03:25 PM   #7
Tech Elite
 
Aaron Waldron's Avatar
 
Join Date: Apr 2004
Location: Escondido, CA
Posts: 3,720
Default

wrenchman - Try another identical transmitter. If it still glitches, it's the reciever.

If it doesn't glitch, try your old radio and the new receiver. That should fix it.
__________________
Aaron Waldron - LiveRC
www.liverc.com
Aaron Waldron is offline   Reply With Quote
Old 04-23-2004, 03:27 PM   #8
Tech Elite
 
Join Date: Aug 2001
Location: Valencia, CA
Posts: 2,897
Send a message via Yahoo to TambokGT
Default

Aaron,
Aren't you going to RCX this weekend?
TambokGT is offline   Reply With Quote
Old 04-23-2004, 03:27 PM   #9
Tech Elite
 
Aaron Waldron's Avatar
 
Join Date: Apr 2004
Location: Escondido, CA
Posts: 3,720
Default

I have a TON of stuff to do tomorrow, but I will be there to mingle on Sunday.
__________________
Aaron Waldron - LiveRC
www.liverc.com
Aaron Waldron is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Kyosho RR EVOs, 27 MHZ radio system and 75 MHZ radio system Chickentrader Australia For Sale/Trade 1 03-29-2008 04:42 PM
radio problems mammothxtmchik Rookie Zone 1 06-08-2006 11:27 AM
has anyone had any problems with the lrp brushless esc system? duckbutter Electric Off-Road 5 06-01-2006 08:42 AM
Radio problems..! heLp. Loxley Electric Off-Road 1 05-01-2006 01:03 PM
Tower Hobbies System 3000 Radio System Nrctc3 R/C Items: For Sale/Trade 2 09-09-2004 07:49 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net