Go Back  R/C Tech Forums > General Forums > Electric Off-Road
HPI Vorza Flux 1/8 E-Buggy Thread >

HPI Vorza Flux 1/8 E-Buggy Thread

Like Tree4Likes

HPI Vorza Flux 1/8 E-Buggy Thread

Reply

Old 04-02-2019, 12:16 PM
  #11266  
Tech Addict
 
Join Date: Jan 2015
Location: Belgium
Posts: 504
Default

Originally Posted by ad24 View Post
Hello,

I hope this topic is still active...
I have some questions, hopefully here are some guys to help me.

I have recently bought a vorza.
The gear setup is: 46 / 19 gear
Lipo: Gens 4s - 5200mah - 40c cont./ 80c short term (new)
Tires: originals out of the box

1 Question
I run last day on our base track ( short gras en mid size), not warm weather, and after the lipo save of the esc turned on, battery run time +- 10 a 15min, first battery was hot but the second one was even hotter even a little bit blown up!
Engine a little bit warm, esc same as engine, complete normal.
Ok, second round i drive almost all the time on full throttle, even true the corners.
  • Started from the esc i have the original cables 10awg, then i go to other connectors to 12awg, would that be the problem?
  • Or is it because i drive to long on full speed without a small break?
  • Or is the gear to small for the track, because i can ride to long full throttle?
  • Or other suggestions...

What are the best solutions for me, other gear combination, (cables have i already on agenda to change), other lipo...??


2 question;
- what is the best WT to use in the shocks?
My shocks in the rear are to easy to push in.

Thanks already for the help !!
hello,
your gens ace lipos are fine (exept maybe if you have a faulty pack,so be sure how the charging goes).40c means that your packs should be able to deliver over 200A constant so thatís perfect.i had gens ace too and would buy them again.
First Get rid of the Deans connectors and go to xt90 or EC5 kind of connectors.if that doesnt solve your problem,you gear down to 17t pinion.
I went to 19t on 6s with stock tires,esc and motor and bashed till lvc in the mid summer.first my Deans melted,so since EC5 i didnít had any trouble....(check YouTube Channel ....AnthonyG )
greets
RCSteveH likes this.
Anthonytoyo is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service