Quick Question

Reply

Old 08-20-2009, 08:04 PM
  #1  
Tech Adept
Thread Starter
iTrader: (1)
 
chad24's Avatar
 
Join Date: Jul 2008
Posts: 246
Trader Rating: 1 (100%+)
Default Quick Question

Hey guys im kinda a newbie, and got a question. I just got a d8 techno brushless converted, And i have a MMM v3 esc , along with a Ko Prope ex 10 with ko 2.4, and when i first connected it i forgot to follow all the steps, like hold for full throttle endpoint ect,( if this makes sence). And forgot to do that step of calberating the esc the first time, I just pluged it in and thought it would work. Can i get any help on how to re calberate it? Thanks
chad24 is offline  
Reply With Quote
Old 08-20-2009, 08:44 PM
  #2  
Tech Adept
 
Join Date: Feb 2009
Posts: 147
Default

Yeah,

1) Turn OFF your Transmiter and ESC power switch
2) Follow the directions for calibration

bennybtl is offline  
Reply With Quote
Old 08-20-2009, 09:17 PM
  #3  
Tech Adept
Thread Starter
iTrader: (1)
 
chad24's Avatar
 
Join Date: Jul 2008
Posts: 246
Trader Rating: 1 (100%+)
Default

U must not have one because iv tried everything and I can't seem to get to work? Any other ideas?
chad24 is offline  
Reply With Quote
Old 08-21-2009, 10:11 AM
  #4  
Tech Fanatic
iTrader: (93)
 
toobad4u's Avatar
 
Join Date: Mar 2009
Posts: 981
Trader Rating: 93 (100%+)
Default

http://www.castlecreations.com/suppo...s_ed_guide.pdf

Go to page 14.

Stephen
toobad4u is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service