R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-01-2009, 08:42 AM   #1
Tech Initiate
 
Join Date: Mar 2009
Location: Poughkeepsie, NY
Posts: 23
Default Help Smoking battery In E-Eight

Hi guys I have a E-Eight 2.0 and I had a Venon 8.4 nihm in the car and the motor would not run right and the battery started to smoke and the end started melting on it. Was this because the car was asking for to much power from it or did I hook up some thing wrong? Please help I do not want to ruin my new car. Thank you
johnnyr135 is offline   Reply With Quote
Old 04-01-2009, 08:46 AM   #2
Tech Master
 
snowboard094's Avatar
 
Join Date: Jan 2009
Location: Sac Town CA
Posts: 1,974
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by johnnyr135 View Post
Hi guys I have a E-Eight 2.0 and I had a Venon 8.4 nihm in the car and the motor would not run right and the battery started to smoke and the end started melting on it. Was this because the car was asking for to much power from it or did I hook up some thing wrong? Please help I do not want to ruin my new car. Thank you
http://www.rctech.net/forum/electric...os-smoked.html

might want to check this out.
__________________
-Electrical wiz-Let me check your shorts.....that came out wrong
"Team Terrible"
Ofna Hyper 10sc
T-maxx O.S .18tm
snowboard094 is offline   Reply With Quote
Old 04-01-2009, 08:48 AM   #3
Tech Champion
 
whitrzac's Avatar
 
Join Date: May 2008
Location: WI
Posts: 5,750
Trader Rating: 96 (100%+)
Default

Quote:
Originally Posted by johnnyr135 View Post
Hi guys I have a E-Eight 2.0 and I had a Venon 8.4 nihm in the car and the motor would not run right and the battery started to smoke and the end started melting on it. Was this because the car was asking for to much power from it or did I hook up some thing wrong? Please help I do not want to ruin my new car. Thank you
you can't run Nimhs in a 1/8 buggy with any amount of power, and you need at least 14cells if you do.
whitrzac is offline   Reply With Quote
Old 04-01-2009, 08:49 AM   #4
Tech Master
 
scwrod's Avatar
 
Join Date: Apr 2008
Posts: 1,421
Trader Rating: 2 (100%+)
Default

I don't know the rest of your setup. So you are running 1 battery? More details please. It sounds like you need more juice.
__________________
hbracing.com tritonrc.com raceaka.com
scwrod is offline   Reply With Quote
Old 04-01-2009, 09:04 AM   #5
Tech Elite
 
Join Date: Dec 2007
Location: Chicago, IL
Posts: 2,854
Trader Rating: 19 (100%+)
Default

lipos only for 1/8 scale.... You need at least a 4s lipo.
__________________
Cars I've Owned: Tekno EB48 & SCT410, AE 8.2e, AE SC10 4x4, MBX6e Tekno V4, Xray 808e, Xray 8Te, Losi 810e, Losi SCTE 4x4, Losi 22, Hot Bodies Ve8, Losi 8te, and plenty of Traxxas

Sponsors: Visa, Mastercard, Amex, and my wife's bank account.
Edumakated is offline   Reply With Quote
Old 04-01-2009, 09:19 AM   #6
Tech Elite
 
glassdoctor's Avatar
 
Join Date: Aug 2006
Posts: 2,250
Trader Rating: 4 (100%+)
Default

What motor do you have in the car? How long did it run before melt down?

Back in the day I ran nimh in my 1/8 car... before anyone was running lipos. I tried a 9 cell and 12 cell setup. 9 cells was pretty tame even on my 3000kv motor

The guys are right that the nimh are not as good as the lipos we have now, and it's not a surprise that you melted your nimh pack. Even in a perfect setup, they will be hot after a full run. But not smoking....

It's time to try lipos
glassdoctor is offline   Reply With Quote
Old 04-01-2009, 09:35 AM   #7
Tech Elite
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Send a message via AIM to y2kgtp Send a message via Yahoo to y2kgtp
Default

I don't think the Venom battery with tack welded metal strips knew what it was in for......
__________________
"Yes my car is technically illegal, but still its either just as fast or slower than any other car on the track so whats the issue with it being illegal?"
y2kgtp is offline   Reply With Quote
Old 04-01-2009, 09:54 AM   #8
Suspended
 
Join Date: Mar 2009
Posts: 481
Default

Didn't this guy already ask about this? Before he was having studdering problems and everyone told him he wasn't running enough battery, and now he's insisting on doing it and smoking the pack. Same question, different version.
Lightin' is offline   Reply With Quote
Old 04-01-2009, 10:09 AM   #9
Tech Elite
 
warpig's Avatar
 
Join Date: Feb 2004
Location: Cornfield, Nebraska
Posts: 2,862
Trader Rating: 7 (100%+)
Default

johnnyr135,

I read your post the other day about your car clicking and hesitating and I felt it must be cogging. I asked what kind of battery, wires, and connector you were running. Now that we have the answer I can safely say that your hesitating (cogging) is caused by inferior batteries.

I hope your esc is okay. I am not for certain if it would cause damage but I know it is hard on them to underpower the system with as much load as a 1/8 buggy provides.

I hate to be the one to say it but you're going to have to spend some coin on a good battery. SMC5040SC is a darn good battery. Thunder Power is coming out with a super nice one. The zippy is inexpensive ($80) but is on backorder like crazy.

Anyways... I hope you get your buggy going. It's a really nice car!

Ben
warpig is offline   Reply With Quote
Old 04-01-2009, 11:18 AM   #10
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

Don't mean to pile on, but you picked a poor quality battery also, thats known for being disappointing. As Warpig said, you need to spend some money and get an adequate battery. Melting the batt is pretty classic symptom of having way too little battery for the job.
Duster_360 is offline   Reply With Quote
Old 04-01-2009, 07:32 PM   #11
Dan
Tech Elite
 
Dan's Avatar
 
Join Date: Oct 2001
Posts: 4,407
Trader Rating: 48 (100%+)
Default

Man, if this guy didn't follow instructions for the ESC, he'd better follow instructions for proper lipo care or he'll burn down his house!
Dan is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric 1/8th Scale conversion kits. DJ1978 Electric Off-Road 19923 06-12-2017 06:16 AM
1/8th & 1/10th 200mm GAS POWERED ON ROAD OPEN RACE Kylelim Singapore R/C Racers 98 04-25-2009 12:10 AM
2008 Singapore Invitational Race 1/8 & 1/10 on 5th & 6th July O2 Hong Kong Racing 15 07-03-2008 01:42 PM
Singapore Invitation Race 2006 O2 Indonesia Racing 26 08-26-2006 06:21 AM
Burnt motor...Whats happening ?? Evoracer Monster Trucks 8 01-08-2003 02:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net