R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-25-2009, 04:51 PM   #1
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,521
Trader Rating: 148 (100%+)
Default 4S 2200 Low Voltage Issue.

I have a 4S 2200 Losi lipo that the voltage dropped to 11.3. The electronics shorted out and sucked the battery down. It took a charge, it doesn't appear bulged or damaged and the hyperion charger said it checked out ok. I am new to lipo and Just wondering what the effects will be as a result of this low voltage problem. I dont want to get stuck at a race with a bad battery. Any experience or comments are appreciated.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 03-25-2009, 04:55 PM   #2
Tech Fanatic
 
Join Date: Jan 2009
Location: Connecticut
Posts: 775
Trader Rating: 4 (100%+)
Default

I would try and discharge it on the charger if possible, before running it again, just be careful and if it is fine after a few cycles, try it in your car.


Do this outside/on concrete/in a safe (Read: non-flammable) area.
__________________
LRP Z.28R - 3
Spur Gear - 0
howtowakeakar is offline   Reply With Quote
Old 03-25-2009, 05:49 PM   #3
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

If it didn't get hot, its prob OK. Its a positive sign it charged and didn't have probs on your hyperion charger. I'd use it and watch it for a few cycles - look for any swelling or puffing, but sounds unlikely since voltage didn't get that low.
Duster_360 is offline   Reply With Quote
Old 03-25-2009, 05:52 PM   #4
Tech Fanatic
 
xDaRReLLx87's Avatar
 
Join Date: Mar 2009
Location: Louisiana
Posts: 836
Default

Did you balance it and charge it only at 1.5-2amps?
Sometimes a bad connection can cause that to happen.
__________________
Hyper 9E 2000KV T8/RX8- 4S Turnigy 4500 mah
Ko ProPo EX-1 UR 2.4 ghz, Hitec-7950TH
xDaRReLLx87 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lipo 4S or 5S vannon Electric Off-Road 23 07-11-2009 11:41 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net