Go Back  R/C Tech Forums > General Forums > Electric Off-Road
1/8 Xcelorin ESC users ? >

1/8 Xcelorin ESC users ?

1/8 Xcelorin ESC users ?

Old 03-23-2009, 06:52 PM
  #1  
Sylvéris
Guest
 
Posts: n/a
Default 1/8 Xcelorin ESC users ?

Hi, if you have a Xcelorin 1/8 ESC with the latest firmware, can you tell me if my ESC has a problem or not ? Is the LVC of the ESC stopping the motor alim when LVC is reached ? Because I have just a led blinking and I can run again after this alert ( then damage my Lipos ! ). Is there an error with the latest firmware ? Or is it the "normal" behaviour ?
Thanks.


RC8 E-converted
Neu 1515/1.5D/F
2x2S Reedy Lipo 5000mah #709
Xcelorin ESC
 
Old 03-23-2009, 08:28 PM
  #2  
Tech Champion
iTrader: (6)
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,953
Trader Rating: 6 (100%+)
Default

the LVC will cut out the motor when the preset voltage is reached. I never tried to run my car again after the one time I hit the LVC, I just put my pack on charge. I'm not sure but I guess if you waited a second or two and tried to run your car after you hit the LVC, it might run for a second or two before the voltage drops low enough for it to cut out again. I wouldn't want to keep doing that though, you'd risk damaging your lipo's
Matt Howard is offline  
Old 03-23-2009, 08:34 PM
  #3  
Sylvéris
Guest
 
Posts: n/a
Default

Ok thanks, I have never seen the ESC cut out the motor alim and I know why now :

After many researchs, I have found the problem !!! It's with the Losi Software. If you want to Export a profile with a custom LVC, when you will Import this profile, the LVC you set will be erase and reset to the standard lvc for 4s : 12V !!!! And it's the same thing for the BEC voltage ! THE 2 VALUES ARE BLANK !!!

Last edited by Sylvéris; 03-25-2009 at 08:28 PM.
 
Old 03-23-2009, 09:09 PM
  #4  
Tech Elite
iTrader: (16)
 
rocketron's Avatar
 
Join Date: Jun 2003
Location: palm desert
Posts: 2,280
Trader Rating: 16 (100%+)
Default

The Xcelorin LVC will cut the power to the motor for 3 to 5 seconds when LVC is reached. Then if the battery recovers you can slowly drive you vehicle to a safe place on the track and stop.

The behavior can change with some lipo batteries on the market. If you have seen a cell drop to 2.98 your 0.02 under reccomended. I would suggested you slightly increase the LVC cut-off voltage. For 4S it would normally be 12.0V but you could easily increase it to 12.4V or more.
rocketron is offline  
Old 06-23-2009, 04:04 PM
  #5  
Sylvéris
Guest
 
Posts: n/a
Default

Hi,
Can you explain me a problem with the 1/8 Xcelorin ESC ?
When the LVC is reached, we can see the red light flashing.
During a run, I have seen the car ran slowly after only 10 mn, then I had a look at my Xcelorin and see the red led blinking, like if the LVC was reached. Since this moment, I can't do anything : The red led is flashing and I can't run ( just 10 seconds !). I have tested my 2 Reedy 2S and there are both 70 % at 14.8 V! My LVC is set up for 4S at 12,8 V. Why the red led is blinking again ? ( Firmware is re-installed and re-calibrated ; same thing )
Thanks
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.