RC8 temp problem

Reply

Old 03-10-2009, 02:18 PM
  #1  
Tech Apprentice
Thread Starter
iTrader: (4)
 
Join Date: Jan 2009
Location: Columbus, GA.
Posts: 64
Trader Rating: 4 (100%+)
Default RC8 temp problem

Hello all,
I have a problem that maybe someone can help with. I have an RC8 that was converted with the AE conversion kit. After I ran the RC8 for the first time (about 15 to 20 min of hard running in a big field) I came up with the following temps, motor 160F esc 105F but the fan was on? and the battery packs were 91F. This was with 15/46 gearing. The second time I changed the gearing to 16/46 and the motor temp went up to 190 degrees. So I pulled out the 16 tooth and replaced it with a 13 tooth pinion. I ran it today and the motor temp was over 200 degrees. This time I was on a tight local track so there was not to much in the way of WOT. I was running in a big feild for the first 2 runs.
On the ESC, drag brake is turned off, timing is at lowest, I also beleive punch control is set to 40. as for the other info the RC8 has a V2 mamba monster esc, medusa 2200kv v2 afterburner w/rc monster heat sink, 2 2S 20C 5000 Orion pack, diffs 5,7,3 silicon fluid, 1ST(46/15), 2nd(46/16), 3rd(46/13) for gearing. Between the 2nd and 3rd run I took the entire car apart and cleaned, oiled, and greased every thing, so all moving parts on the drive train move freely and smooth. So what else can I do? What would you do. I have just about ran out of ideas. Please help if you can.
Jerry Coy is offline  
Reply With Quote
Old 03-10-2009, 02:28 PM
  #2  
Tech Elite
iTrader: (19)
 
Join Date: Dec 2007
Location: Chicago, IL
Posts: 2,854
Trader Rating: 19 (100%+)
Default

Originally Posted by Jerry Coy View Post
Hello all,
I have a problem that maybe someone can help with. I have an RC8 that was converted with the AE conversion kit. After I ran the RC8 for the first time (about 15 to 20 min of hard running in a big field) I came up with the following temps, motor 160F esc 105F but the fan was on? and the battery packs were 91F. This was with 15/46 gearing. The second time I changed the gearing to 16/46 and the motor temp went up to 190 degrees. So I pulled out the 16 tooth and replaced it with a 13 tooth pinion. I ran it today and the motor temp was over 200 degrees. This time I was on a tight local track so there was not to much in the way of WOT. I was running in a big feild for the first 2 runs.
On the ESC, drag brake is turned off, timing is at lowest, I also beleive punch control is set to 40. as for the other info the RC8 has a V2 mamba monster esc, medusa 2200kv v2 afterburner w/rc monster heat sink, 2 2S 20C 5000 Orion pack, diffs 5,7,3 silicon fluid, 1ST(46/15), 2nd(46/16), 3rd(46/13) for gearing. Between the 2nd and 3rd run I took the entire car apart and cleaned, oiled, and greased every thing, so all moving parts on the drive train move freely and smooth. So what else can I do? What would you do. I have just about ran out of ideas. Please help if you can.
Sounds like the motor isn't up to the task. I know some people have run medusa's with good results, but I find the 60mm Medusa's to be hit or miss. If you got up to 200 degrees, that motor is done.

Bottomline, do not skimp on the motor. Suck it up, buy a Neu, Castle, or Tekin and be done with it.
Edumakated is offline  
Reply With Quote
Old 03-10-2009, 05:22 PM
  #3  
Tech Master
iTrader: (34)
 
sideways88's Avatar
 
Join Date: Apr 2007
Posts: 1,097
Trader Rating: 34 (100%+)
Default

you might want to just stick with the 15t pinion. i know on mine when i had the ae kit on it ran 140 with a 16t pinion and that was with a 2650kv cc motor and 4s 30c lipos. Right now i have the tekno kit on with the clutch and it runs at 130 with a 17t bell on it.

how long is the motor.

also i did not even run a heat sink.
sideways88 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service