R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-28-2009, 08:08 PM   #1
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default XVL with GTB and velociti 6.5 seems to have high temps..

My xvl with GTB and velociti 6.5T seems to have high temps i would think for my pinion/spur gear. My battery is a max amp 2S 6500mah 30c Lipo. MY pinon is 18T and spur is 83T. After 15 min of speed runs the engine temp was 151-155 degrees when i point the sensor to the center of the motor (inside where the engine mounts-not exposed). But on the outter sides of the motor where its exposed my sensor reads 95-104 degrees. Which part of the engine should i read the temps from? (using duratrax infared temp sensor)
RaV3N is offline   Reply With Quote
Old 03-01-2009, 09:42 AM   #2
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

anybody??
RaV3N is offline   Reply With Quote
Old 03-01-2009, 10:57 AM   #3
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

????????
RaV3N is offline   Reply With Quote
Old 03-01-2009, 11:13 AM   #4
Tech Master
 
gkn0315's Avatar
 
Join Date: Feb 2009
Location: Bay City MI
Posts: 1,690
Trader Rating: 126 (100%+)
Default

From the center of the motor can, Should be fine!!!!!!!!
__________________
Glenn Nail

STRC LCG Slash looking for electronics

1985 Associated RC 10 Novak t4 Trinity Monster Horsepower 27T futaba Jr
gkn0315 is offline   Reply With Quote
Old 03-01-2009, 11:15 AM   #5
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

oh ok, is 151-155 to high?
RaV3N is offline   Reply With Quote
Old 03-01-2009, 11:27 AM   #6
Tech Regular
 
Gliptal's Avatar
 
Join Date: May 2007
Location: Portland, OR
Posts: 258
Default

In my experience temp guns don't work too well on reflective surfaces and you are better off just touch testing it. If you can hold you hand on if for a few seconds its probably OK. 15 minutes is a long run time for a mod motor and would expect it to be quite warm.
Gliptal is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net