Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread >

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Like Tree22Likes

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Old 06-09-2012, 06:40 PM
  #10516  
Tech Adept
iTrader: (2)
 
1slash's Avatar
 
Join Date: Sep 2009
Posts: 123
Trader Rating: 2 (100%+)
Default

My Dex410 seems to be making a very odd sound that I thought was normal until I heard a couple other Rangos running.

It is kind of a rattling clunking sound, hard to explain but what are some specific areas I should check when my vehicle is making unnormal sounds?

the diffs are fine and I have just replaced all the bearings in the vehicle to avid. when I just run the spur and pinion without the center driveshafts connected it sounds fine.

Any help would be great.
1slash is offline  
Old 06-09-2012, 08:44 PM
  #10517  
Tech Addict
iTrader: (4)
 
Carlos69's Avatar
 
Join Date: Feb 2007
Posts: 674
Trader Rating: 4 (100%+)
Default

Originally Posted by seth556
Just picked up the 410 original kit, not the v3. Got a deal, and apparently the big bores aren't the greatest.
Really ? I haven't heard that. BB will give a lazier feel over all but more stable over rough.
Carlos69 is offline  
Old 06-09-2012, 08:51 PM
  #10518  
R/C Tech Elite Member
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,373
Trader Rating: 520 (100%+)
Default

Originally Posted by Woulvesbaine
Hey. Thanks. Great info and input. Please post pics. I take it I need the hotwire to download the new Tekin software? It's on my list to buy this week.
Yeah, you will need the hotwire to download v223, but to get all the advantages out of the speedo, you'll want one anyways..here are a couple pics, the layout on the 410 is a little rushed, I would like to clean it up a bit...
Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread-imag0501.jpgTeam Durango DEX410 4WD 1/10 Off-Road Buggy Thread-imag0411.jpg
flame56mx is offline  
Old 06-09-2012, 09:12 PM
  #10519  
Tech Master
iTrader: (12)
 
Woulvesbaine's Avatar
 
Join Date: Feb 2012
Location: California
Posts: 1,325
Trader Rating: 12 (100%+)
Default

Originally Posted by 1slash
My Dex410 seems to be making a very odd sound that I thought was normal until I heard a couple other Rangos running.

It is kind of a rattling clunking sound, hard to explain but what are some specific areas I should check when my vehicle is making unnormal sounds?

the diffs are fine and I have just replaced all the bearings in the vehicle to avid. when I just run the spur and pinion without the center driveshafts connected it sounds fine.

Any help would be great.
Odd. I would have checked pinion spurr contact first. Video it with your phone if you can and link it.
Woulvesbaine is offline  
Old 06-09-2012, 09:15 PM
  #10520  
Tech Master
iTrader: (12)
 
Woulvesbaine's Avatar
 
Join Date: Feb 2012
Location: California
Posts: 1,325
Trader Rating: 12 (100%+)
Default

Originally Posted by flame56mx
Yeah, you will need the hotwire to download v223, but to get all the advantages out of the speedo, you'll want one anyways..here are a couple pics, the layout on the 410 is a little rushed, I would like to clean it up a bit...
Attachment 933033Attachment 933039
Very cool. Thanks! Neat center ESC setup for the 210. Is that a standard part? I bought my dex210 brand new but assembled and I'm just setting it up now.
Woulvesbaine is offline  
Old 06-09-2012, 09:24 PM
  #10521  
R/C Tech Elite Member
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,373
Trader Rating: 520 (100%+)
Default

Originally Posted by Woulvesbaine
Very cool. Thanks! Neat center ESC setup for the 210. Is that a standard part? I bought my dex210 brand new but assembled and I'm just setting it up now.
No, actually I had to drill a second set of hole in the chassis to move the rear battery holder forward an inch or so, and the battery strap is from a 22 made by Diggity designs. I currently have it set up a little different, so I can run full size packs if the need arrives.
flame56mx is offline  
Old 06-09-2012, 11:04 PM
  #10522  
Tech Adept
iTrader: (2)
 
1slash's Avatar
 
Join Date: Sep 2009
Posts: 123
Trader Rating: 2 (100%+)
Default

Originally Posted by Woulvesbaine
Odd. I would have checked pinion spurr contact first. Video it with your phone if you can and link it.
All right I will try to get a video up in the next day or two.

pinion and spur mesh seems fine. Plus it dose not make the sound when I run the motor without the center shafts in there mounting points on the slipper rig.

Thanks for the reply
1slash is offline  
Old 06-09-2012, 11:50 PM
  #10523  
Tech Addict
iTrader: (47)
 
dirtydan's Avatar
 
Join Date: Mar 2011
Posts: 665
Trader Rating: 47 (100%+)
Default

Originally Posted by 1slash
My Dex410 seems to be making a very odd sound that I thought was normal until I heard a couple other Rangos running.

It is kind of a rattling clunking sound, hard to explain but what are some specific areas I should check when my vehicle is making unnormal sounds?

the diffs are fine and I have just replaced all the bearings in the vehicle to avid. when I just run the spur and pinion without the center driveshafts connected it sounds fine.

Any help would be great.
put some wd40 in your cvd's they tend to make noise when there not lubed.
dirtydan is offline  
Old 06-10-2012, 05:21 AM
  #10524  
Tech Elite
iTrader: (8)
 
DBL15's Avatar
 
Join Date: Dec 2010
Location: Gold Coast
Posts: 3,171
Trader Rating: 8 (100%+)
Default

Originally Posted by seth556
Just picked up the 410 original kit, not the v3. Got a deal, and apparently the big bores aren't the greatest.

What stuff might I need to know about this, setup wise, or stuff I need to get, change, whatever?
Let us guess the seller told you the big bores are not the greatest

Nothing wrong with them mate that's why there in all the latest 1/10th durango cars and truck buggy etc
DBL15 is offline  
Old 06-10-2012, 07:58 AM
  #10525  
Tech Lord
iTrader: (360)
 
tobamiester's Avatar
 
Join Date: Jul 2009
Location: Tea drinking Limmey in NJ
Posts: 12,379
Trader Rating: 360 (100%+)
Default

Originally Posted by 1slash
My Dex410 seems to be making a very odd sound that I thought was normal until I heard a couple other Rangos running.

It is kind of a rattling clunking sound, hard to explain but what are some specific areas I should check when my vehicle is making unnormal sounds?

the diffs are fine and I have just replaced all the bearings in the vehicle to avid. when I just run the spur and pinion without the center driveshafts connected it sounds fine.

Any help would be great.
I use Dry Wax every other race on all my CVDs (http://www.amainhobbies.com/product_...-Lubricant-4oz) .

Keep an eye on your CVD pin wear. They wear pretty fast and good to keep a couple of sets in your pit box and replace them as needed.
tobamiester is offline  
Old 06-10-2012, 08:03 AM
  #10526  
Tech Lord
iTrader: (360)
 
tobamiester's Avatar
 
Join Date: Jul 2009
Location: Tea drinking Limmey in NJ
Posts: 12,379
Trader Rating: 360 (100%+)
Default

Originally Posted by seth556
Just picked up the 410 original kit, not the v3. Got a deal, and apparently the big bores aren't the greatest.

What stuff might I need to know about this, setup wise, or stuff I need to get, change, whatever?
The Big bores are some of the best but they're more of a tuning option based on your track. If its very bumpy then they help settle the car down. If its smooth/high traction some (including myself) like the regular bore shocks (which make the car feel a little lazy in those conditions - just my experience).

If you got the original DEX410 kit then you've gone most of the upgrades, needed or otherwise. Pick up an Alum Servo Saver Arm and Rear Diff Hoop (TD or Tresrey make em).
You might want to do a the 14mm hex conversion as the older style wheels are hard to find (unless you use B44 wheels).
tobamiester is offline  
Old 06-11-2012, 10:53 AM
  #10527  
Tech Adept
 
Join Date: Sep 2011
Posts: 188
Default

My motor will be coming tomoorow 7.5 reedy mod..what pinion gear you guys recommend for indoor track use? I'm not sure on the gear ratio on the v3 stock spur gear.. I want to know what's the sweet spot for gearing

Thanks guys
iMarky is offline  
Old 06-11-2012, 11:54 AM
  #10528  
Tech Fanatic
iTrader: (4)
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Start with 21/22/23 and change for temps
onekiwi is offline  
Old 06-11-2012, 03:26 PM
  #10529  
Tech Adept
 
Join Date: Sep 2011
Posts: 188
Default

Originally Posted by onekiwi
Start with 21/22/23 and change for temps
Cool thanks
iMarky is offline  
Old 06-11-2012, 03:42 PM
  #10530  
Tech Apprentice
iTrader: (1)
 
mesa80's Avatar
 
Join Date: Nov 2011
Location: sarasota FL
Posts: 71
Trader Rating: 1 (100%+)
Default

Originally Posted by 1slash
My Dex410 seems to be making a very odd sound that I thought was normal until I heard a couple other Rangos running.

It is kind of a rattling clunking sound, hard to explain but what are some specific areas I should check when my vehicle is making unnormal sounds?

the diffs are fine and I have just replaced all the bearings in the vehicle to avid. when I just run the spur and pinion without the center driveshafts connected it sounds fine.

Any help would be great.
On heavy acceleration and braking my car was also making a very odd clicking sound turned out to be the wheel slipping on the hex i would check as i thought it was the spur or diffs too just an idea
mesa80 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.