Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread >

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Like Tree22Likes

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Old 02-16-2012, 05:01 PM
  #9481  
Tech Fanatic
iTrader: (14)
 
ozzy-crawl's Avatar
 
Join Date: Aug 2009
Location: Forde A.C.T
Posts: 990
Trader Rating: 14 (100%+)
Default

Originally Posted by Jpm1
Yeah the v3 rear hubs have the larger bearing, I also have the bearings you need bud
ok cool. i have to pick some one up from the airport at 8.30
so will try and drop in before that if its ok
ozzy-crawl is offline  
Old 02-16-2012, 05:28 PM
  #9482  
Tech Fanatic
iTrader: (14)
 
ozzy-crawl's Avatar
 
Join Date: Aug 2009
Location: Forde A.C.T
Posts: 990
Trader Rating: 14 (100%+)
Default

Originally Posted by DBL15
and anything else you might need or might not need my bet is JPM1 will have it

i know i am dropping in tonight for another friday night tinkering session

bring it dowen Scotty i am sure between us we would have the parts you require to get it going
Do you have any spare driving skills in your tool box, been 12 months since i ran.
some driving ability would be handy if you have some spare
ozzy-crawl is offline  
Old 02-16-2012, 05:34 PM
  #9483  
Tech Elite
iTrader: (8)
 
DBL15's Avatar
 
Join Date: Dec 2010
Location: Gold Coast
Posts: 3,171
Trader Rating: 8 (100%+)
Default

Originally Posted by ozzy-crawl
ok cool. i have to pick some one up from the airport at 8.30
so will try and drop in before that if its ok
will be fine normally in there around 7.30pm

Originally Posted by ozzy-crawl
Do you have any spare driving skills in your tool box, been 12 months since i ran.
some driving ability would be handy if you have some spare

ummm nup not for sale that item
DBL15 is offline  
Old 02-16-2012, 06:51 PM
  #9484  
Tech Fanatic
iTrader: (14)
 
ozzy-crawl's Avatar
 
Join Date: Aug 2009
Location: Forde A.C.T
Posts: 990
Trader Rating: 14 (100%+)
Default

Originally Posted by DBL15
will be fine normally in there around 7.30pm




ummm nup not for sale that item
Dam

Owell i reckon there is a fair chance i will still make the Amain by being in the top 10
ozzy-crawl is offline  
Old 02-16-2012, 07:34 PM
  #9485  
Tech Elite
iTrader: (14)
 
slow_jun's Avatar
 
Join Date: Aug 2009
Location: sa Earth
Posts: 2,739
Trader Rating: 14 (94%+)
Default

Originally Posted by onekiwi

and I presume that it can't be fixed
if that were a RS Pro that would be $90 buks plus shipping and you get a BNIB RS Pro....and free if its still Under warranty
slow_jun is offline  
Old 02-16-2012, 08:55 PM
  #9486  
Tech Adept
iTrader: (9)
 
Join Date: Mar 2011
Posts: 164
Trader Rating: 9 (100%+)
Default

Originally Posted by jaker
Looking for some pointers from you guys having heat issues. I have an rs pro with a redline 6.5 with 87/21 in a medium sized indoor clay track. Motor would come off at 165F and esc was over 180F and I'd shut it down within 2-3min. Double checked my esc on the hotwire, no timing, no boost and no current limiter.

Finally went to a 87/20 and motor came off at 140F and esc thermalled and shut down after 3-4 mins. I want to go down one more tooth but the motor is all the way in on a 87t spur and I don't have anymore available at our store that are bigger. I have holes all over this body so air flow is not an issue. Doesn't appear to have any abnormal drag. What am I missing???
I figured out my heat problem today finally!.. After putting an associated 89t spur and 19t pinion I was still 135f motor temps and 185f esc temp after 4mins of run time. Used a speed passion donor dual capacitors and soldered it on my tekin to cut off 45f!!!!

It's a track with bigger jumps and lots of full throttle bursts which puts a lot of amps through the esc and with the stock cap it couldn't take the heat.

So in a nutshell, 89/19, 6.5 redline, rs pro (no timing or current limit) with bigger dual capacitors, and no binding in the drivetrain= 125f motor temps and 140f esc temps with a whole battery.

Last edited by jaker; 02-17-2012 at 05:14 AM.
jaker is offline  
Old 02-16-2012, 10:43 PM
  #9487  
Tech Regular
 
Join Date: Dec 2010
Posts: 286
Default

contact solara on here and he can give you more info on it being fixable or not

Originally Posted by onekiwi
Anyone running a LRP TC spec in theirs? think it will go well?
Its either ther TC spec or a RS pro

As I took my speed passion esc apart to redo the heat sink as it kept getting hot and found this

and I presume that it can't be fixed
cm.stites is offline  
Old 02-17-2012, 01:54 AM
  #9488  
Tech Master
 
jimkoimanis's Avatar
 
Join Date: Mar 2010
Location: greenacre
Posts: 1,188
Default

Originally Posted by slow_jun
if that were a RS Pro that would be $90 buks plus shipping and you get a BNIB RS Pro....and free if its still Under warranty
it can be fixed i had a ko do the same sent it in and they fixed it at a cost
what esc is it
jimkoimanis is offline  
Old 02-17-2012, 01:56 AM
  #9489  
Tech Master
 
jimkoimanis's Avatar
 
Join Date: Mar 2010
Location: greenacre
Posts: 1,188
Default

Originally Posted by Raul Garcia
Do you have also the BB shocks?
td bbs
jimkoimanis is offline  
Old 02-17-2012, 02:03 AM
  #9490  
Tech Fanatic
iTrader: (4)
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Originally Posted by jimkoimanis
it can be fixed i had a ko do the same sent it in and they fixed it at a cost
what esc is it
Its the speed passion GT 2.0 Pro
I sent a PM to Solara see if he replys.
onekiwi is offline  
Old 02-17-2012, 10:03 AM
  #9491  
Tech Adept
iTrader: (10)
 
Join Date: Jan 2012
Posts: 242
Trader Rating: 10 (100%+)
Default

Does this buggy require a 540 or 550 size can and whats a good general turn motor to run a medium sized track
T3tsaya is offline  
Old 02-17-2012, 10:18 AM
  #9492  
Tech Adept
iTrader: (9)
 
Join Date: Mar 2011
Posts: 164
Trader Rating: 9 (100%+)
Default

Originally Posted by T3tsaya
Does this buggy require a 540 or 550 size can and whats a good general turn motor to run a medium sized track
540 only. 6.5 to 10.5
jaker is offline  
Old 02-17-2012, 12:11 PM
  #9493  
Tech Master
iTrader: (26)
 
Autocratic's Avatar
 
Join Date: Dec 2011
Location: Dallas, Tx
Posts: 1,691
Trader Rating: 26 (100%+)
Default

Any Durango drivers out at Motorama PA come hit me up in the Traxxas Booth. Far back corner of the speed room. Name is Alex. Looking to see some Durango up top all weekend.
Autocratic is offline  
Old 02-18-2012, 09:09 AM
  #9494  
Tech Fanatic
iTrader: (4)
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

I have the rs pro and 2 second party caps.
Its in a durango 410 on a tightish/med carpet track running 0 timing 85 current limiter and rest as standard.
The esc is coming off at around 80-90C, nearly all lights blinking geared at 87/19 motor at about 60-70C
Losi 6.5T motor no timing
What am I doing wrong? How do I get the temps down?
onekiwi is offline  
Old 02-18-2012, 09:19 AM
  #9495  
Tech Regular
 
Join Date: Dec 2010
Posts: 286
Default

have you vented the body at all? check the drive train for any binding without the motor connected. my rs needed alot of venting to stay cool.

Originally Posted by onekiwi
I have the rs pro and 2 second party caps.
Its in a durango 410 on a tightish/med carpet track running 0 timing 85 current limiter and rest as standard.
The esc is coming off at around 80-90C, nearly all lights blinking geared at 87/19 motor at about 60-70C
Losi 6.5T motor no timing
What am I doing wrong? How do I get the temps down?
cm.stites is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.