Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread >

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Like Tree22Likes

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Old 01-13-2012, 08:58 PM
  #9046  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by Slash and Burn
Just another opinion/experience.

I have setup my V3 so that I don't need the weights on our track, never needed to try them, my rear is planted. It is a small tight med. traction clay track. Diff fluids: rear 7K, front 20K. Don't know what type of track you run on though, so my setup may not apply.
Words. Just that everyone I know that carries any speed uses the weights--they help in a number of areas including jumps. I think if you are running 20k in any diff sounds really high.
dangerwr is offline  
Old 01-13-2012, 09:25 PM
  #9047  
Tech Master
iTrader: (24)
 
Slash and Burn's Avatar
 
Join Date: Jul 2010
Location: Chesterfield, MO
Posts: 1,496
Trader Rating: 24 (100%+)
Default

Originally Posted by dangerwr
Words. Just that everyone I know that carries any speed uses the weights--they help in a number of areas including jumps. I think if you are running 20k in any diff sounds really high.
Just speaking words of truth. One of the fastest guys at our track is running 30K front diff oil. Like I said, depends on the track as well as driving style/personal preference. Keep trying different tweaks to your setup 'til the car makes you happy.
Slash and Burn is offline  
Old 01-14-2012, 12:48 AM
  #9048  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by Slash and Burn
Just speaking words of truth. One of the fastest guys at our track is running 30K front diff oil. Like I said, depends on the track as well as driving style/personal preference. Keep trying different tweaks to your setup 'til the car makes you happy.
Nope. I will always differ. If you are running that thick of diff oil then there is something wrong with the way you think . . ..
dangerwr is offline  
Old 01-14-2012, 04:47 AM
  #9049  
Tech Rookie
 
Join Date: Aug 2003
Location: dagenham
Posts: 18
Default Electrics

Hi, does anyone know if i will fit a hobbywing 120A with a micro spectrum receiver in the v3? I have a low profile servo will that save some space?
Thanks in advance
markmission is offline  
Old 01-14-2012, 04:56 AM
  #9050  
ajj
Tech Fanatic
iTrader: (18)
 
ajj's Avatar
 
Join Date: Nov 2010
Location: Sydney
Posts: 893
Trader Rating: 18 (100%+)
Default

I have a Hobbywing 120A and Airtronics RX451 in mine, just fits. Low profile servo saves no space as the servo faces backwards.
ajj is offline  
Old 01-14-2012, 05:10 AM
  #9051  
Tech Rookie
 
Join Date: Aug 2003
Location: dagenham
Posts: 18
Default

Thanks for the reply, also do you run the esc with a fan? Im thinking about not bothering with the fan to save space. I will be running 10.5 to start with but will probably end up with around an 7.5 and was wondering about overheating of the speedo.
markmission is offline  
Old 01-14-2012, 08:40 AM
  #9052  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by markmission
Thanks for the reply, also do you run the esc with a fan? Im thinking about not bothering with the fan to save space. I will be running 10.5 to start with but will probably end up with around an 7.5 and was wondering about overheating of the speedo.
I have learned it is a very good idea to run your fan on the speedo! Everyone I have talked to recommends them for 4wd.
dangerwr is offline  
Old 01-14-2012, 10:34 AM
  #9053  
Tech Regular
 
Join Date: Dec 2010
Posts: 286
Default

ive never ran a fan on mine. on my old xxx4 or the 410
cm.stites is offline  
Old 01-15-2012, 02:31 PM
  #9054  
Tech Apprentice
 
Join Date: Sep 2011
Location: Sweden
Posts: 81
Default

Hello Everyone

I hope I can get some advice or help here.

I just got my dex410v3 and was running it for the first time today at our indoor track (carpet)

Im running a Kinetic/ballistic 6.5t combo.

But I got problems with temperature?!?!
I tried both 19t pininon and 21t (thats all I have right now)
21t gave me very high motor temperature and a little lower esc temp. still over 170F for both esc and motor. Then I tried a 19T pinion. that made the motor to lower the temp a bit but still over the max temp that novak says. esc was over 200F and was shutting down.
Then I tried to lower the Timing on the motor from 30 to 15.
Still made improvement to motor temp (motortemp was at 160-170F after 5min race) But the ESC is still WAY to hot and shutting down.
Have made as much air holes in the body so maximum of air can flow threw motor and esc.

Im out of ides, what should I do? lower the pinion to 18t?

(the fan on the esc is mounted)
putte_Rolf is offline  
Old 01-15-2012, 04:00 PM
  #9055  
Tech Master
iTrader: (5)
 
ABBOTT's Avatar
 
Join Date: Sep 2008
Location: St Charles ,MO
Posts: 1,207
Trader Rating: 5 (100%+)
Default

Check for binding in the drivetrain; do not over tighten wheels. You can also reduce timing if the esc is adding any. (I'm not familar w/ Novak) Carpet track are going to result in higher temps dues to the high traction. No on the 18 tooth try a 20 Any body vents cut out?
ABBOTT is offline  
Old 01-15-2012, 04:03 PM
  #9056  
Tech Apprentice
 
Join Date: Sep 2011
Location: Sweden
Posts: 81
Default

Nothing is binding in the drivetrain, the esc dosnt add any timing, but its possible to add. yea carpet adds higher temps but guess it should not get so high so it cut it off by the temp guard inside esc.
Is it worth trying 18t pinion or do you have any other suggestions?
The battery im using is orion 2s 90c 5500mAh
putte_Rolf is offline  
Old 01-15-2012, 04:14 PM
  #9057  
Tech Elite
iTrader: (133)
 
Qwkrn U's Avatar
 
Join Date: Dec 2010
Location: Osage Beach, MO
Posts: 2,452
Trader Rating: 133 (100%+)
Default

Originally Posted by dangerwr
Nope. I will always differ. If you are running that thick of diff oil then there is something wrong with the way you think . . ..
Rather bold statement. If its what works at the track your running on, Its what works. The driver Slash and Burn is likely referring to is super fast on our track layout. He is usually TQ'ing and in the top 3 in the pro4 class. And the competition in that class is very tough.
Qwkrn U is offline  
Old 01-15-2012, 04:23 PM
  #9058  
Tech Master
iTrader: (5)
 
ABBOTT's Avatar
 
Join Date: Sep 2008
Location: St Charles ,MO
Posts: 1,207
Trader Rating: 5 (100%+)
Default

Yes, some people do run 30k up front and are very fast with it. It sounded odd to me, so I asked how he got it to turn off power. He stated something about how he didn't understand off power! I'd put my money on that Dingo making the A at any track in the country.
Setups are preference people should read about the basics then experiment to find what suits them best. At very least, when you ask for advice, know what the car is doing/not doing so the person being asked knows what you want to change.

Last edited by ABBOTT; 01-15-2012 at 04:34 PM.
ABBOTT is offline  
Old 01-15-2012, 04:29 PM
  #9059  
Tech Master
 
jimkoimanis's Avatar
 
Join Date: Mar 2010
Location: greenacre
Posts: 1,188
Default

Originally Posted by putte_Rolf
Nothing is binding in the drivetrain, the esc dosnt add any timing, but its possible to add. yea carpet adds higher temps but guess it should not get so high so it cut it off by the temp guard inside esc.
Is it worth trying 18t pinion or do you have any other suggestions?
The battery im using is orion 2s 90c 5500mAh
I had the same problem when I was running ballistic motors I found that the sensor port on the back of the ballistic motor was playing up
jimkoimanis is offline  
Old 01-15-2012, 04:31 PM
  #9060  
Tech Master
iTrader: (5)
 
ABBOTT's Avatar
 
Join Date: Sep 2008
Location: St Charles ,MO
Posts: 1,207
Trader Rating: 5 (100%+)
Default

Cant hurt to try, but when you geared down(19 tooth) the motor temp went down and esc went up, that tells me the pinion is getting to small. I think 20-22 is common for a 6.5 in this car.
I remember Danger talking about the Novaks on occasion, maybe he has something he can add. I'm just not familiar with their esc.
ABBOTT is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.