Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread >

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Like Tree22Likes

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Old 10-03-2010, 04:25 PM
  #2131  
Tech Master
iTrader: (13)
 
R-E-A-P-E-R-'s Avatar
 
Join Date: Jun 2009
Location: Denver CO
Posts: 1,892
Trader Rating: 13 (100%+)
Default

You mean your Top of the line Novak ESC

FAILED

After 3 six min heats. WOW that thing must be awesome
R-E-A-P-E-R- is offline  
Old 10-03-2010, 04:35 PM
  #2132  
Tech Elite
iTrader: (148)
 
Dlewis4's Avatar
 
Join Date: Feb 2010
Location: Saint Joseph, MO
Posts: 4,758
Trader Rating: 148 (100%+)
Default

Tekin ftw.
Dlewis4 is offline  
Old 10-03-2010, 04:39 PM
  #2133  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by Dlewis4
I have mount mounted to a carbon plate that was made by a guy in England... i am thinking about going straight to the chassis though.

I know this car puts a little more strain on motor and ESC though due to no slip in the drive train...

but shouldnt have been enough to kill your speedo
Yeah. Nothing was out of order on the chassis so it is not like I took a hard hit when it quit. I have the Timmy Tweaks tray too or would have never gotten the Novak and the Futaba stuff squished in there. I do mean squished!

I think I might use some fuel tubing to build a little bit of suspension underneath the tray. Or maybe put some double-sided sticky underneath the tray as well to soften things up. But if it has not been an issue for others then I would really like to know. Thanks!

A completely awesome car that I am still stoked about a day later!
dangerwr is offline  
Old 10-03-2010, 06:45 PM
  #2134  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by R-E-A-P-E-R-
You mean your Top of the line Novak ESC

FAILED

After 3 six min heats. WOW that thing must be awesome
Nope. Receiver man! Damn Futaba and their new stuff!

Plugged in one from my Losi and all was well! Weird.
dangerwr is offline  
Old 10-03-2010, 06:47 PM
  #2135  
Tech Master
iTrader: (13)
 
R-E-A-P-E-R-'s Avatar
 
Join Date: Jun 2009
Location: Denver CO
Posts: 1,892
Trader Rating: 13 (100%+)
Default

Shoulda bought a Spektrum.

HAHAHAHAHAHAHAHAHAHAHA
R-E-A-P-E-R- is offline  
Old 10-03-2010, 06:57 PM
  #2136  
Tech Champion
iTrader: (125)
 
Briguy's Avatar
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Default

Originally Posted by Dlewis4
Tekin ftw.
+1
Briguy is offline  
Old 10-03-2010, 07:03 PM
  #2137  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by R-E-A-P-E-R-
Shoulda bought a Spektrum.

HAHAHAHAHAHAHAHAHAHAHA
Now I will not feel bad about lapping you!
dangerwr is offline  
Old 10-03-2010, 07:05 PM
  #2138  
Tech Addict
 
mike881's Avatar
 
Join Date: Feb 2010
Location: Colorado
Posts: 557
Default

I broke 3 servo savers today. One time I hit a pipe the other two were when I landed and none of them were extremely hard at all!!! But I think I've narrowed down why. My servo seems to be too high for the black aluminum brace above the servo (not sure what its called). I tried moving my servo down as far as I can but its not fixing the issue as it still scrubs it a little. When I move the wheels with the servo disconnected, it doesn't move as freely as my other cars do. Could this affect the servo saver? because otherwise idk what to do.

I'm running a JR9100s.

Please, any suggestions
mike881 is offline  
Old 10-03-2010, 07:07 PM
  #2139  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by Briguy
+1
Yeah? Race a Tekin ESC in an 8th scale. Set the class back an entire year because they touted how much they tested it and was soooooooo good. People did not want to touch electric 8th after that fiasco. Reaper here sent back 12.
dangerwr is offline  
Old 10-03-2010, 07:09 PM
  #2140  
Tech Elite
iTrader: (5)
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Originally Posted by mike881
I broke 3 servo savers today. One time I hit a pipe the other two were when I landed and none of them were extremely hard at all!!! But I think I've narrowed down why. My servo seems to be too high for the black aluminum brace above the servo (not sure what its called). I tried moving my servo down as far as I can but its not fixing the issue as it still scrubs it a little. When I move the wheels with the servo disconnected, it doesn't move as freely as my other cars do. Could this affect the servo saver? because otherwise idk what to do.

I'm running a JR9100s.

Please, any suggestions
http://www3.towerhobbies.com/cgi-bin...1p?&I=FUTM0564

Glad to hear you are up and running. Nice job!
dangerwr is offline  
Old 10-03-2010, 07:14 PM
  #2141  
Tech Addict
 
mike881's Avatar
 
Join Date: Feb 2010
Location: Colorado
Posts: 557
Default

Just spend $700 on buildin this thing.... Thats not an option right now
mike881 is offline  
Old 10-03-2010, 07:17 PM
  #2142  
Tech Fanatic
iTrader: (9)
 
Konich's Avatar
 
Join Date: Jan 2008
Location: Denver CO
Posts: 972
Trader Rating: 9 (100%+)
Default

Aluminum servo saver is one option. Make sure you use loctite on it as well or as it starts to back out that could lead to it stripping easy.

Can't wait to race again on Wednesday!
Konich is offline  
Old 10-03-2010, 07:19 PM
  #2143  
Tech Addict
 
mike881's Avatar
 
Join Date: Feb 2010
Location: Colorado
Posts: 557
Default

Do u have a link for an aluminum servo saver?

Does anybody else run a JR servo in this buggy?
mike881 is offline  
Old 10-03-2010, 07:25 PM
  #2144  
Tech Fanatic
iTrader: (9)
 
Konich's Avatar
 
Join Date: Jan 2008
Location: Denver CO
Posts: 972
Trader Rating: 9 (100%+)
Default

I don't as loctite fixed my problem. If you did back in this thread someone had a link posted (Amain perhaps?)
Konich is offline  
Old 10-03-2010, 07:28 PM
  #2145  
Tech Champion
iTrader: (125)
 
Briguy's Avatar
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Default

Originally Posted by dangerwr
Yeah? Race a Tekin ESC in an 8th scale. Set the class back an entire year because they touted how much they tested it and was soooooooo good. People did not want to touch electric 8th after that fiasco. Reaper here sent back 12.
I did , didn`t have one issue with either buggy .
Briguy is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.