Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread >

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Like Tree22Likes

Team Durango DEX410 4WD 1/10 Off-Road Buggy Thread

Old 07-18-2015, 03:45 PM
  #17986  
Tech Addict
iTrader: (41)
 
SamuraiJack's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 535
Trader Rating: 41 (100%+)
Default

Originally Posted by platgof
Plus two on the bulk heads, as they break and strip very easily! Plus they fit either the Dex or the Desc410's.
And a lot of work to replace.
SamuraiJack is offline  
Old 07-19-2015, 09:11 AM
  #17987  
Tech Elite
iTrader: (4)
 
platgof's Avatar
 
Join Date: Aug 2012
Posts: 3,507
Trader Rating: 4 (100%+)
Default

We really need the bulkheads sorely. I did pretty good last night, and she was handling great. Since going to the Traxxas steering links, nothing has come loose, very tough system. The usual screws were trying to come out as always, never ends. Went to a more aggressive rear tire and did very well.
platgof is offline  
Old 07-19-2015, 07:03 PM
  #17988  
Tech Fanatic
iTrader: (13)
 
skrichter's Avatar
 
Join Date: Mar 2007
Location: Wisconsin
Posts: 894
Trader Rating: 13 (100%+)
Default

Originally Posted by MikeR
Hi All!

I plan to make a few new front end parts for the DEX410 and wanted to possibly survey your opinions on the steering rack-

If we make an all aluminum steering rack set, should it be with the servo saver or without? 'Without' the servo saver will help reduce the cost, complexity and weight and is what I'm more leaning towards since most wheelers do not have servo savers currently (if needed a plastic servo horn acts as a servo saver)... but I better check with you guys before proceeding!

Servo saver- yeah or nay?
No need for a servo saver. Today's decent servos can handle it. Love the JC rack in my B44.

I'm sure I'm not the only one here who is having issues with the rear tower busting at the inner camber link. I am a racer, not a basher. If you could make a nice alum rear tower, with only maybe 6-8 camber locations (not the 12 or 15 it has now), that would be awesome!
skrichter is offline  
Old 07-20-2015, 10:57 AM
  #17989  
Tech Addict
iTrader: (41)
 
SamuraiJack's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 535
Trader Rating: 41 (100%+)
Default

alum towers for wheeler bend/tweak too easily imo.
SamuraiJack is offline  
Old 07-20-2015, 11:17 AM
  #17990  
Tech Fanatic
iTrader: (13)
 
skrichter's Avatar
 
Join Date: Mar 2007
Location: Wisconsin
Posts: 894
Trader Rating: 13 (100%+)
Default

Originally Posted by SamuraiJack
alum towers for wheeler bend/tweak too easily imo.
A thicker carbon fiber would be great. Just remove the unnecessary holes that aren't needed, to make it stronger. Right now the holes are so close together, its easy as pie to break the ball stud through.
skrichter is offline  
Old 07-26-2015, 07:10 PM
  #17991  
Tech Adept
iTrader: (6)
 
Join Date: Sep 2013
Location: Macon, Ga
Posts: 106
Trader Rating: 6 (100%+)
Default DEX410R Gearing for 8.5t SP motor?

I am having issues with my DEX410 geared 23/84 with 6.5 V3 motor with Reventon Pro running stock0 software with 10% drag and DRRS level 2....after maybe 4 mins buggy slows to a crawl as if Lipo is dead....Temps at esc around 135 motor 120...Yes Over Heat protection is active. Any Idea what is the issue or point me in the right direction as for gearing?
sagittarius1974 is offline  
Old 07-26-2015, 10:50 PM
  #17992  
Tech Addict
 
Join Date: Jun 2012
Location: Austria
Posts: 623
Default

Originally Posted by sagittarius1974
I am having issues with my DEX410 geared 23/84 with 6.5 V3 motor with Reventon Pro running stock0 software with 10% drag and DRRS level 2....after maybe 4 mins buggy slows to a crawl as if Lipo is dead....Temps at esc around 135 motor 120...Yes Over Heat protection is active. Any Idea what is the issue or point me in the right direction as for gearing?
Hi,

Have a look at the following website!
There are also many helpfull informations, too.

http://durangofansite.com/main.php?v...0&page=gearing
micholix is offline  
Old 07-26-2015, 11:21 PM
  #17993  
Tech Master
iTrader: (10)
 
Reflexia's Avatar
 
Join Date: Jun 2011
Posts: 1,429
Trader Rating: 10 (100%+)
Default

Originally Posted by sagittarius1974
I am having issues with my DEX410 geared 23/84 with 6.5 V3 motor with Reventon Pro running stock0 software with 10% drag and DRRS level 2....after maybe 4 mins buggy slows to a crawl as if Lipo is dead....Temps at esc around 135 motor 120...Yes Over Heat protection is active. Any Idea what is the issue or point me in the right direction as for gearing?
Yeah, you're gearing is not great. you're looking at around 10 FDR with a mod motor no timing, and you're down in very low 9.02 ( probably stalling it out a bit). ( I run 87/21 for mid sized tracks which is 10.23 with speed passion. Seems like they need higher FDR to really get up to speed)

That said, you could also be hitting the speed passion issue, where it just gets hot and conks out. ( no indicator ). I returned under warranty the one that did it to me ( 1 of 6 ).

Also, Drag Brake I find is not great on 4WD, adds heat and draw on they battery.
Try dropping the Voltage Cutout on the Reventon ( 3.0v ) and disabling the heat protect to see if is just gearing. (one at a time )

Good luck.

Also if you have a Android phone, get a copy of the free 'Nor-cal Hobbies Gears' ratio calculator, its great (multiple models saveable, and great ratio charts.

Last edited by Reflexia; 07-28-2015 at 02:35 AM.
Reflexia is offline  
Old 07-26-2015, 11:24 PM
  #17994  
Tech Master
iTrader: (10)
 
Reflexia's Avatar
 
Join Date: Jun 2011
Posts: 1,429
Trader Rating: 10 (100%+)
Default

Originally Posted by skrichter
A thicker carbon fiber would be great. Just remove the unnecessary holes that aren't needed, to make it stronger. Right now the holes are so close together, its easy as pie to break the ball stud through.
Beserk RC makes tougher ones for lots of cars including the Dex410.
Bezerk RC He's down here in Australia, but postage outgoing for a few towers shouldn't be too much
Reflexia is offline  
Old 07-27-2015, 07:19 AM
  #17995  
Tech Regular
iTrader: (4)
 
Join Date: Jun 2010
Location: Norway
Posts: 355
Trader Rating: 4 (100%+)
Default

Originally Posted by sagittarius1974
I am having issues with my DEX410 geared 23/84 with 6.5 V3 motor with Reventon Pro running stock0 software with 10% drag and DRRS level 2....after maybe 4 mins buggy slows to a crawl as if Lipo is dead....Temps at esc around 135 motor 120...Yes Over Heat protection is active. Any Idea what is the issue or point me in the right direction as for gearing?
Im running 24/87 with a 7.5t Turnigy Trackstar motor.
Maybe your batteries are getting old? When you are driving the car hard, the voltage vill drop for a split second, and after 4 min or so, it drops below 6,4v..
ridgeracer is offline  
Old 07-27-2015, 01:08 PM
  #17996  
Tech Adept
iTrader: (6)
 
Join Date: Sep 2013
Location: Macon, Ga
Posts: 106
Trader Rating: 6 (100%+)
Default

I considered the battery so I ran it in my mod SCT for a qualifier....7 mins no problem..
sagittarius1974 is offline  
Old 07-27-2015, 02:48 PM
  #17997  
Tech Adept
iTrader: (6)
 
Join Date: Sep 2013
Location: Macon, Ga
Posts: 106
Trader Rating: 6 (100%+)
Default

Which esc are you running and what software and are you running a fan on the esc?
sagittarius1974 is offline  
Old 07-27-2015, 02:48 PM
  #17998  
Tech Adept
iTrader: (6)
 
Join Date: Sep 2013
Location: Macon, Ga
Posts: 106
Trader Rating: 6 (100%+)
Default

Originally Posted by ridgeracer
Im running 24/87 with a 7.5t Turnigy Trackstar motor.
Maybe your batteries are getting old? When you are driving the car hard, the voltage vill drop for a split second, and after 4 min or so, it drops below 6,4v..
Which esc are you running and what software and are you running a fan on the esc?
sagittarius1974 is offline  
Old 07-28-2015, 12:49 AM
  #17999  
Tech Regular
iTrader: (4)
 
Join Date: Jun 2010
Location: Norway
Posts: 355
Trader Rating: 4 (100%+)
Default

Originally Posted by sagittarius1974
Which esc are you running and what software and are you running a fan on the esc?
Hobbywing V3.1 With fan.
Im also using a fan on the motor and after 10 min of driving its only 63 celsius.
Not sure about the software, but almost max punch and timing plus some boost.
I think the Trackstar motor has a lover kv than most other motors and therefore you can run a higher gearing
ridgeracer is offline  
Old 07-29-2015, 10:17 AM
  #18000  
Tech Apprentice
 
Join Date: Aug 2011
Posts: 66
Default

Looking at getting this kit.

I'm a basher at heart, but interested in some racing or at least getting in open practice sessions to unwind and get some finesse. The DEX410 seems to be a winner (i'll be honest, V5 will probably be out by the time I actually buy this thing).

So far I have in my amain.com wishlist:
Kit: Team Durango DEX410 V4
ESC: Team Orion Vortex R10.1

I will be running it off my Futaba 4PL radio and Futaba R2104GF receiver.

As far as motor is concerned, i'll probably just run a Team Orion to match the ESC.

Now, what is a good servo? I have usually used Futaba.
Mides is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.