R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-01-2009, 12:39 AM   #1
Tech Rookie
 
Join Date: Feb 2009
Posts: 1
Unhappy help with diff... i think

hi all, um i was racing today (off-road) and i went off this really big jump and i landed flat but my car sarted makin a really harsh clicking noise. i went to my little workshop and wen i gun the throttle it makes the sound. ive checked both the slipper glutch and pinion gear but i think it may be the diff although the wheels seem to be working fine with how they go backward and forward simultaneously. it could be one of the tranny gears, but i dunno...
bratonabike is offline   Reply With Quote
Old 02-01-2009, 01:31 AM   #2
Tech Addict
 
Johnny_S.'s Avatar
 
Join Date: Jun 2006
Location: Schmocation
Posts: 603
Send a message via AIM to Johnny_S.
Default

Quote:
Originally Posted by bratonabike View Post
hi all, um i was racing today (off-road) and i went off this really big jump and i landed flat but my car sarted makin a really harsh clicking noise. i went to my little workshop and wen i gun the throttle it makes the sound. ive checked both the slipper glutch and pinion gear but i think it may be the diff although the wheels seem to be working fine with how they go backward and forward simultaneously. it could be one of the tranny gears, but i dunno...
What car is this for? Do you have brushless? If so both wheels should spin the say direction, since the motor doesn't have enough drag to work the diff. If it's brushed, then you may have stripped a gear, probably an idler or center gear. Only way to be certain is to open it up, not much good we can do for you.
Johnny_S. is offline   Reply With Quote
Old 02-01-2009, 02:22 PM   #3
Tech Master
 
RC Dad's Avatar
 
Join Date: Jun 2007
Location: Bismarck
Posts: 1,355
Trader Rating: 26 (100%+)
Send a message via MSN to RC Dad
Default

Since you say that the wheels are still moving (along with the motor implied) I'd guess the gear isn't stripped.

I've had that sudden clicking noise happen a few times over the years and it was either:

Cracked idler gear - hard to diagnose as it only expands under pressure(always Duratrax issue)

Partially stripped center gear (with the diff balls in it) it's pretty obvious when you open the tranny (usually Losi issue)

Dogbone/CVD pin coming loose and catching on the a-arm as it rotates. (easiest problem to check) Affects all brands.
__________________
GV2 Pro, XXX4G+, Blitz SCT, CRC GenXL
RC Dad is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Bodies Cyclone Frank McKinney Electric On-Road 19762 07-26-2017 11:42 PM
team magic m1b pitdog Nitro Off-Road 447 04-30-2013 09:17 AM
XRC 1/5 SCALE CARS brewer Australian Racing 3474 01-25-2011 04:10 AM
Pantoura, 1/10 Pan Car, 2S LiPo, Brushless, Tips and Tricks. John Stranahan Electric On-Road 2178 12-01-2010 11:26 AM
Serpent 710 Ron C. Nitro On-Road 23347 03-16-2010 02:47 PM
Stupid Annoying People DOON!!!! Australian Racing 47 04-24-2006 04:52 AM
Tamiya Ball Differentials taybelZ Electric On-Road 9 11-12-2002 09:28 PM


Tags
raven, sportwerks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:25 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net