Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Short run times on 4000mah li-po and Novak HV Pro 5.5 >

Short run times on 4000mah li-po and Novak HV Pro 5.5

Short run times on 4000mah li-po and Novak HV Pro 5.5

Reply

Old 01-19-2009, 12:38 AM
  #1  
Tech Apprentice
Thread Starter
 
Join Date: Apr 2008
Location: Langley, BC
Posts: 62
Default Short run times on 4000mah li-po and Novak HV Pro 5.5

Here is my problem.
Running a Novak HV Pro with 5.5t and 11 pinion on Xray xb8 with a stock spur(can't remember the tooth count).
I'm running 2 2s 4000mah 15c lipos.
i'm only getting ~6 min run time on a charge, before the lipo cut-off kicks in, yet when i charge the batts they only take ~2100 mah.
it's about +8 degree celsius outside when i run it
Is that normal?
Is the c rating of batts too low?

Last edited by audik; 01-19-2009 at 12:40 AM. Reason: more detail
audik is offline  
Reply With Quote
Old 01-19-2009, 03:52 AM
  #2  
Tech Regular
iTrader: (7)
 
Join Date: Feb 2007
Location: Indiana
Posts: 433
Trader Rating: 7 (100%+)
Default

I would say that your C rating is too low. They recommend 30C+. I'm actually running 28C, and I've heard of some using 25C's. I would say now lower than 25C. 15C is way to low IMO.
Team Hoagie is offline  
Reply With Quote
Old 01-19-2009, 04:36 AM
  #3  
Tech Addict
iTrader: (11)
 
Miller_Time's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 678
Trader Rating: 11 (92%+)
Default

Yeah 15c is going to be way too low for such a high drain application. It's pulling the voltage of the battery's down below the LVC point for a moment as they can't sustain the load.
Miller_Time is offline  
Reply With Quote
Old 01-19-2009, 06:05 AM
  #4  
Tech Initiate
 
Join Date: Dec 2008
Location: london,ON
Posts: 46
Default

I agree the c-rating is too low. the temperature outside can affect performance but the cells are probably warm from your house and probably warmer when your done because of the low c rating so its not much of a factor in this case.

I have a similar setup(old low c lipos, novak 6.5hv, xray xb8) and have been playing in -10 degrees C. 4200mah pack cuts out at 3000 mah. I have the 4.5 motor and it is balistic but this pack can't handle it. my gearing is a bit lower but should work out to the same as your as I'm running in high drag snow.
Crazy_jay is offline  
Reply With Quote
Old 01-19-2009, 10:54 PM
  #5  
Tech Apprentice
Thread Starter
 
Join Date: Apr 2008
Location: Langley, BC
Posts: 62
Default

thanks to all of you for your replys
i guess i suspected the c rating to be the culprit
i just wanted to double check
thank you
audik is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service