R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-16-2009, 10:09 AM   #1
Tech Rookie
 
Join Date: Jan 2009
Posts: 16
Default Buggy goes wild

Hello, I've got this strange problem with my brother's ansmann master smacker RTR - After driving it, every few times the forward - backward controlls switch - now, there's a button to reverse this change, but then the car goes completely wild - always. I then have to configure it with the button that controls the motor - whether it goes forward, is stopped or goes backward - but [usually] not before I hit something, I broke a shock today. The thing is, if I kept my reversed controlls, the car works and it works if I manage to config it fast enough. What could be the cause ? I've got stock transmitter

Please Help - Thank you
Boris
snipe75 is offline   Reply With Quote
Old 01-16-2009, 11:25 AM   #2
Tech Fanatic
 
tdeal823's Avatar
 
Join Date: Feb 2007
Location: North West, Ohio
Posts: 951
Trader Rating: 30 (100%+)
Default

I do not know anything about this manufacture.
My suggestion is to take it to the hobby shop that you purchaced it from and ask for help.
If you bought it online you might be stuck
tdeal823 is offline   Reply With Quote
Old 01-16-2009, 12:38 PM   #3
Tech Rookie
 
Join Date: Jan 2009
Posts: 16
Default

It ain't that bad, it works ok when I settle it but I'm thinking there's something wrong since it usually gets back to normal after putting battery out and then in. NOTE : The car doesn't move wildly if I switch off my controller. Otherwise the car drives like it should

Btw I'm from Europe and i think there aren't many ansmann cars in USA
snipe75 is offline   Reply With Quote
Old 01-16-2009, 12:58 PM   #4
Tech Master
 
scwrod's Avatar
 
Join Date: Apr 2008
Posts: 1,421
Trader Rating: 2 (100%+)
Default

may be a long shot but check the throttle trim on the TX.
__________________
hbracing.com tritonrc.com raceaka.com
scwrod is offline   Reply With Quote
Old 01-16-2009, 01:37 PM   #5
Tech Rookie
 
Join Date: Jan 2009
Posts: 16
Default

TX - Transmitter ?
It seems you either didn't read or didn't understand what I said. Controls for forward and backward on transmitter switch sometimes (themselves, for unknown reason - don't want that), and theres a button to switch them to "reverse" so I get my previous settings - but that makes the throttle trim "unconfigured" and the car goes wild- till I fix it - that is, modify the throttle trim (I didn't know how to call this button - the one that makes it go forward, stop or go backward (without using trigger) - so NOT the trigger - sorry if I explained it unclear or confusing which I apparently did)
snipe75 is offline   Reply With Quote
Old 01-16-2009, 03:12 PM   #6
Tech Master
 
Join Date: Mar 2006
Location: Townsville
Posts: 1,385
Trader Rating: 22 (100%+)
Default Fault

I would think the switch on the transmitter is faulty. If you know anyone with another transmitter try theirs. If not go to a local hobby shop, they should have a transmitter and reciever that they use to test with.
Our shop would do this free of charge so I doubt yours would charge much if anything.

Terry
__________________
Is your car slow..Xray it!.......FK05, M18, M18t
RexX
Assoc...T3,T4, B4
Team Ash is offline   Reply With Quote
Old 01-17-2009, 05:36 AM   #7
Tech Rookie
 
Join Date: Jan 2009
Posts: 16
Default

Ty, gonna take it to the store in monday but we're still gonna have to pay for the shocks - 25€ for 4 pcs... Sometimes I wish I'd live in US, could get a HPI Savage for 150€ or those shocks for 10e
snipe75 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
T.R.C.R. ---Pit's Talk--- teambighead Northwest Racers 25141 12-03-2017 10:06 AM
Pine Hills Dirt Racing (Arana Hills Brisbane Qld) dazyz Australian Racing 9308 09-13-2017 02:29 AM
New XRAY 808 Philipm Nitro Off-Road 12372 12-08-2015 07:43 AM
Xray XT8 2009 spec xlgraphicspro Nitro Off-Road 1141 09-24-2013 08:01 PM
Brisbane's first Hobby Shop + Track 555 Australian Racing 2081 03-13-2007 08:11 AM
Losi 8ight Pics Doug D Electric Off-Road 778 01-30-2007 03:41 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net