R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-02-2009, 06:56 PM   #1
Tech Apprentice
 
Join Date: Dec 2008
Location: Henderson KY
Posts: 55
Default cogging

I got a slash used with the vxl brushless setup in it and ran it one time and it would run but seem like it was cutting out and would not run very fast.Now the only thing it will do when the rear wheels are o nthe ground is just jump or cog I guess.Does anyone have any ideas on how to fix it or am I just screwed
gasfreak is offline   Reply With Quote
Old 01-02-2009, 07:06 PM   #2
Tech Elite
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Send a message via Yahoo to trdsupra88
Default

What kind of batteries are you using? Lower quality betteries will do that...
__________________
I cut my own hair ☆
trdsupra88 is offline   Reply With Quote
Old 01-02-2009, 07:11 PM   #3
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,143
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Cogging happens for a few reasons. Low end batteries are common cause of cogging. 2ndly is poor battery connectors is another reason. If the battery is not charged up to full power can cause cogging as well as the receiver not getting enough power when you first his the throttle will casue the car to stutter.

In this case I would bet if you use a better battery it will stop doing that.

With all the new brushless systems coming out and the price of cheap Nicads or Nimh packs coming way down because of lipo packs this is becoming more of a commen problem.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 01-02-2009, 07:13 PM   #4
Tech Apprentice
 
Join Date: Dec 2008
Location: Henderson KY
Posts: 55
Default

the batteries that I have are really old and have had a hard life I used to run them in my brushless boats.So I have 2 new ones coming in the mail hopefully tommorrow so do you think that will fix my problem
gasfreak is offline   Reply With Quote
Old 01-02-2009, 07:49 PM   #5
Tech Fanatic
 
jmcvicker's Avatar
 
Join Date: Jan 2008
Location: SE Pennsylvania
Posts: 814
Trader Rating: 2 (100%+)
Default

New, fully-charged should help. Did you go with 7-cell batts?
jmcvicker is offline   Reply With Quote
Old 01-02-2009, 07:55 PM   #6
Tech Apprentice
 
Join Date: Dec 2008
Location: Henderson KY
Posts: 55
Default

they are 6 cells but I might by 2 more cells and make both of them 7 cell packs how many cells will the vxl 3 esc take
gasfreak is offline   Reply With Quote
Old 01-03-2009, 09:23 AM   #7
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by gasfreak View Post
they are 6 cells but I might by 2 more cells and make both of them 7 cell packs how many cells will the vxl 3 esc take

Up to 9 cells.....

SPECS: Input Voltage: NiCad/NiMH 4-9 Cells (4.8 to 10.8 Volts DC)
LiPo 2-3 Cells (7.4 to 11.1 Volts DC)
Duster_360 is offline   Reply With Quote
Old 01-03-2009, 04:20 PM   #8
Tech Apprentice
 
Join Date: Dec 2008
Location: Henderson KY
Posts: 55
Default

Hey I went and bought a brand new battery I have some ordered but could not wait.It ran a little better for about 2 minutes then started doing the same thing again,it will just cut out past half throttle and when it is not very fast and after about 4 minutes it will not even take off just sits there and jumps what do you think.I mean will these things even run on 6 cells or what
gasfreak is offline   Reply With Quote
Old 01-03-2009, 08:13 PM   #9
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,143
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by gasfreak View Post
Hey I went and bought a brand new battery I have some ordered but could not wait.It ran a little better for about 2 minutes then started doing the same thing again,it will just cut out past half throttle and when it is not very fast and after about 4 minutes it will not even take off just sits there and jumps what do you think.I mean will these things even run on 6 cells or what
Then it is more than likely the battery plug or the motor plugs. Mine did some funny stuff like that. I went out for a race and it was perfect. When I went out for my next heat race it went around the track once perfectly. The race started and went 3/4 lap and started cogging. Put on new battery plugs as my bullets where worn and it never happened again.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 01-04-2009, 07:05 AM   #10
Tech Apprentice
 
Join Date: Dec 2008
Location: Henderson KY
Posts: 55
Default

brand spanking new deans connectors both ends and it still does it
gasfreak is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC10B4/T4 Forum DerekL Electric Off-Road 14339 12-13-2017 11:20 PM
The Speed Passion Thread memix Electric On-Road 13377 11-28-2017 11:06 PM
Electric 1/8th Scale conversion kits. DJ1978 Electric Off-Road 19923 06-12-2017 06:16 AM
Hobbywing ESC's Drift_Buggy Radio and Electronics 827 03-30-2016 11:43 PM
Losi 1/8 8ight E 4wd Thread tyhodge07 Electric Off-Road 8898 11-17-2015 06:31 PM
Hot Bodies Cyclone D4 EP buggy Mike Schumacher Electric Off-Road 1921 10-06-2014 12:33 PM
Team Orion Vortex Brushless motor Aku-Man Electric On-Road 719 05-27-2011 03:46 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net