R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-26-2008, 06:10 PM   #1
Tech Addict
 
clamber's Avatar
 
Join Date: Dec 2008
Posts: 703
Trader Rating: 1 (100%+)
Default Problem with sidewinder 5700.

Im about to sell it, and its acting weird. I give it full throttle and its kinda finicky. It will spurt for a few seconds then it will go.

How do I reprogram it and what could be causing this?
clamber is offline   Reply With Quote
Old 12-26-2008, 06:18 PM   #2
Tech Elite
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Send a message via Yahoo to trdsupra88
Default

You are going to sell it when its acting weird? What batteries are you using? If you have poor packs it will cog. What vehicle is it in?
__________________
I cut my own hair ☆
trdsupra88 is offline   Reply With Quote
Old 12-26-2008, 06:26 PM   #3
Tech Fanatic
 
jmcvicker's Avatar
 
Join Date: Jan 2008
Location: SE Pennsylvania
Posts: 814
Trader Rating: 2 (100%+)
Default

If the startup power is set wrong, it'll cog. If the batteries are not able to deliver good amperage, it'll cog. If the voltage cutoff is set and you're not using LiPo, it may cog and if the gear ratio is too high in the vehicle, it could act like this.
jmcvicker is offline   Reply With Quote
Old 12-26-2008, 06:34 PM   #4
Tech Addict
 
clamber's Avatar
 
Join Date: Dec 2008
Posts: 703
Trader Rating: 1 (100%+)
Default

Hmm I just swapped batts and now it doesnt do it. I guess that means my batt is done?

Thanks for the help guys.
clamber is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC10B4/T4 Forum DerekL Electric Off-Road 14339 Today 11:20 PM
Castle Creations Mamba/MM/MMM FACTORY Q&A thread! Joe Ford Team and Company Discussions 2371 08-07-2017 11:37 AM
Castle Creations Sidewinder Systems rc10t4orange Radio and Electronics 166 05-18-2015 07:29 PM
New Traxxas Slash 1:10 Electric CORR Truck salteen Electric Off-Road 3949 03-19-2012 09:24 AM
MAMBA MAX ESC deRRo Electric Off-Road 60 10-18-2008 10:24 AM
Probs with Sidewinder storcc Electric Off-Road 20 05-31-2008 08:20 PM
Problem with Mamba braking or something? Paul Whalen Electric Off-Road 19 02-08-2008 06:21 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net