R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-03-2004, 08:55 PM   #181
Tech Lord
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,336
Trader Rating: 36 (100%+)
Default

Mine worked fine in the B4,T4 same.My T4(just sold it)
Attached Images
File Type: jpg feb01-02.jpg (86.2 KB, 136 views)
Oasis is offline   Reply With Quote
Old 02-05-2004, 04:41 PM   #182
Tech Apprentice
 
Join Date: Nov 2003
Location: Irvine, CA
Posts: 79
Default

anyone got a good setup for the t4 at socal mine handles really bad
nick b. is offline   Reply With Quote
Old 02-05-2004, 05:45 PM   #183
Tech Fanatic
 
nutfluff's Avatar
 
Join Date: Nov 2003
Location: SoCal
Posts: 908
Trader Rating: 5 (100%+)
Send a message via AIM to nutfluff
Default

SoCal T4 setup

http://www.rc10b4.com/forum/showthre...?threadid=1283
nutfluff is offline   Reply With Quote
Old 02-11-2004, 01:38 PM   #184
Tech Initiate
 
Join Date: Oct 2002
Location: mishawaka, IN
Posts: 48
Default

Is anybody else having problems with the servo saver? My servo saver has stripped out twice in the middle of a race which drops the stering throw to about 0. I already replaced it once and it stripped out in the main again this week. I was just wondering if anybody else has had this problem and what you have done to fix it.
I just super glued my ss together but if there is a way to fix it without losing the ss then please tell me how.
thanks
micro speed is offline   Reply With Quote
Old 02-11-2004, 05:20 PM   #185
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 29,543
Trader Rating: 240 (100%+)
Default

I am not sure if this may be the issue, but are you running the heavy duty spring? Maybe that will clear up the problems you are running into.
Cain is offline   Reply With Quote
Old 02-12-2004, 06:11 AM   #186
Tech Initiate
 
Join Date: Oct 2002
Location: mishawaka, IN
Posts: 48
Default

I am running the heavy duty spring so thats not the problem.
micro speed is offline   Reply With Quote
Old 02-12-2004, 11:42 AM   #187
Tech Fanatic
 
nutfluff's Avatar
 
Join Date: Nov 2003
Location: SoCal
Posts: 908
Trader Rating: 5 (100%+)
Send a message via AIM to nutfluff
Default

Some people have found the fix is to get the factory blue servo saver bolt. It is said that the blue anodizing makes the screw a bit thicker, therefore making it fit tighter.

Give it a try. Also there was an upgraded HD spring. The newer one is black. The older one was silver-ish. The combination of these two should bullet proof it.

Good Luck.
nutfluff is offline   Reply With Quote
Old 02-12-2004, 11:44 AM   #188
Tech Fanatic
 
nutfluff's Avatar
 
Join Date: Nov 2003
Location: SoCal
Posts: 908
Trader Rating: 5 (100%+)
Send a message via AIM to nutfluff
Default

Some people have found the fix is to get the factory blue servo saver bolt. It is said that the blue anodizing makes the screw a bit thicker, therefore making it fit tighter.

Give it a try. Also there was an upgraded HD spring. The newer one is black. The older one was silver-ish. The combination of these two should bullet proof it.

Good Luck.

In case you don't know, you will need to replace the servo saver arms as well.
nutfluff is offline   Reply With Quote
Old 02-12-2004, 12:39 PM   #189
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 29,543
Trader Rating: 240 (100%+)
Default

Anyone else get uneven stock hingepins? I noticed one was alittle longer than the other when I went to install my trinity brace. It still worked, but I wanted to know if I was the only one.

I also got my T4 setup monster style with Imex GDawg tires. These things are really nice. Only thing I don't like about the tires is the included inserts are not one piece. Luckily I never mounted the stock T4 tires so I used those foams and they fit great.

Anyone have experience running 19T in the T4, especially the quad mag? I am looking for a starting point. I have heard you may have to gear down ( smaller pinion ) if running a 19T in a stock T4 ( of course gear down for monster tires

One thing I really liked when breaking the motor in was how cool it stayed. Really nice.
Cain is offline   Reply With Quote
Old 02-13-2004, 04:06 PM   #190
Tech Initiate
 
Join Date: Feb 2004
Location: The OC (Irvine)
Posts: 31
Default

Does anyone make an alloy rearbulk head for the T4? Also, would the rear bulkhead from a B4 fit our trucks?

One more question
I'm not sure if it's been asked, but what size pinion would be best if I'm running the Novak SS bl?
JDub765 is offline   Reply With Quote
Old 02-18-2004, 11:00 PM   #191
Tech Apprentice
 
Join Date: Feb 2004
Location: Silverton, Oregon
Posts: 59
Send a message via Yahoo to browndawg
Cool new driver looking

I'm a new driver looking for some local drivers in the Salem /Silverton area to learn from. I'm building a track in the back yard if anyone is interested in helping design a wide, fast track with a big bank sweeper ect. I'm also looking for help on how to make my T4 go fast!!!!
browndawg is offline   Reply With Quote
Old 02-19-2004, 12:36 AM   #192
Tech Apprentice
 
Join Date: Sep 2003
Location: Alabama
Posts: 71
Trader Rating: 3 (100%+)
Send a message via AIM to T4daddy
Thumbs up Brushless

Who is runnin a Novak SS., and how do you like it??
Attached Images
File Type: jpg picture 003.jpg (10.0 KB, 94 views)
T4daddy is offline   Reply With Quote
Old 02-21-2004, 11:19 PM   #193
Tech Apprentice
 
Join Date: Feb 2004
Location: Silverton, Oregon
Posts: 59
Send a message via Yahoo to browndawg
Default Hauling Ass!

Drove my new T4 for the first time tonight...and it hauls ass!

Last edited by browndawg; 02-23-2004 at 09:22 AM.
browndawg is offline   Reply With Quote
Old 02-23-2004, 09:24 AM   #194
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 29,543
Trader Rating: 240 (100%+)
Default

I am glad you liked it.

The T4 has a really good setup out of the box and is fairly strong for a race level vehicle.

If you want some upgrades for strength, get the RPM front bumper ( the mini one works well , I have it and love it ) and get an aluminum front hingepin brace.
Cain is offline   Reply With Quote
Old 02-23-2004, 09:36 AM   #195
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 29,543
Trader Rating: 240 (100%+)
Default

I will be running the Reedy Quad mag 19T motor this friday for our pro class , if no one shows up for pro however I will just run it in modified monster truck. I will let you know what initial gearing settings and performance I get from the motor.
Cain is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MST-1 Owners Post Here! StepPins Nitro Off-Road 1132 01-16-2016 05:39 PM
Odd Posts Timing Only Post by People who only post for sale section? mtx33 R/C Items: For Sale/Trade 25 06-20-2008 11:14 AM
Losi XXX-NT owners post here rushdude Electric Off-Road 114 01-14-2005 06:31 PM
RC10GT owners post here. SCREAMIN_GT Electric Off-Road 25 11-29-2003 10:08 PM
Nitro RS4 3 Type SS owners post here Smoke21 Nitro On-Road 3 11-24-2003 09:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net