R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-14-2008, 08:02 PM   #1
Tech Regular
 
Join Date: Oct 2008
Location: Eastern Iowa
Posts: 493
Trader Rating: 94 (100%+)
Send a message via Yahoo to captaindemo17
Default Slash speed control problem ????

Any one have problems programing radio to the speed control? I have a spektrum dx2.0 and spektrum receiver. I have tried countless time to program and cant get the brakes to work. i can get as far as the throttle but nothing after that. Any help would be great! thanks
captaindemo17 is offline   Reply With Quote
Old 12-14-2008, 08:19 PM   #2
Moderator
 
roadrashracing's Avatar
 
Join Date: Nov 2005
Location: Green Bay, Wi
Posts: 12,859
Trader Rating: 76 (100%+)
Default

are all your setting on your radio set right before you program the esc?
roadrashracing is offline   Reply With Quote
Old 12-14-2008, 08:28 PM   #3
Tech Regular
 
Join Date: Oct 2008
Location: Eastern Iowa
Posts: 493
Trader Rating: 94 (100%+)
Send a message via Yahoo to captaindemo17
Default

I believe so. Maybe if someone had a base setting, it would help. I just tried the stock radio and it programs ok, so i know now the speed control isnt junk.
captaindemo17 is offline   Reply With Quote
Old 12-14-2008, 08:29 PM   #4
Moderator
 
roadrashracing's Avatar
 
Join Date: Nov 2005
Location: Green Bay, Wi
Posts: 12,859
Trader Rating: 76 (100%+)
Default

try reseting four radio profile and start over
roadrashracing is offline   Reply With Quote
Old 12-14-2008, 08:40 PM   #5
Tech Addict
 
Miller_Time's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 678
Trader Rating: 11 (92%+)
Default

The XL5 esc is notorious for refusing to accept a programming unless the transmitter is zero'd out properly. Set throttle and brake end points to 100%, set neutral deadband to zero, exponential to zero, and make sure throttle and brake strength are at 100% on the transmitter.

After programming it you can make adjustments as needed, but not before.
__________________
www.HobbyStop.com
Miller_Time is offline   Reply With Quote
Old 12-14-2008, 08:43 PM   #6
Tech Regular
 
Join Date: Oct 2008
Location: Eastern Iowa
Posts: 493
Trader Rating: 94 (100%+)
Send a message via Yahoo to captaindemo17
Default

tried that too. still no go. i have to be doing something wrong
captaindemo17 is offline   Reply With Quote
Old 12-14-2008, 08:55 PM   #7
Tech Regular
 
Join Date: Oct 2008
Location: Eastern Iowa
Posts: 493
Trader Rating: 94 (100%+)
Send a message via Yahoo to captaindemo17
Default

Got it !! Thanks to the great Rctech People!!
captaindemo17 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oshkosh Racing HALFFAST Wisconsin & Illinois Racing 7668 12-14-2017 06:41 AM
Radio Control Hobbies & Raceway - Waterbury, CT. Scrubb Northeast Racing Forum 30574 12-11-2017 04:56 AM
Outdoor FREE Slash track in Seattle t0adman Northwest Racers 4229 09-07-2016 02:41 PM
New Traxxas Slash 1:10 Electric CORR Truck salteen Electric Off-Road 3949 03-19-2012 09:24 AM
traxxas slash. electric newb. MoparRules Electric Off-Road 33 09-12-2008 08:52 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net