R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-24-2008, 04:14 PM   #1
ngl
Tech Adept
 
ngl's Avatar
 
Join Date: Feb 2008
Posts: 208
Trader Rating: 3 (100%+)
Default battery help

hi, i bought a 5000 mah nimh 7 cell from cheapbatterypacks.com and it has only 2 cyles on it

the power is great, but it only lasts about 5 minutes and then it just dumps

is this just because its new or is there a problem with my charger or the pack? it goes from full power to barely any power

its also only takin 12 minutes to charge on 5 amps
thanks
ngl is offline   Reply With Quote
Old 10-24-2008, 04:17 PM   #2
Tech Addict
 
RA99GT's Avatar
 
Join Date: Feb 2002
Location: SD
Posts: 567
Default

it sounds like the battery is not fully charged. at 5 amps it should take an hour or so to charge. what charger are you using?
__________________
-MurfDogg Racing- Race One or Chase One! -http://www.murfdogg.com/

My RC Racing Blog- http://ra99gt-rcracing.blogspot.com/
My YouTube Channel- http://www.youtube.com/user/ra99gt
RA99GT is offline   Reply With Quote
Old 10-24-2008, 04:22 PM   #3
ngl
Tech Adept
 
ngl's Avatar
 
Join Date: Feb 2008
Posts: 208
Trader Rating: 3 (100%+)
Default

its a dynamite vision peak ultra, its digital, charges 1-3 cell lipo and 1-8 cell nimh and nicd and up to 5 amps
ngl is offline   Reply With Quote
Old 10-24-2008, 04:27 PM   #4
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

How many mAh is going into the battery? How much voltage is on the battery when it is done?
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Old 10-24-2008, 04:34 PM   #5
ngl
Tech Adept
 
ngl's Avatar
 
Join Date: Feb 2008
Posts: 208
Trader Rating: 3 (100%+)
Default

it doesn't say that, all it says is voltage
ngl is offline   Reply With Quote
Old 10-24-2008, 04:39 PM   #6
Tech Addict
 
RA99GT's Avatar
 
Join Date: Feb 2002
Location: SD
Posts: 567
Default

maybe the pack is false peaking. is it warm when you take it off the charger? if its cold, it probably false peaked. just keep restarting the charge cycle until its a little warm when it shuts off. it should be fully charged and good to go now!
__________________
-MurfDogg Racing- Race One or Chase One! -http://www.murfdogg.com/

My RC Racing Blog- http://ra99gt-rcracing.blogspot.com/
My YouTube Channel- http://www.youtube.com/user/ra99gt
RA99GT is offline   Reply With Quote
Old 10-24-2008, 04:46 PM   #7
ngl
Tech Adept
 
ngl's Avatar
 
Join Date: Feb 2008
Posts: 208
Trader Rating: 3 (100%+)
Default

ok thanks
ngl is offline   Reply With Quote
Old 10-24-2008, 04:46 PM   #8
Tech Master
 
Timmahh's Avatar
 
Join Date: Jul 2007
Location: Michigan
Posts: 1,257
Trader Rating: 13 (100%+)
Send a message via Yahoo to Timmahh
Default

does your charger discharge also? some do?

what i do with a new pack, is hit it hard for 5 minutes, then discharge it. either with an onboard or plug in discharger, or with a lightbult discharger setup until the pack is at. 09v per cell (6 cell pack would be 6.3v when discharged). then i re charge the pack at the highest amperage the pack can take. for this is use the MAH rateing. 4000MAH can take a 4a charge, 2500 mah can take a 2.5a charge. once i have charged and used the pack a few times it takes a good charge and works well.
__________________
Check my F/S ads I am posting up, Liquidating my bajas and SCBs in part outs.
http://www.rctech.net/forum/r-c-items-sale-trade/562290-wreckluse-crawler-chassis-other-scaler-parts.html http://www.rctech.net/forum/r-c-items-sale-trade/562534-hpi-baja-items-f-s-motor-rtr-tranny-full-wheel-sets-servos-more.html
Timmahh is offline   Reply With Quote
Old 10-24-2008, 05:31 PM   #9
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

No, that charger charges only - no discharge function. The peak sensitivity is not adjustable either, so I suspect your batt is false peaking long before its fully charged. My chargers have a peak dely so any false peaks early in the charge are ignored and the batt continues to charge.

Next charge, when it quits after 10-12min, feel the batt - its prob about room temp, reset the charger and charge it again. You may have to do this several times. When a NiMH batt peaks, its temp should be around 120-135F,

If yours isn't getting that hot, its not getting fully charged.
Duster_360 is offline   Reply With Quote
Old 10-24-2008, 06:54 PM   #10
Super Moderator
R/C Tech Elite Subscriber
 
Join Date: Oct 2007
Location: Rochester Hills Michigan
Posts: 7,232
Default

Adding to Duster's comments: It should be warm in your hand, but not so hot that it's uncomfortable to hold.

Oh, and if you are switching from 6 cells I would suggest gearing down a tooth or two on the pinion.
Dave H is offline   Reply With Quote
Old 10-24-2008, 07:06 PM   #11
Tech Addict
 
Join Date: Apr 2008
Location: Evansville, IN
Posts: 671
Trader Rating: 6 (100%+)
Default

Definately sounds as if it is false peaking as mentioned above.
JLinney is offline   Reply With Quote
Old 10-24-2008, 09:49 PM   #12
ngl
Tech Adept
 
ngl's Avatar
 
Join Date: Feb 2008
Posts: 208
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Dave H View Post
Adding to Duster's comments: It should be warm in your hand, but not so hot that it's uncomfortable to hold.

Oh, and if you are switching from 6 cells I would suggest gearing down a tooth or two on the pinion.

y?
ngl is offline   Reply With Quote
Old 10-24-2008, 10:30 PM   #13
Tech Regular
 
avrcguy's Avatar
 
Join Date: Jul 2007
Location: West Des Moines, IA
Posts: 398
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by ngl View Post
y?
The jump from 6 to 7 cell is going to cause the motor to turn significantly higher RPMs. This of course translates to more speed, but also more heat. If you don't step down a little on the pinion you run the risk of burning up the motor. This of course is assuming that you had it geared right for 6 cell. If you were undergeared before you may be good for 7 cell.

Just watch your temps and gear accordingly.
avrcguy is offline   Reply With Quote
Old 10-25-2008, 07:08 AM   #14
Tech Master
 
Bulldawg RC's Avatar
 
Join Date: Feb 2007
Posts: 1,941
Trader Rating: 65 (99%+)
Default

Quote:
Originally Posted by avrcguy View Post
The jump from 6 to 7 cell is going to cause the motor to turn significantly higher RPMs. This of course translates to more speed, but also more heat. If you don't step down a little on the pinion you run the risk of burning up the motor. This of course is assuming that you had it geared right for 6 cell. If you were undergeared before you may be good for 7 cell.

Just watch your temps and gear accordingly.
+1, and also try charging at a lower amperage. Like they said, you are probably getting a false peak. You should try to cycle them by discharging first and then charging back up. Borrow a friends charger.
__________________
Bulldawg R/C Batteries and Products
Nimh and Lipo Batteries and accessories
www.BulldawgRC.com
Team Driver for: Proline, Team Epic/Trinity, Hex Crew, Bulldawg R/C, Speed Demon Hobbies ~~~~TEAM CRUNCHY~~~~
Bulldawg RC is offline   Reply With Quote
Old 10-25-2008, 12:51 PM   #15
ngl
Tech Adept
 
ngl's Avatar
 
Join Date: Feb 2008
Posts: 208
Trader Rating: 3 (100%+)
Default

right now its a 20 tooth pinion, and i think 81 or 83 tooth spur in a t4
is that ok?
ngl is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC10B4/T4 Forum DerekL Electric Off-Road 14338 11-18-2017 04:19 PM
newbe with battery questions peterel Rookie Zone 12 03-14-2008 06:08 AM
Battery Help For The TK10 dshy Nitro On-Road 11 10-16-2005 03:33 PM
Glitch Monster!!!!!!!!!Help! racenut123 Electric On-Road 31 10-27-2003 03:23 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:37 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net