Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/8 8ight E 4wd Thread >

Losi 1/8 8ight E 4wd Thread

Losi 1/8 8ight E 4wd Thread

Old 07-01-2009, 10:23 PM
  #3016  
Tech Fanatic
iTrader: (16)
 
TeckLancer's Avatar
 
Join Date: Sep 2007
Location: Riverside CA
Posts: 972
Trader Rating: 16 (100%+)
Default

Originally Posted by jeremy reed View Post
how long run time can ya get with that combo?
i say i get around 20 mins or so
TeckLancer is offline  
Old 07-02-2009, 12:55 AM
  #3017  
Tech Addict
 
downunder23's Avatar
 
Join Date: Oct 2005
Posts: 618
Default

how are you guys braking? does the losi 8 -E 2.0 just brake with the motor with this drag brake i hear so much of?

and is it possible to get brake bias? maybe rig up a brake servo to get bias.
is it possible?

some thoughts please.
downunder23 is offline  
Old 07-02-2009, 06:34 AM
  #3018  
Tech Adept
iTrader: (4)
 
Join Date: May 2008
Posts: 153
Trader Rating: 4 (100%+)
Default

Originally Posted by downunder23 View Post
how are you guys braking? does the losi 8 -E 2.0 just brake with the motor with this drag brake i hear so much of?

and is it possible to get brake bias? maybe rig up a brake servo to get bias.
is it possible?

some thoughts please.
Yes, it uses the motor to brake, but it's not called brake drag. Brake drag is when you purposely have a slight about of brake on when the trigger is at the neutral position......some people like that, I don't. There some companies that are coming up with ways to use a second servo so that the braking works like it did when it was nitro, but I haven't heard much about it. However, you can tune you braking to some degree by the viscosity of the oil in the center diff.

Last edited by tfa8rva; 07-02-2009 at 06:48 AM.
tfa8rva is offline  
Old 07-02-2009, 06:44 AM
  #3019  
R/C Tech Elite Member
iTrader: (198)
 
XXXDad's Avatar
 
Join Date: Aug 2007
Location: West Palm Beach, Florida USA
Posts: 6,120
Trader Rating: 198 (100%+)
Default

Originally Posted by downunder23 View Post
how are you guys braking? does the losi 8 -E 2.0 just brake with the motor with this drag brake i hear so much of?

and is it possible to get brake bias? maybe rig up a brake servo to get bias.
is it possible?

some thoughts please.
The RX8 brakes are awsome and predictable. I run 50% No drag brake..
My 2.0 turns on a dime.

Last edited by XXXDad; 07-02-2009 at 04:39 PM.
XXXDad is offline  
Old 07-02-2009, 07:16 AM
  #3020  
Tech Adept
iTrader: (7)
 
jeremy reed's Avatar
 
Join Date: Dec 2008
Location: Fairhope Alabama
Posts: 216
Trader Rating: 7 (100%+)
Default

Originally Posted by spcpicard View Post
I've been running a 1700 on 4s for about 4 months now, I've tried 2100 and 1700 on 5s and the 1700 just feels alot smoother to me. I am running 16/44 and it feels awesome and it keeps up the 2650 on 4s that most of the other guys are running. Here is a vid of one of the local club races, mine is the one with the orange wheels.

http://www.youtube.com/watch?v=WR0EU1U0gjI
SO YOU ARE RUNNING THE 1700 ON A 4S?HOW MUCH RUN TIME AND WHAT KINDA TEMPS ARE YOU GETTING?THANKS,JEREMY
jeremy reed is offline  
Old 07-02-2009, 12:37 PM
  #3021  
Tech Master
iTrader: (13)
 
losi 8t's Avatar
 
Join Date: May 2008
Location: King, NC
Posts: 1,754
Trader Rating: 13 (89%+)
Default

My 8ight-E 1.0..with tekno conversion...only got 1 pic for now...but when i finish it up..will get more. sorry for tha terrible pic...but will do for now. u get tha picture.
Attached Thumbnails Losi 1/8 8ight E 4wd Thread-20.jpg  
losi 8t is offline  
Old 07-02-2009, 02:13 PM
  #3022  
Tech Fanatic
iTrader: (16)
 
TeckLancer's Avatar
 
Join Date: Sep 2007
Location: Riverside CA
Posts: 972
Trader Rating: 16 (100%+)
Default

Originally Posted by jeremy reed View Post
SO YOU ARE RUNNING THE 1700 ON A 4S?HOW MUCH RUN TIME AND WHAT KINDA TEMPS ARE YOU GETTING?THANKS,JEREMY
mine comes off between 155 and 165
TeckLancer is offline  
Old 07-02-2009, 02:58 PM
  #3023  
Tech Master
iTrader: (65)
 
DaveG28's Avatar
 
Join Date: Dec 2008
Posts: 1,610
Trader Rating: 65 (100%+)
Default

In thery shold the 1700kv motor run cooler?

Alternatively, will the neu motors work on the losi esc without issues?? The 2200 (1510) is supposed to be pretty good? Do they also fit in the car (e2.0) ok?

Last edited by DaveG28; 07-02-2009 at 03:30 PM.
DaveG28 is offline  
Old 07-02-2009, 04:06 PM
  #3024  
Tech Elite
iTrader: (103)
 
hairymuffin's Avatar
 
Join Date: Feb 2008
Location: moreno valley, ca
Posts: 3,214
Trader Rating: 103 (100%+)
Default

motor brakes makes the motor run hotter....manual breaks are the way to go. Tekno kit is the best as of now
Attached Thumbnails Losi 1/8 8ight E 4wd Thread-picture-022.jpg   Losi 1/8 8ight E 4wd Thread-picture-021.jpg  
hairymuffin is offline  
Old 07-02-2009, 04:43 PM
  #3025  
R/C Tech Elite Member
iTrader: (198)
 
XXXDad's Avatar
 
Join Date: Aug 2007
Location: West Palm Beach, Florida USA
Posts: 6,120
Trader Rating: 198 (100%+)
Default

XXXDad is offline  
Old 07-02-2009, 05:40 PM
  #3026  
Tech Adept
iTrader: (7)
 
jeremy reed's Avatar
 
Join Date: Dec 2008
Location: Fairhope Alabama
Posts: 216
Trader Rating: 7 (100%+)
Default

man,i have the 2100 losi and losi 4a 5000 batt and cant get more than 15min and 36 sec run time.may have to up the mah.anyone have anysuggestions?
jeremy reed is offline  
Old 07-02-2009, 05:58 PM
  #3027  
Tech Fanatic
iTrader: (16)
 
TeckLancer's Avatar
 
Join Date: Sep 2007
Location: Riverside CA
Posts: 972
Trader Rating: 16 (100%+)
Default

Originally Posted by jeremy reed View Post
man,i have the 2100 losi and losi 4a 5000 batt and cant get more than 15min and 36 sec run time.may have to up the mah.anyone have anysuggestions?
whats your motor temp. try gearing that can help and change your driving style. dont drive as agessive, i run a 1700 4s 5000 at my track and we do 10 min with the electricsand can still go almost 10 mins after the race
TeckLancer is offline  
Old 07-02-2009, 06:16 PM
  #3028  
Tech Adept
iTrader: (7)
 
jeremy reed's Avatar
 
Join Date: Dec 2008
Location: Fairhope Alabama
Posts: 216
Trader Rating: 7 (100%+)
Default

my motor temp is between 160-170 but it is very hot her right now.im messing with the 15t pinion on the small track and the 16t on the big track.may have to get some more pinions.
jeremy reed is offline  
Old 07-02-2009, 10:34 PM
  #3029  
Tech Fanatic
iTrader: (16)
 
TeckLancer's Avatar
 
Join Date: Sep 2007
Location: Riverside CA
Posts: 972
Trader Rating: 16 (100%+)
Default

i use a 15 tooth and works great. night time racing i pull it off like 130 after a 6 min qaulifer and about 135 140 after 10 min main
TeckLancer is offline  
Old 07-03-2009, 12:21 AM
  #3030  
Tech Master
iTrader: (65)
 
DaveG28's Avatar
 
Join Date: Dec 2008
Posts: 1,610
Trader Rating: 65 (100%+)
Default

Originally Posted by TeckLancer View Post
whats your motor temp. try gearing that can help and change your driving style. dont drive as agessive, i run a 1700 4s 5000 at my track and we do 10 min with the electricsand can still go almost 10 mins after the race
Will the 1700 keep up with Nitro's ok??
DaveG28 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.