R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-17-2008, 02:57 AM   #1
Tech Initiate
 
peaksystem's Avatar
 
Join Date: Apr 2008
Posts: 32
Default HELP!! losi problems.

hey got a prob with me xxx-t cr. i am trying to put the pin in the hex on the back wheels. but the pin will just not go thought the hole any ideas??
peaksystem is offline   Reply With Quote
Old 08-17-2008, 03:16 AM   #2
Tech Regular
 
the fos's Avatar
 
Join Date: Oct 2007
Location: mildura
Posts: 319
Default

pauly you struggle putting pins in holes hay!
the fos is offline   Reply With Quote
Old 08-17-2008, 04:27 AM   #3
Tech Champion
 
Briguy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Send a message via Yahoo to Briguy
Default

Are you sure you have the correct pins ? Losi has like three different pins .
__________________
At Your Service Vinyl Works
Royal R/C & Hobby
Leisure Hours Hobby & Raceway
Briguy is offline   Reply With Quote
Old 08-17-2008, 04:56 AM   #4
Tech Regular
 
MattWebb's Avatar
 
Join Date: Jan 2006
Location: Perth, Western Australia
Posts: 320
Trader Rating: 3 (100%+)
Default

tap, tap, tap it in...
__________________
www.teamadrenaline.net - your home for West Australia r/c race results and gossip
MattWebb is offline   Reply With Quote
Old 08-17-2008, 05:14 AM   #5
Tech Champion
 
Briguy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Send a message via Yahoo to Briguy
Default

Quote:
Originally Posted by MattWebb View Post
tap, tap, tap it in...
tap , tap taparoo
__________________
At Your Service Vinyl Works
Royal R/C & Hobby
Leisure Hours Hobby & Raceway
Briguy is offline   Reply With Quote
Old 08-17-2008, 06:40 AM   #6
Tech Initiate
 
peaksystem's Avatar
 
Join Date: Apr 2008
Posts: 32
Default

they are the pins that came with the kit truck. if i dont put the hex on the pin fits but if i do it does not??
peaksystem is offline   Reply With Quote
Old 08-17-2008, 06:47 AM   #7
Tech Champion
 
Briguy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Send a message via Yahoo to Briguy
Default

Quote:
Originally Posted by peaksystem View Post
they are the pins that came with the kit truck. if i dont put the hex on the pin fits but if i do it does not??
Then you don`t have the holes from both the hex and axle lined up . Double check to make sure you have the bearings seated all the way .
__________________
At Your Service Vinyl Works
Royal R/C & Hobby
Leisure Hours Hobby & Raceway
Briguy is offline   Reply With Quote
Old 08-17-2008, 06:58 AM   #8
Tech Initiate
 
peaksystem's Avatar
 
Join Date: Apr 2008
Posts: 32
Default

tryed it it just will not move. might get drill out hahah jokes. yer i hit is pushed it. tryed to but a key though it and it fit so it might be the pins but the ones in the cbd fit great
peaksystem is offline   Reply With Quote
Old 08-17-2008, 07:00 AM   #9
Tech Champion
 
Briguy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Send a message via Yahoo to Briguy
Default

You are using the smaller hollow pins , right ?
__________________
At Your Service Vinyl Works
Royal R/C & Hobby
Leisure Hours Hobby & Raceway
Briguy is offline   Reply With Quote
Old 08-17-2008, 07:39 AM   #10
Tech Initiate
 
peaksystem's Avatar
 
Join Date: Apr 2008
Posts: 32
Default

nar no hollow pins in the bag that is came with. i tryed changen the pin around from the cvd the cvd ones are smaller and fit flush and the bigger pin i am useing for the hex but yer just will not line up
peaksystem is offline   Reply With Quote
Old 08-17-2008, 09:50 AM   #11
Tech Adept
 
Join Date: Apr 2008
Location: Huntington Beach
Posts: 219
Trader Rating: 2 (100%+)
Default

The pins are a royal PITA to get in. Make sure it fits into the hex nut by itself and then make sure it fits into the hub. If it fits in both then your probably just having difficulty aligning the holes. Try using a small dental probe or similar device to line up the hole than tap the pin in.
__________________
TLR-22T, RB5/ZX5, DEX408
Spectrum DXR3R
OCRC/WCRC
bprocket is offline   Reply With Quote
Old 08-17-2008, 11:27 PM   #12
Tech Addict
 
Join Date: Nov 2007
Location: Milwaukee Wi
Posts: 559
Trader Rating: 9 (100%+)
Default

You can also use a toothpick to line them up . Most of the time
I use a strong light so I can see when I have them all lined up start it in .
Then take a pair needle nose pliars and squeezethe rest the way in .

Dynodan22

Oh yea make sure you have the quick release in the right way and push the shaft to the outside it has a tendency to float back in when you try to go to align the pin.
dynodan22 is offline   Reply With Quote
Old 08-18-2008, 03:23 AM   #13
Tech Elite
 
Drift_Buggy's Avatar
 
Join Date: Dec 2004
Location: Australia
Posts: 2,652
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Briguy View Post
tap , tap taparoo
Time to go home there Pin
Drift_Buggy is offline   Reply With Quote
Old 08-18-2008, 06:32 AM   #14
Tech Champion
 
Briguy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2006
Location: Ottawa , IL
Posts: 8,128
Trader Rating: 125 (100%+)
Send a message via Yahoo to Briguy
Default

Quote:
Originally Posted by Drift_Buggy View Post
Time to go home there Pin
You obviously didn`t get it .

MattWebb said tap , tap , tap it in . I followed with tap, tap, taproo . Which is a saying from Happy Gilmore .
__________________
At Your Service Vinyl Works
Royal R/C & Hobby
Leisure Hours Hobby & Raceway
Briguy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Losi XBT buggy tire Problems!! xlgraphicspro Nitro Off-Road 11 06-07-2008 01:06 PM
problems with losi lipo reciever packs nitro neil Nitro Off-Road 5 05-15-2008 03:18 PM
Losi 8ight buggy and Truggy Clutch problems layedbackguy Nitro Off-Road 17 01-17-2008 03:36 PM
Losi 8-T RTR Problems/Questions Drift_Buggy Nitro Off-Road 0 11-20-2007 02:41 AM
Having problems starting my O.S Vpec in my Losi 8ight Please help NJA82 Nitro Off-Road 12 09-20-2007 05:18 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:42 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net