R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-16-2008, 03:07 PM   #1
Tech Initiate
 
kashif's Avatar
 
Join Date: Jun 2008
Posts: 39
Default Not again. New Rustler VXL problems. Please Help!

I had bad experience wid my Rustler XL-5, So I bought a Rustler VXL this time, I opened the box, it was red in color and looked very beautiful. I was suppose to drive it in night and was very happy but I was not aware that my happiness were short lived.

I installed a fully charged 7 Cell 8.4V 4600mah battery pack, Installed Cooling fan and Wheelie Bar. I checked the Profile. It was sports mode. Everything was fine and I put the Rustler VXL on road but What it was not going fast, It dosent has the torque, the power, the punch I was expecting. I doubt that its even slow or maybe the same as my XL5. I saw ppl doing whhelies with stock gearing on 7 cell battery packs but mine dosent show any sign whatsoever that its capable of doing wheelies. I run it full throttle but as I said its not fast and dosent have the punch when I give full throttle. Also the motor is getting hot, I can touch it for say about two and half seconds. I had a bad night of driving and now in deep thinking that what possibley could be the reason. Its brand new Rustler VXL.

Now I dont know what to do! how can I enjoy my self driving it.
kashif is offline   Reply With Quote
Old 08-16-2008, 04:37 PM   #2
Tech Master
 
Join Date: Sep 2007
Posts: 1,644
Trader Rating: 67 (100%+)
Default

I would doubt that your battery is fully charged or it may not be any good. Check to make certain your diff and slipper are not letting the wheels slip without grabbing the ground. Also, make certain you don't have a rear axle pin that has slipped out of the hub of the rear wheel. It won't grab the ground then just slip.
nutz4rcyktw is offline   Reply With Quote
Old 08-16-2008, 04:46 PM   #3
Tech Elite
 
Join Date: Jun 2008
Location: anywhere I can race 2wd dirt,and 1/12 onroad in MI.
Posts: 3,405
Trader Rating: 39 (100%+)
Default

also check and make sure the velineon isnt in training mode. That sounds like the deal.training mode limits the top end to 50%. It's like driving around at 1/2 throttle which will make the esc and motor run hot.
2wdMod is offline   Reply With Quote
Old 08-16-2008, 05:00 PM   #4
Tech Adept
 
MajorPede's Avatar
 
Join Date: Jul 2008
Location: Fayetteville, NC
Posts: 111
Trader Rating: 4 (100%+)
Default

Sounds like training mode to me.
MajorPede is offline   Reply With Quote
Old 08-16-2008, 10:02 PM   #5
Tech Elite
 
tom_chang79's Avatar
 
Join Date: Jul 2008
Location: Southern California
Posts: 2,591
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by 2wdMod View Post
It's like driving around at 1/2 throttle which will make the esc and motor run hot.
Driving around at 1/2 throttle makes the ESC and Motor run hot? I've always thought that driving the ESC and motor at full throttle all the time made it hot...
__________________
RIP TAP RC
tom_chang79 is offline   Reply With Quote
Old 08-16-2008, 10:15 PM   #6
Tech Regular
 
Join Date: May 2008
Location: Toronto, ON, Canada
Posts: 265
Default

Quote:
Originally Posted by tom_chang79 View Post
Driving around at 1/2 throttle makes the ESC and Motor run hot? I've always thought that driving the ESC and motor at full throttle all the time made it hot...
In theory, running at half throttle requires half the energy, so it should run cooler, but the problem is that ESC/motors are not as efficient at half throttle as they are at full throttle. So you may in fact see similar temperatures.

From Mamba Max FAQ:
Quote:
2. Can I control how much current passes through my speed controller by limiting full throttle travel on my transmitter with endpoint adjustments/trim? In other words can I use a 25 amp speed controller with a motor that will pull 45 amps but lower my top throttle endpoint on my transmitter so my watt meter only shows 25 amps at full throttle? Will this be OK?

NO!!! A speed controller controls power to the motor by turning full throttle current on and off really fast, 11 to 13 thousand times per second (Pulse Width Modulation or PWM). The percentage of each on/off pulse that is off compared to the part that is on determines how much power the motor sees. I.E. With a pulse that is 50% off and 50% on the motor will see 50% power*. Because each on pulse is 100% of full throttle current, a system set to pull 20 amps at full throttle through a Phoenix 10 will not last if you are throttled back to the point where you only see 10 amps on a wattmeter. The ESC in this case is still switching 20 amps, which it can’t do for long. Actually it is worse than the simple example above. Because an electric motor will always to try to pull as much power as is available to get to its rpm (volts times Kv), when you are running the motor below its Kv speed by switching power on an off, each on pulse will actually be way over the full throttle amp draw. That is why ESCs work harder at partial throttle than full throttle and why we underrate our ESCs. We underrate not so they can handle more current than their rating at full throttle, but so they can handle extended partial throttle operation with no problems.

* Actually, electric power is not linear as in this example, but you get the idea.
shurcooL is offline   Reply With Quote
Old 08-17-2008, 12:44 PM   #7
Tech Initiate
 
kashif's Avatar
 
Join Date: Jun 2008
Posts: 39
Default

Guys I turned off the LVC before driving it and I am using Trinity reference seven cell 8.4v 4600mah pack:

http://www.amainhobbies.com/product_...ducts_id/18687

and MRC brain charger:

http://www.amainhobbies.com/product_...ducts_id/13174

The Rustler is on Sports mode and today I again programmed the ESC.

1) I noticed that when I start to push throttle (When the throttle is very little pushed) I hear a clear "Takkkk Takkkk Trrrrrr Trrrrrr" voice. I tested the gear mesh, its fine and the voice keep coming. I think its coming from motor I guess and not from transmission.

2) Today it was a bit fast (Not that as I saw on youtube ppl having everything stock with seven cell) and I think there is some battery issue maybe as it was fast but after say less than 10 minutes the Rustler became slow instantly. So i had less than 10 minutes driving time. Do u think its a battery issue that the Rustler lost speed instantly in a flash or there are usually other reasons also?

3) When I push the full throttle to do wheelies, instead of wheelies the tires slips and the car rotates. So what could be the reason for it. I tried on plane road and on Pasco but the tires keep sliping from road on full instant throttle.

4) Is this happen with anyone that the Charger shows false charge as I asume maybe my charger stops charging and cant sense that the battery is fully charged and shows a false charge. Most of the time the newly charged battery gives good speed for 5 minutes or so and then lose speed in a flash.

Please reply.

Thanx!
kashif is offline   Reply With Quote
Old 08-18-2008, 03:01 AM   #8
Tech Elite
 
Drifting101's Avatar
 
Join Date: Oct 2007
Location: Melbourne, Aus
Posts: 2,199
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by shurcooL View Post
In theory, running at half throttle requires half the energy, so it should run cooler, but the problem is that ESC/motors are not as efficient at half throttle as they are at full throttle. So you may in fact see similar temperatures.

From Mamba Max FAQ:
Not really it is actually a lot easier (so less heat generated) for an esc to run at full throttle
__________________
::Mi4::17.5::::::M03R::HW 3000kv::::::T4::7.5::::::HB Cyclone D4::5.5::

"Why follow, when you can lead?"
Schumacher
Drifting101 is offline   Reply With Quote
Old 08-18-2008, 03:26 AM   #9
Tech Initiate
 
kashif's Avatar
 
Join Date: Jun 2008
Posts: 39
Default

When I push the full throttle to do wheelies, instead of wheelies the tires slips and the car rotates. So what could be the reason for it. I tried on plane road and on Pasco but the tires keep sliping from road on full instant throttle.

Please reply
kashif is offline   Reply With Quote
Old 08-18-2008, 09:14 AM   #10
Tech Addict
 
Miller_Time's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 678
Trader Rating: 11 (92%+)
Default

What is the reason that you're not getting traction? Sounds like it's because you're not getting traction.. sorry, not really sure how to answer that.

Different tires or different surface is the answer to getting wheelies. Try it in the grass, I've found that great for standing it up.
Miller_Time is offline   Reply With Quote
Old 08-18-2008, 12:39 PM   #11
Tech Initiate
 
kashif's Avatar
 
Join Date: Jun 2008
Posts: 39
Default

I charge my batteries at 2 AMPS and 20 MV is it ok? Yesterday I charged on 4 AMPS and have played with the Rustler VXL, it was a bit fast but I dont know what happened, today I m charging the battery but the charger is stop charging the battery and showing more than 10 volts but on pluuging the battery to vehicle the battery is giving no speed and barely moving the vehicle. Any clues?
kashif is offline   Reply With Quote
Old 08-19-2008, 02:13 AM   #12
Tech Regular
 
solardragon's Avatar
 
Join Date: Jun 2007
Location: Kamloops, B.C.
Posts: 452
Default

charging at 2amps may be why you have no power. with those batts try 4.5amps. also it sounds like maybe the pak was not fully charged. when it false peaks it it falsely detecting a fully charged battery when it is not fully charged. you can also move the mv up to 30 to help reduce false peaks
__________________
Insanity
Hardcore Racing. BPD- Living Life Extreme
Associated B5, B44, TC6.1, RC12R5.2
X-Ray T3 Exotek, Tamiya M0-5 PRO, Losi 8 E 4.0
solardragon is offline   Reply With Quote
Old 08-19-2008, 02:35 AM   #13
Tech Adept
 
Join Date: Nov 2007
Location: Australia, East Coast
Posts: 141
Default

Quote:
Originally Posted by kashif View Post
When I push the full throttle to do wheelies, instead of wheelies the tires slips and the car rotates. So what could be the reason for it. I tried on plane road and on Pasco but the tires keep sliping from road on full instant throttle.

Please reply
If your tires are slipping, the motor is producing more power than you can get to the ground.
Wheelies happen somewhere between not enough power and too much power. At the moment it sounds like you have too much power.
You could try better tires, less throttle or loosen the slipper slightly.
Cornelius is offline   Reply With Quote
Old 08-28-2008, 02:15 PM   #14
Tech Apprentice
 
Mobster's Avatar
 
Join Date: Aug 2008
Location: Kelowna
Posts: 61
Default

I had the MRC brain charger. And it false peaked all the time, I found it gave a better charge when I had a fan blowing on the charger and the battery while charging. I also charged at 5mv per cell and at 3 amps with a 7 cell 3300mah battery.
__________________
Losi Comp Crawler
Mobster is offline   Reply With Quote
Old 08-28-2008, 06:50 PM   #15
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,141
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

The best thing to do is go to your local hobbyshop that you bought it from and they can easily help you with the problems you are having. If you didn't buy it from a shop and got it online this is where it hurts you.

From the sounds of it from one that type of battery can be charged at 5 to 6 amps with 5mv cutoff. Also sounds like you have low traction with the tires that are on it so the tires just spin and cause the truck to wipeout or spin out.

I know stock VXL Rustlers should do wheelies with no problems out of the bax as long as it has a good battery and traction is available.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
the difference between the nitro rustler pro .15 rtr and new nitro rustler 2.5 rtr rustyvan Nitro Off-Road 2 07-23-2010 08:07 PM
Rustler MM 5700 or VXL Rustler??? RCRat Electric Off-Road 4 08-14-2008 04:03 AM
Help rustler vxl problems vxv Electric Off-Road 0 07-05-2008 05:18 PM
Rustler & Rustler VXL Transmission.. andy85 Electric Off-Road 3 06-13-2008 05:52 PM
Rustler engine problems beta bob Rookie Zone 4 07-16-2007 02:22 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net