R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-30-2008, 03:33 PM   #16
Tech Adept
 
Join Date: Apr 2008
Location: Huntington Beach
Posts: 219
Trader Rating: 2 (100%+)
Default

My understanding of LiPo batteries is that damage due to over-charge/discharge is cumulative. Over discharge will damage the battery but fire is not a danger. Over charging can cause the lithium to form metal fragments which are very volitile. Your battery may have worked fine the first time or maybe a few times afterward, but I think you're pushing your luck by continuing to use it.

I have a TP 4900 and it has never charged more than ~4200mah. Take it back to the manufacturer.
__________________
TLR-22T, RB5/ZX5, DEX408
Spectrum DXR3R
OCRC/WCRC
bprocket is offline   Reply With Quote
Old 06-30-2008, 04:44 PM   #17
Tech Master
 
jla8874's Avatar
 
Join Date: Jan 2007
Posts: 1,042
Trader Rating: 23 (100%+)
Default

So you've only charged it one time? Run it down, and charge it back up a few times and then see what the deal is. If there is a problem with it I can assure you TP will make it right for you. They have top notch customer service. I have two TP 4900's myself, and honestly I cant recall ever hearing one bad thing or problem with them ever. Yours would be a first if it is the lipo. Something just doesnt sound right about this whole thing? I have three Hyperion EOS 5i's and the same lipos and I cant see how this could be?
jla8874 is offline   Reply With Quote
Old 06-30-2008, 05:05 PM   #18
Tech Addict
 
rjs_13203's Avatar
 
Join Date: May 2007
Location: lowell, nc
Posts: 725
Trader Rating: 5 (100%+)
Default

right well im going to see how it goes after a couple of charges and discharges if it still dont seem right im going to call tp
rjs_13203 is offline   Reply With Quote
Old 07-01-2008, 06:44 AM   #19
Tech Elite
 
nitrobeast's Avatar
 
Join Date: Apr 2006
Location: Colonia, NJ
Posts: 2,340
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by jnev View Post
On my Flightpower 4s 4270mah pack, about 4900mah went back into it. It seems normal to me, as in it still works perfectly (although it was the first time I charged the pack since it is brand new)... The cutoff is at 12 volts, and I ran the whole pack.
Is this a 2 cell? What cutoff is at 12 volts?
__________________
Rui Goncalves
Team CRC|Awesomatix USA|TQ Wire|
Jackson curbs, ready for lift off!
nitrobeast is offline   Reply With Quote
Old 07-01-2008, 08:49 AM   #20
Tech Master
 
jla8874's Avatar
 
Join Date: Jan 2007
Posts: 1,042
Trader Rating: 23 (100%+)
Default

Also, I noticed somebody on another thread told you they routinely put
5500mAh in to their TP 4900. Dont take everything people post as fact. That sounds completely screwed up to me as well.
jla8874 is offline   Reply With Quote
Old 07-01-2008, 08:53 AM   #21
Suspended
 
Join Date: Jun 2008
Posts: 592
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by jla8874 View Post
Also, I noticed somebody on another thread told you they routinely put 5500mAh in to their TP 4900. Dont take everything people post as fact. That sounds completely screwed up to me as well.
I'd like to know how anyone actually knows for a fact that their lipo takes anything more than about 1/2 the mAh rating?
The only way they could get any total capacity reading is IF they totally discharged their pack, recharged it from dead and then noticed the obligatory swelling of the cells prior to combustion.
This whole thread smells fishy, and most of the answers sound as if they're coming from non-lipo users or owners ...
rocket-mtrsprts is offline   Reply With Quote
Old 07-01-2008, 09:16 AM   #22
Tech Elite
 
DavidAlford's Avatar
 
Join Date: Oct 2001
Location: Oklahoma
Posts: 4,151
Trader Rating: 31 (100%+)
Send a message via AIM to DavidAlford
Default

Your Hyperion charger is going to stop charging at 8.4 volts. Thats when the pack maxs out. Your never going to put 4900 mah in it. I ran lipo for the first time last week and I'd recharge my pack with a hyperion after every run. It would put about 2000mah back in and peak out at 8.4 volts. So just make sure it doesn't get overly hot while charging and keep an eye on your volts and enjoy your pack.
__________________
Hot Bodies/HPI | Jconcepts | Viper RC | Xpert | Sippel Speed Shop | Lawton RC Raceway | SXT
DavidAlford is offline   Reply With Quote
Old 07-01-2008, 09:30 AM   #23
Tech Champion
 
Davidka's Avatar
 
Join Date: Oct 2004
Posts: 9,927
Trader Rating: 77 (100%+)
Default

Ditto that. The charging pattern the CC-CV charges work on do not "force" power into the battery beyond 8.4v. If the battery's charge cycle acts normal (amperage falls off steadily while voltage stays @ 8.4v) then don't worry about what the mah reading says, it may not be very accurate anyway.
Davidka is offline   Reply With Quote
Old 07-01-2008, 09:56 AM   #24
Tech Addict
 
rjs_13203's Avatar
 
Join Date: May 2007
Location: lowell, nc
Posts: 725
Trader Rating: 5 (100%+)
Default

thanx guys im going to use it and watch for swelling i think maybe the mah reading was off cuz wasnt hot or swelling.
rjs_13203 is offline   Reply With Quote
Old 07-03-2008, 05:48 PM   #25
Tech Fanatic
 
Join Date: Oct 2003
Location: st. louis
Posts: 845
Trader Rating: 22 (100%+)
Send a message via ICQ to cmain
Default

Another possibility (although unlikely) is they somehow mixed up the cells at the manufacturer flightpower makes both the trackpower 4900 and checkpoint 5400.
cmain is offline   Reply With Quote
Old 07-04-2008, 07:18 AM   #26
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,098
Trader Rating: 150 (99%+)
Default

the fact that lipos take more than what they are rated after a full discharge to their respective cutoff voltages is nothing to worry about. So long as the packs aren't overdischarged (which they aren't with the mm cutoff set) it is NORMAL for packs to go past their rated capacity upon charging. I personally have 2 trackpiwer 4900's I race with and after practicing with them until cutoff I regularly see roughly 5100mah go back into them. An extreme example was a maxamps 6000 pack I had. I saw 6800 (!!!!) go into that thing more than 20 times. Your pack is perfectly fine. Charging to 5000mah is perfectly normal. Enjoy that gold brick!
__________________
www.kriostasis.com

Last edited by Krio; 07-04-2008 at 10:36 AM. Reason: spelling
Krio is online now   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Few lipo questions ClayKann101 Radio and Electronics 8 09-11-2008 06:08 AM
lipo questions....???? sparkzilla500 Radio and Electronics 6 05-31-2008 10:36 PM
LIPO Questions Drifting101 Radio and Electronics 9 05-28-2008 01:47 AM
Going Lipo. Few questions. slaytanic Nitro Off-Road 7 03-10-2008 12:46 PM
LIPO Questions RCNUT Electric On-Road 1 08-17-2007 12:47 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:06 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net